> SolidWorks Fundamentals > Options > System Options > Hole Wizard/Toolbox
Introduction
What's New
Administration
User Interface
SolidWorks Fundamentals
SolidWorks Fundamentals
Add-Ins
Basic Concepts
Dragging Features
Help
Print
Rapid Prototype
Saving Multiple Documents
Search
Send Mail
Sensors
SolidWorks API
SolidWorks Web Site
Display
File Properties
Equations
FeatureManager Design Tree
Industry-specific Design Tools
Measurement
Multi-user Environment
Object Linking and Embedding - OLE
Opening New and Existing Documents in SolidWorks
Options
Overview of SolidWorks Options
System Options
General System
Drawings
Display Style
Area Hatch/Fill
System Colors
Sketch
Relations/Snaps
Display/Selection
Performance
Assemblies
External References Options
Default Templates
File Locations
FeatureManager
Spin Box Increments
View Rotation/Zoom
Backup/Recover
Hole Wizard/Toolbox
File Explore
Search
Collaboration
Document Properties
Pack and Go
Recording and Playing Macros
Recording Videos
Reference Geometry
Selection
Moving from 2D to 3D
Assemblies
CircuitWorks
Configurations
Design Checker
Design Studies in SolidWorks
Detailing and Drawings
DFMXpress
DriveWorksXpress
FloXpress
Import/Export
Mold Design
Motion Studies
Parts and Features
PhotoView 360
PhotoWorks
Routing
Sheet Metal
Simulation
SimulationXpress
Sketching
Sustainability Products
SolidWorks Utilities
Tolerancing
Toolbox
Weldments
Workgroup PDM
Troubleshooting
Glossary
Hide Table of Contents Show Table of Contents

Hole Wizard/Toolbox Options

You can create new standards or edit existing standards used by Hole Wizard holes and SolidWorks Toolbox components. You can add administrative access to these standards and the options of the SolidWorks Toolbox add-in.

You do not need to have SolidWorks Toolbox installed on your system to create or edit standards for Hole Wizard holes.

To create your own Hole Wizard standards:

  1. Click Options on the Standard toolbar, or click Tools, Options.

  2. On the System Options tab, click Hole Wizard/Toolbox.

  3. Browse to the Hole Wizard and Toolbox folder location.

  4. Click Configure.

  1. In the Toolbox configuration tool, set options on the Smart Fasteners page.

    For details, see Toolbox Help.

  2. Click Save, then close Toolbox.

  3. Click OK to close the System Options - Hole Wizard/Toolbox dialog box.



Related SolidWorks Forum Content

Provide feedback on this topic

SolidWorks welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Hole Wizard/Toolbox Options
*Comment:  
x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SolidWorks 2010 SP05

The search functionality within the web help is in a beta test phase and you may experience periodic delays or interruptions in its performance. These are the normal and ordinary features of a beta test and shall not under any circumstances give rise to any liability on the part of DS SolidWorks or its licensors. The topics within the Web-based help are not beta topics; they document SolidWorks 2010 SP05.

To disable Web help from within SolidWorks and use local help instead, click Help > Use SolidWorks Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.