Hide Table of Contents

New Design Study

You can now create the Design Study to evaluate or optimize models. The new Design Study interface consolidates the earlier interfaces for optimization studies and design scenarios. You can plot the updated bodies and the calculated results for different iterations or scenarios by clicking their columns on the Results View tab.

To create a study, click Design Study (Tools toolbar) or Insert > Design Study > Add. A Design Study tab appears at the bottom of the graphics area.

You can also right-click a study tab and select Create New Design Study.

You can use the Design Study in SolidWorks for models without Simulation results. For example, you can minimize the mass of an assembly with density and model dimensions as the variables, and volume as the constraint.

Different sensors are available for use in Design Studies depending on your SolidWorks license and whether you are running an Evaluation study or an Optimization study.

  SolidWorks Standard SolidWorks Professional SolidWorks Premium SolidWorks Simulation Professional SolidWorks Simulation Premium
Mass Properties
Dimension
Simulation Data          


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   New Design Study
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2010 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.