Ocultar Sumário

SolidWorks eDrawings Publishers

Os SolidWorks eDrawings Publishers são plug-ins para aplicativos CAD que permitem criar arquivos do eDrawings. Você pode exibir os arquivos do eDrawings com o SolidWorks eDrawings Viewer e inserir marcações neles usando o SolidWorks eDrawings Professional.

Consulte a matriz de funcionalidades do SolidWorks eDrawings para ver uma lista das funções cobertas pelos vários editores.

Os editores estão disponíveis para:

SolidWorks eDrawings Publisher para AutoCAD

Crie arquivos de desenho do eDrawings (*.edrw) a partir dos arquivos de desenho do AutoCAD.

Instalação

NOTA: Você precisa instalar o AutoCAD antes de instalar o eDrawings.

O SolidWorks eDrawings Publisher para AutoCAD é instalado automaticamente quando você instala o eDrawings. Quando você abre o AutoCAD, o eDrawings Publisher para AutoCAD é aberto.

Para criar arquivos do eDrawings usando o eDrawings Publisher para AutoCAD:

A partir de um documento de desenho do AutoCAD, execute uma destas ações:

  • Clique em eDrawings ®.

  • Clique em eDrawings, Publish.

  • Digite edw na linha de comando

O novo arquivo do eDrawings é exibido no eDrawings Viewer.

NOTAS:

  • O novo arquivo do eDrawings não é salvo automaticamente; você precisa salvá-lo usando o eDrawings Viewer.

  • Certas barras de ferramentas e itens de menu do eDrawings Viewer, relacionados a dados 3D, estão desativados porque o eDrawings só tem suporte para dados 2D do AutoCAD.

  • O aplicativo eDrawings pode abrir arquivos DXF e DWG. Consulte Abri arquivos para obter mais informações.

Voltar ao início.

SolidWorks eDrawings Publisher para Autodesk Inventor Series

Cria arquivos de peças (*.eprt), montagens (*.easm) e desenhos (*.edrw) do eDrawings a partir de arquivos de peças, montagens e desenhos do Mechanical Desktop (MDT). A Geometric Software Solutions desenvolveu e distribui o SolidWorks eDrawings Publisher para Autodesk Inventor Series. Consulte também eDrawings Publisher para AutoCAD, acima.

Instalação

  1. Faça o download do eDrawings Publisher para Autodesk Inventor Series em http://www.eDrawingsViewer.com/download.

  2. Clique duas vezes no arquivo executável para download e siga as instruções para instalar o eDrawings Publisher para Autodesk Inventor Series.

O eDrawings Publisher para Autodesk Inventor Series é exibido como o menu eDrawings nos aplicativos Inventor e MDT.

NOTAS:

  • Na página de instalação Destination Folder selecione a pasta Inventor ou MDT de nível superior (onde estão instalados o Inventor ou o MDT) como pasta de destino.

  • Digite sua chave de licença do SolidWorks eDrawings Professional, se tiver uma, para instalar o eDrawings Professional para Autodesk Inventor Series. Caso contrário, clique em Next para instalar o eDrawings Publisher para Autodesk Inventor Series de cortesia.

Para criar arquivos do eDrawings usando o eDrawings Viewer para Autodesk Inventor Series:

  1. Abra o arquivo do Inventor ou MDT.

  2. Clique em eDrawings e selecione um dos seguintes:

  • Publicar. Abre o eDrawings Viewer com o arquivo do eDrawings.

    1. Clique em Arquivo, Salvar.

    2. Defina as opções (veja abaixo em Opções).

    3. Insira o nome do arquivo.

    4. Clique emOK para salvar o arquivo do eDrawings.

  • Opções. A caixa de diálogo Opções é aberta.

    1. Selecione entre estas opções, que podem variar dependendo do tipo de arquivo:

    • Exportar dados sombreados com desenhos (somente desenhos). Salva os dados de sombreamento do documento de desenho no arquivo do eDrawings publicado.

    • Alerta sobre publicação gratuita. Ativa uma caixa de diálogo instantânea que aparece se você publicar um arquivo do SolidWorks eDrawings mas não tiver uma licença do eDrawings Professional do pool de licenças de rede disponíveis.

    • Permitir ao usuário medir. Permite a medição deste modelo por outros usuários do SolidWorks eDrawings Professional. Se o arquivo estiver habilitado para edição, qualquer usuário poderá usar medições. Se você não ativar esta opção, as medidas estarão desativadas e ninguém poderá medir o modelo.

    • Permitir ao destinatário exportar para STL (somente peças e montagens). Permite aos destinatários do arquivo do eDrawings salvá-lo como um arquivo STL a partir do eDrawings Viewer.

  1. Clique em OK para salvar estas opções ou em Redefinir para redefini-las com os valores predeterminados originais.

  • Salvar. Abra a caixa de diálogo Salvar eDrawings.

    1. Defina as Opções (consulte a seção Opções, acima).

    2. Para proteger o arquivo do eDrawings com uma senha (somente Inventor), selecione Senha necessária para abrir documento, depois insira e confirme a senha.

    3. Insira o nome do arquivo.

    4. Clique emOK para salvar o arquivo do eDrawings.

Você pode ver o arquivo do eDrawings usando o eDrawings Viewer.

  • Batch Publish (somente Inventor). Converte múltiplos arquivos CAD em arquivos do eDrawings. Abre a caixa de diálogo SolidWorks eDrawings Batch Publisher.

    1. Selecione os arquivos a serem publicados. Você pode também selecionar pastas.

    2. Especifique o local para salvar os arquivos do eDrawings.

    3. Defina as Opções de exportação.

    4. Clique em Iniciar.

  • Ajuda. Exibe a ajuda on-line do eDrawings.

  • Sobre. Exibe informações sobre o eDrawings para aplicativos Autodesk Inventor Series, incluindo a versão.

Voltar ao início.

SolidWorks eDrawings Professional para CATIA V5

Cria arquivos de peças (*.eprt), montagens (*.easm) e desenhos (*.edrw) do eDrawings a partir de arquivos de peças, montagens e desenhos do CATIA V5. A Geometric Software Solutions desenvolveu e distribui o SolidWorks eDrawings Professional para CATIA V5.

Instalação

  1. Faça o download do SolidWorks eDrawings Professional para CATIA V5 em http://www.eDrawingsViewer.com/download.

  2. Clique duas vezes no arquivo executável e siga as instruções para instalar o SolidWorks eDrawings Professional para CATIA V5.

O SolidWorks eDrawings Professional para CATIA V5 aparece no menu Tools, eDrawings do aplicativo CATIA V5.

NOTAS:

  • Na página de instalação Destination Folder selecione a pasta CATIA V5 de nível superior (onde está instalado o CATIA V5 ) como pasta de destino.

  • Digite sua chave de licença do SolidWorks eDrawings Professional para instalar o SolidWorks eDrawings Professional para CATIA V5.

Para criar arquivos do SolidWorks eDrawings usando o eDrawings Professional para CATIA V5:

  1. Abra o arquivo CATIA V5.

  2. Clique em Tools, eDrawings e selecione as opções descritas abaixo.

NOTA: A barra de ferramentas do eDrawings também está disponível com estas opções.

  • Publicar. Abre o eDrawings Viewer com o arquivo do eDrawings. O arquivo atualmente aberto no CATIA é exportado usando as opções definidas na caixa de diálogo Opções (consulte Opções abaixo).

  • Opções. A caixa de diálogo Opções é aberta.

    1. Selecione entre estas opções, que podem variar dependendo do tipo de arquivo:

    • Exportar dados sombreados com desenhos (somente desenhos). Salva os dados de sombreamento do documento de desenho no arquivo do eDrawings publicado.

    • Qualidade de tesselação. Controla a quantidade de tesselação. Os ajustes inferiores criam arquivos com menores mas são menos exatos, e os ajustes mais altos são mais exatos mas os arquivos são maiores.

    • Permitir ao usuário medir. Permite a medição deste modelo por outros usuários do SolidWorks eDrawings Professional. Se o arquivo estiver habilitado para edição, qualquer usuário poderá usar medições. Se você não ativar esta opção, as medidas estarão desativadas e ninguém poderá medir o modelo.

    • Permitir ao destinatário exportar para STL (somente peças e montagens). Permite aos destinatários do arquivo do eDrawings salvá-lo como um arquivo STL a partir do eDrawings Viewer.

    • Exportar propriedades de massa (somente peças e montagens). Permite a exportação das propriedades de massa do modelo inteiro.

  1. Clique em OK para salvar estas opções ou em Redefinir para redefini-las com os valores predeterminados originais.

  • Salvar. Abra a caixa de diálogo Salvar eDrawings.

    1. Defina as Opções (consulte a seção Opções, acima).

    2. Para proteger o arquivo do eDrawings com uma senha, selecione Senha necessária para abrir documento, depois insira e confirme a senha.

    3. Insira o nome do arquivo.

    4. Clique emOK para salvar o arquivo do eDrawings.

Você pode ver o arquivo do eDrawings usando o eDrawings Viewer.

  • Ajuda. Exibe a ajuda on-line do eDrawings.

  • Sobre. Exibe informações sobre o aplicativo SolidWorks eDrawings Professional para CATIA V5, incluindo a versão.

  • Publicação em lote. Converte múltiplos arquivos CAD em arquivos do eDrawings. Abre a caixa de diálogo eDrawings Batch Publisher.

    1. Selecione os arquivos a serem publicados. Você pode também selecionar pastas.

    2. Especifique o local para salvar os arquivos do eDrawings.

    3. Defina as Opções de exportação.

    4. Clique em Iniciar.

Voltar ao início.

SolidWorks eDrawings Publisher para Google SketchUp

Crie arquivos do eDrawings a partir de arquivos do Google SketchUp. A Geometric Software Solutions desenvolveu e distribui o SolidWorks eDrawings Publisher para Google SketchUp.

Instalação

  1. Faça o download do SolidWorks eDrawings Publisher para Google SketchUp em www.eDrawingsViewer.com/download.

  2. Clique duas vezes no arquivo executável para download e siga as instruções para instalar o eDrawings Publisher para Google SketchUp.

O eDrawings Publisher para Google SketchUp aparece como um item de menu no eDrawings no menu Plugins.

Para criar arquivos do eDrawings usando o eDrawings Publisher para Google SketchUp:

  1. Abra um arquivo no Google Sketchup.

  2. Clique em Plugins, eDrawings, Publish

  3. No eDrawings Viewer, com o arquivo do eDrawings exibido, clique em Arquivo, Salvar.

  4. Na caixa de diálogo Salvar, marque ou desmarque:

  • Permitir ao usuário medir. Permite a medição deste modelo por outros usuários do SolidWorks eDrawings Professional. Se o arquivo estiver habilitado para revisão, qualquer usuário poderá usar medições. Se você não ativar esta opção, as medidas estarão desativadas e ninguém poderá medir o modelo.

  • Permitir ao destinatário exportar para STL (somente peças e montagens). Permite aos destinatários do arquivo do eDrawings salvá-lo como um arquivo STL a partir do eDrawings Viewer.

  1. Digite um nome de arquivo e clique em OK.

Voltar ao início.

SolidWorks eDrawings Publisher para IntelliCAD

Crie arquivos de desenho do eDrawings (*.edrw) a partir dos arquivos de desenho do IntelliCAD.

Instalação

Qualquer produto semelhante ao IntelliCAD precisa ser executado uma vez antes da instalação do editor.

O SolidWorks eDrawings Publisher para IntelliCAD é instalado automaticamente quando você instala o eDrawings. Quando você abre o IntelliCAD, o eDrawings Publisher para IntelliCAD é aberto.

Para criar arquivos do eDrawings usando o eDrawings Publisher para IntelliCAD:

A partir de um documento de desenho do IntelliCAD, execute uma destas ações:

  • Clique em eDrawings ®

  • Clique em Menu, eDrawings, Publish

  • Digite epublish na linha de comando

O novo arquivo do eDrawings é exibido no eDrawings Viewer.

NOTAS:

  • O novo arquivo do eDrawings não é salvo automaticamente; você precisa salvá-lo usando o eDrawings Viewer.

  • Certas barras de ferramentas e itens de menu do eDrawings Viewer, relacionados a dados 3D, estão desativados porque o eDrawings só tem suporte para dados 2D do IntelliCAD.

  • O aplicativo eDrawings pode abrir arquivos DXF e DWG. Consulte Abri arquivos para obter mais informações.

Voltar ao início.

eDrawings Publisher para Kompas

Cria arquivos de peças (*.eprt), montagens (*.easm) e desenhos (*.edrw) do eDrawings a partir de arquivos de peças, montagens e desenhos do KOMPAS-3D V8 Plus (Kompas). A Geometric Software Solutions desenvolveu e distribui o SolidWorks eDrawings Publisher para KOMPAS-3D V8 Plus (eDrawings Publisher for Kompas).

Instalação

O aplicativo Kompas contém o SolidWorks eDrawings Publisher for Kompas.

O eDrawings Publisher for Kompas aparece como as extensões *.eprt, *.easm e *.edrw em Arquivo, Salvar como.

Para criar arquivos do eDrawings:

Salve os arquivos como arquivos do eDrawings usando o eDrawings Publisher for Kompas.

Usando o eDrawings para Kompas:

  1. Abra o arquivo Kompas.

  2. Clique em Arquivo, Salvar como e selecione o tipo de arquivo como *.eprt, *.easm ou *.edrw.

  3. Insira o nome do arquivo.

  4. Clique em Opções, defina as seguintes opções e clique em OK.

  • Habilitar medição. Permite a medição deste modelo por outros usuários do eDrawings.

  • Permitir exportação de STL (somente peças e montagens). Permite aos destinatários do arquivo do eDrawings salvá-lo como um arquivo STL a partir do eDrawings Viewer.

  • Exportar dados compartilhados (somente desenhos).  Salva os dados de sombreamento do documento de desenho no arquivo do eDrawings publicado.

  • Iniciar o eDrawings Viewer. Permite ao editor abrir o arquivo eDrawings publicado imediatamente após a conversão. Se não estiver ativado, o arquivo é salvo no local especificado.

  1. Clique em Salvar.

Voltar ao início.

SolidWorks eDrawings Professional para NX/Unigraphics

Cria arquivos de peças (*.eprt), montagens (*.easm) e desenhos (*.edrw) do eDrawings a partir de arquivos de peças, montagens e desenhos do NX/Unigraphics®. A Geometric Software Solutions desenvolveu e distribui o SolidWorks eDrawings Professional para NX/Unigraphics.

Instalação

  1. Faça o download do SolidWorks eDrawings Professional para NX/Unigraphics em http://www.eDrawingsViewer.com/download.

  2. Clique duas vezes no arquivo executável e siga as instruções para instalar o SolidWorks eDrawings Professional para NX/Unigraphics.

O eDrawings Professional para NX/Unigraphics aparece no menu File>Export>eDrawings no aplicativo NX/Unigraphics.

NOTAS:

  • Na página de instalação Destination Folder selecione a pasta NX/Unigraphics de nível superior (onde está instalado o NX/Unigraphics) como pasta de destino.

  • Digite sua chave de licença do SolidWorks eDrawings Professional para instalar o SolidWorks eDrawings Professional para NX/Unigraphics.

Para criar arquivos do eDrawings usando o SolidWorks eDrawings Professional para NX/Unigraphics:

  1. Abra o arquivo do NX/Unigraphics.

  2. Clique em File, Export, eDrawings e selecione um dos seguintes:

  • Publicar. Abre o eDrawings Viewer com o arquivo do eDrawings.

    1. Clique em Arquivo, Salvar.

    2. Defina as opções (veja abaixo em Opções).

    3. Insira o nome do arquivo.

    4. Clique emOK para salvar o arquivo do eDrawings.

  • Opções. A caixa de diálogo Opções é aberta.

    1. Selecione entre estas opções, que podem variar dependendo do tipo de arquivo:

    • Exportar dados sombreados com desenhos (somente desenhos).  Salva os dados de sombreamento do documento de desenho no arquivo do eDrawings publicado.

    • Qualidade de tesselação. Controla a quantidade de tesselação. Os ajustes inferiores criam arquivos com menores mas são menos exatos, e os ajustes mais altos são mais exatos mas os arquivos são maiores.

    • Permitir ao usuário medir. Permite a medição deste modelo por outros usuários do SolidWorks eDrawings Professional. Se o arquivo estiver habilitado para edição, qualquer usuário poderá usar medições. Se você não ativar esta opção, as medidas estarão desativadas e ninguém poderá medir o modelo.

    • Permitir ao destinatário exportar para STL (somente peças e montagens). Permite aos destinatários do arquivo do eDrawings salvá-lo como um arquivo STL a partir do eDrawings Viewer.

  1. Clique em OK para salvar estas opções ou em Redefinir para redefini-las com os valores predeterminados originais.

  • Salvar. Abra a caixa de diálogo Salvar eDrawings.

    1. Defina as Opções (consulte a seção Opções, acima).

    2. Para proteger o arquivo do eDrawings com uma senha, selecione Salvar arquivo com proteção de senha, depois insira e confirme a senha.

    3. Insira o nome do arquivo.

    4. Clique emOK para salvar o arquivo do eDrawings.

Você pode ver o arquivo do eDrawings usando o eDrawings Viewer.

  • Ajuda. Exibe a ajuda on-line do eDrawings.

  • Sobre. Exibe informações sobre o eDrawings para o aplicativo NX/Unigraphics, incluindo a versão.

  • Publicação em lote. Converte múltiplos arquivos CAD em arquivos do eDrawings. Abre a caixa de diálogo eDrawings Batch Publisher.

    1. Selecione os arquivos a serem publicados. Você pode também selecionar pastas.

    2. Especifique o local para salvar os arquivos do eDrawings.

    3. Defina as Opções de exportação.

    4. Clique em Iniciar.

Voltar ao início.

SolidWorks eDrawings Publisher para OneSpace Designer Modeling

Cria arquivos de peças/montagens (ambos como *.easm) e desenhos (*.edrw) do eDrawings a partir de arquivos de peças, montagens e desenhos do OneSpace Designer Modeling (OSDM). A Geometric Software Solutions desenvolveu e distribui o SolidWorks eDrawings Publisher para OneSpace Designer (eDrawings Publisher for OSDM).

Instalação

O aplicativo OSDM contém o SolidWorks eDrawings Publisher for OSDM.

O eDrawings Publisher para OSDM aparece no menu Collaborate>Publish eDrawings no aplicativo OSDM.

Para criar arquivos do eDrawings:

Use o eDrawings Publisher para OSDM ou salve o arquivo como um arquivo do eDrawings.

Uso do eDrawings para OSDM

  1. Abra o arquivo do OSDM.

  2. Clique em Publicar eDrawings (barra de ferramentas eDrawings) ou em Collaborate, Publish eDrawings.

  3. Sob Object:

    1. Selecione o objeto a ser publicado.

    2. Marque ou desmarque Professional. Selecione se tiver uma licença do SolidWorks eDrawings Professional para OSDM e quiser que o arquivo do eDrawings seja habilitado para edição. Desmarque se tiver o eDrawings Viewer gratuito para OSDM.

  4. Em Opções, defina as seguintes opções:

    • Exportar dados compartilhados (somente desenhos).  Salva os dados de sombreamento do documento de desenho no arquivo do eDrawings publicado.

    • Alerta sobre publicação gratuita. Ativa uma caixa de diálogo instantânea que aparece se você publicar um arquivo do SolidWorks eDrawings mas não tiver uma licença do eDrawings Professional do pool de licenças de rede disponíveis.

Uso de Salvar como arquivo do eDrawings

  1. Clique em Arquivo, Salvar.

  2. Selecione os itens a salvar usando um destes métodos:

Pode ser necessário primeiro clicar em Seleção no navegador.

  • Selecione a peça ou plano de trabalho na área de gráficos.

  • Selecione os objetos no navegador.

  • Use a ferramenta Seleção.

  • Digite o nome do objeto na linha de entrada entre asteriscos (por exemplo, *face*).

  1. Digite um nome de arquivo no navegador.

  2. Defina estas opções na caixa de diálogo:

    • Professional. Selecione se tiver uma licença do SolidWorks eDrawings Professional para OSDM e quiser que o arquivo do eDrawings seja habilitado para edição. Desmarque se tiver o SolidWorks eDrawings Viewer gratuito para OSDM.

    • Exportar dados compartilhados (somente desenhos).  Salva os dados de sombreamento do documento de desenho no arquivo do eDrawings publicado.

    • Alerta sobre publicação gratuita. Ativa uma caixa de diálogo instantânea que aparece se você publicar um arquivo do SolidWorks eDrawings mas não tiver uma licença do eDrawings Professional do pool de licenças de rede disponíveis.

    • Habilitar medição (somente Professional). Permite a medição deste modelo por outros usuários do eDrawings Professional. Se o arquivo estiver habilitado para revisão, qualquer usuário poderá usar medições. Se você não ativar esta opção, as medidas estarão desativadas e ninguém poderá medir o modelo.

    • Permitir exportação de STL (somente peças e montagens). Permite aos destinatários do arquivo do eDrawings salvá-lo como um arquivo STL a partir do eDrawings Viewer.

Voltar ao início.

SolidWorks eDrawings Publisher para Pro/ENGINEER

Cria arquivos de peças (*.eprt), montagens (*.easm) e desenhos (*.edrw) do eDrawings a partir de arquivos de peças, montagens e desenhos do Pro/ENGINEER. A Geometric Software Solutions desenvolveu e distribui o SolidWorks eDrawings Publisher para Pro/ENGINEER.

Você pode também abrir modelos do Pro/ENGINEER (peças e montagens) no eDrawings.

Instalação

  1. Faça o download do SolidWorks eDrawings Publisher para Pro/ENGINEER em http://www.eDrawingsViewer.com/download.

  2. Clique duas vezes no arquivo executável para download e siga as instruções para instalar o eDrawings Publisher para Pro/ENGINEER.

O eDrawings Publisher para Pro/ENGINEER aparece no menu eDrawings do aplicativo Pro/ENGINEER.

NOTAS:

  • Na página de instalação Destination Folder selecione a pasta Pro/ENGINEER de nível superior (onde está instalado o Pro/ENGINEER) como pasta de destino.

  • Digite sua chave de licença do eDrawings Professional, se tiver uma, para instalar o SolidWorks eDrawings Professional para Pro/ENGINEER. Caso contrário, clique em Next para instalar o eDrawings Publisher para Pro/ENGINEER de cortesia.

Para criar arquivos do eDrawings usando o eDrawings Publisher para Pro/ENGINEER:

  1. Abra o arquivo do Pro/ENGINEER

  2. Clique em eDrawings e selecione um dos seguintes:

  • Publicar. Abre o eDrawings Viewer com o arquivo do eDrawings.

    1. Clique em Arquivo, Salvar.

    2. Defina as opções (veja abaixo em Opções).

    3. Insira o nome do arquivo.

    4. Clique emOK para salvar o arquivo do eDrawings.

  • Opções. A caixa de diálogo Opções é aberta.

    1. Selecione entre estas opções, que podem variar dependendo do tipo de arquivo:

    • Exportar dados sombreados com desenhos (somente desenhos).  Salva os dados de sombreamento do documento de desenho no arquivo do eDrawings publicado.

    • Qualidade de tesselação. Controla a quantidade de tesselação. Os ajustes inferiores criam arquivos com menores mas são menos exatos, e os ajustes mais altos são mais exatos mas os arquivos são maiores.

    • Permitir ao usuário medir. Permite a medição deste modelo por outros usuários do SolidWorks eDrawings Professional. Se o arquivo estiver habilitado para edição, qualquer usuário poderá usar medições. Se você não ativar esta opção, as medidas estarão desativadas e ninguém poderá medir o modelo.

    • Permitir ao destinatário exportar para STL (somente peças e montagens). Permite aos destinatários do arquivo do eDrawings salvá-lo como um arquivo STL a partir do eDrawings Viewer.

        • Alerta sobre publicação gratuita. Ativa uma caixa de diálogo instantânea que aparece se você publicar um arquivo do SolidWorks eDrawings mas não tiver uma licença do eDrawings Professional do pool de licenças de rede disponíveis.

  1. Clique em OK para salvar estas opções ou em Redefinir para redefini-las com os valores predeterminados originais.

  1. Salvar. Abra a caixa de diálogo Salvar eDrawings.

    1. Defina as Opções (consulte a seção Opções, acima).

    2. Para proteger o arquivo do eDrawings com uma senha, selecione Senha necessária para abrir documento, depois insira e confirme a senha.

    3. Insira o nome do arquivo.

    4. Clique emOK para salvar o arquivo do eDrawings.

Você pode ver o arquivo do eDrawings usando o eDrawings Viewer.

  • Ajuda. Exibe a ajuda on-line do eDrawings.

  • Sobre. Exibe informações sobre o eDrawings para o aplicativo Pro/ENGINEER, incluindo a versão.

  • Publicação em lote. Converte múltiplos arquivos CAD em arquivos do eDrawings. Abre a caixa de diálogo eDrawings Batch Publisher.

    1. Selecione os arquivos a serem publicados. Você pode também selecionar pastas.

    2. Especifique o local para salvar os arquivos do eDrawings.

    3. Defina as Opções de exportação.

    4. Clique em Iniciar.

Voltar ao início.

SolidWorks eDrawings Publisher para  Solid Edge

Cria arquivos de peças (*.eprt), montagens (*.easm) e desenhos (*.edrw) do eDrawings a partir de arquivos de peças, chapas metálicas, montagens e rascunhos do Solid Edge. A Geometric Software Solutions desenvolveu e distribui o SolidWorks eDrawings Publisher para Solid Edge.

Instalação

  1. Faça o download do eDrawings Publisher para Solid Edge em http://www.eDrawingsViewer.com/download.

  2. Clique duas vezes no arquivo executável para download e siga as instruções para instalar o eDrawings Publisher para Solid Edge.

O eDrawings Publisher para Solid Edge aparece na barra de ferramentas eDrawings, assim como no menu Tools, Add-Ins, no aplicativo Solid Edge.

NOTAS:

  • Digite sua chave de licença do eDrawings Professional, se tiver uma, para instalar o SolidWorks eDrawings Professional para Solid Edge. Caso contrário, clique em Next para instalar o SolidWorks eDrawings Publisher para Solid Edge de cortesia.

Para criar arquivos do eDrawings usando o eDrawings Publisher para Solid Edge:

  1. Abra o arquivo do Solid Edge.

  2. Clique em Tools, Add-Inns, eDrawings e selecione o seguinte:

  • Publicar. Abre o eDrawings Viewer com o arquivo do eDrawings.

    1. Clique em Arquivo, Salvar.

    2. Defina as opções (veja abaixo em Opções).

    3. Insira o nome do arquivo.

    4. Clique emOK para salvar o arquivo do eDrawings.

  • Salvar. Abra a caixa de diálogo Salvar eDrawings.

    1. Defina as Opções (consulte a seção Opções, acima).

    2. Para proteger o arquivo do eDrawings com uma senha, selecione Senha necessária para abrir documento, depois insira e confirme a senha.

    3. Insira o nome do arquivo.

    4. Clique emOK para salvar o arquivo do eDrawings.

  • Opções. A caixa de diálogo Opções é aberta.

    1. Selecione entre estas opções, que podem variar dependendo do tipo de arquivo:

    • Exportar dados sombreados com desenhos (somente desenhos).  Salva os dados de sombreamento do documento de desenho no arquivo do eDrawings publicado.

    • Alerta sobre publicação gratuita. Ativa uma caixa de diálogo instantânea que aparece se você publicar um arquivo do SolidWorks eDrawings mas não tiver uma licença do eDrawings Professional do pool de licenças de rede disponíveis.

    • Permitir ao usuário medir. Permite a medição deste modelo por outros usuários do SolidWorks eDrawings Professional. Se o arquivo estiver habilitado para edição, qualquer usuário poderá usar medições. Se você não ativar esta opção, as medidas estarão desativadas e ninguém poderá medir o modelo.

    • Permitir ao destinatário exportar para STL (somente peças e montagens). Permite aos destinatários do arquivo do eDrawings salvá-lo como um arquivo STL a partir do eDrawings Viewer.

      1. Clique em OK para salvar estas opções ou em Redefinir para redefini-las com os valores predeterminados originais.

  • Ajuda. Exibe a ajuda on-line do eDrawings.

  • Sobre. Exibe informações sobre o eDrawings para o aplicativo Solid Edge, incluindo a versão.

  • Publicação em lote. Converte múltiplos arquivos CAD em arquivos do eDrawings. Abre a caixa de diálogo eDrawings Batch Publisher.

    1. Selecione os arquivos a serem publicados. Você pode também selecionar pastas.

    2. Especifique o local para salvar os arquivos do eDrawings.

    3. Defina as Opções de exportação.

    4. Clique em Iniciar.

Voltar ao início.

eDrawings Publisher para SolidWorks

Cria arquivos de peças (*.eprt), montagens (*.easm) e desenhos (*.edrw) do eDrawings a partir de arquivos de peças, montagens e desenhos do SolidWorks.

Instalação

O eDrawings Publisher para SolidWorks é instalado com o SolidWorks.

Para criar arquivos do eDrawings usando o eDrawings Publisher para SolidWorks:

  1. Abra o arquivo SolidWorks.

  2. Clique em Arquivo, Publicar arquivo do eDrawings ( na narra de ferramentas flyout Salvar).

O eDrawings Viewer é aberto com o arquivo publicado.

  1. Clique em Salvar ou em Arquivo, Salvar.

  2. Na caixa de diálogo Salvar como selecione as seguintes opções, que variam dependendo do tipo de arquivo:

  1. Clique emSalvar para salvar o arquivo do eDrawings.

Um método alternativo é clicar em Arquivo, Salvar como no SolidWorks e salvar o documento como um documento do eDrawings.

Voltar ao início.



Envie-nos seus comentários sobre este tópico

O SOLIDWORKS agradece seu feedback sobre a apresentação, precisão e nível de detalhe da documentação. Use o formulário abaixo para enviar comentários e sugestões sobre este tópico diretamente à equipe responsável pela documentação. Esta equipe não responde a perguntas de suporte técnico. Clique aqui para ver informações específicas do suporte técnico.

* Obrigatório

 
*E-mail:  
Assunto:   Comentários sobre os tópicos da Ajuda
Página:   SolidWorks eDrawings Publishers
*Comentário:  
*   Eu reconheço que li e aceito, por meio deste, a política de privacidade segundo a qual meus Dados pessoais serão usados pela Dassault Systèmes

Imprimir tópico

Selecione o escopo do conteúdo a imprimir:



x

Foi detectada uma versão de navegador anterior ao Internet Explorer 7. Para uma exibição otimizada, sugerimos a atualização para o Internet Explorer 7 ou posterior.

 Não mostrar essa mensagem novamente
x

Versão do conteúdo de ajuda on-line: eDrawings 2010 SP05

Para desativar a Ajuda online no SOLIDWORKS e usar a Ajuda local, clique em Ajuda > Usar Ajuda on-line do SOLIDWORKS.

Para relatar problemas encontrados na interface e na pesquisa da Ajuda on-line, consulte seu representante de suporte local. Para fornecer comentários sobre tópicos individuais da Ajuda, use o link “Comentários sobre este tópico” na página do tópico individual.