Скрыть содержание

Создание исследования проектирования

Для создания оценочных исследований и исследований оптимизации используется один и тот же поток работы.

Требования
  • Если планируется использовать датчики данных моделирования, то перед созданием исследования проектирования необходимо создать хотя бы одно исходное исследование Simulation. (Недоступно в SolidWorks Standard и SolidWorks Professional.)
  • Можно также определить
    • параметры, которые будут использоваться в качестве переменных. Выберите Вставка > Исследование проектирования > Параметры.
    • Датчики для использования в качестве ограничений и целей. В дереве конструирования FeatureManager нажмите правой кнопкой мыши папку Датчики и выберите параметр Добавить датчик.
    Параметры и датчики можно также определять во время исследования, используя для этого вкладку Исследование проектирования.

Чтобы создать исследование проектирования,

  1. выполните одно из следующих действий.
    • Нажмите кнопку Исследование проектирования (панель инструментов «Инструменты»).
    • Выберите Вставка > Исследование проектирования > Добавить.
    • Нажмите правой кнопкой мыши вкладку Исследование проектирования и выберите параметр Создать новое исследование проектирования.

    В нижней части графической области появится вкладка Исследование проектирования.

  2. Чтобы задать такие свойства, как качество исследования, или папку результатов, выберите параметр Параметры исследования проектирования .
  3. Определите переменные с помощью параметров.
  4. Определите ограничения с помощью датчиков.
  5. Для исследований оптимизации с помощью датчиков определите цели.
  6. Выполните одно из следующих действий.
    • Для оценочных исследований снимите флажок Оптимизация.
    • Для исследований оптимизации установите флажок Оптимизация.
  7. Нажмите Выполнить.

    Результаты исследования появятся на вкладке Просмотр результатов.

    На вкладке Просмотр результатов выберите сценарий или повтор. В графической области модель будет обновлена с помощью значений, соответствующих выбранному сценарию или повтору.

  8. Нажмите правой кнопкой мыши Результаты и графики и выберите

    Очистить результаты
    Удаление результатов и сохранение определения исследования.
    Определить график этапов проектирования
    Создание двухмерного графика расчетного параметра, цели или ограничения с учетом номера сценария (если были определены только дискретные переменные).
    Определить график локальной тенденции
    Создание двухмерного графика цели или ограничения с учетом расчетного параметра. Создание графика будет невозможно, если для качества исследования выбран параметр Высокое качество и определены только дискретные переменные.



Оставьте отзыв об этом разделе

SOLIDWORKS благодарит Вас за отзыв по поводу представления, точности и полноты документации. Воспользуйтесь формой ниже, чтобы отправить свои комментарии и предложения о данном разделе справки в Отдел документации. Отдел документации не предоставляет ответы на вопросы по технической поддержке. Нажмите здесь для получения информации о технической поддержке.

* Обязательно

 
*Электронная почта:  
Тема:   Отзывы по поводу разделов Справки
Страница:   Создание исследования проектирования
*Отзыв:  
*   Я подтверждаю, что прочитал(а) и принимаю положения политики конфиденциальности, в соответствии с которыми Dassault Systèmes будет использовать мои персональные данные.

Печать разделов

Выберите содержимое для печати:



x

Вы используете более раннюю версию браузера, чем Internet Explorer 7. Для оптимизации отображения рекомендуется обновить Ваш браузер до версии Internet Explorer 7 или новее.

 Больше не отображать это сообщение
x

Версия содержимого веб-справки: SOLIDWORKS 2010 SP05

Чтобы отключить веб-справку в программе SOLIDWORKS и использовать локальную версию справки, нажмите Справка > Использовать веб-справку по SOLIDWORKS .

По проблемам, связанным с интерфейсом и поиском по веб-справке, обращайтесь к местному представителю службы поддержки. Чтобы оставить отзыв по отдельным темам справки, воспользуйтесь ссылкой "Отзыв об этом разделе" на странице нужного раздела.