Expand ВведениеВведение
Expand Новые возможностиНовые возможности
Expand АдминистрированиеАдминистрирование
Expand Интерфейс пользователяИнтерфейс пользователя
Collapse Основные принципы SolidWorksОсновные принципы SolidWorks
Основные принципы SolidWorks
Добавления
Основные понятия
Перемещение элементов
Справка
Печать
Быстрое макетирование
Expand Сохранение нескольких документовСохранение нескольких документов
Поиск
Отправить сообщение
Датчики
Интерфейс программирования приложений (API) SolidWorks
Веб-узел SolidWorks
Expand ОтображениеОтображение
Expand Свойства файлаСвойства файла
Expand УравненияУравнения
Expand Дерево конструирования FeatureManagerДерево конструирования FeatureManager
Expand Инструменты проектирования для разных индустрийИнструменты проектирования для разных индустрий
Expand ИзмерениеИзмерение
Expand Многопользовательская средаМногопользовательская среда
Expand Связь и внедрение объектов - OLEСвязь и внедрение объектов - OLE
Expand Открытие новых и существующих документов в SolidWorksОткрытие новых и существующих документов в SolidWorks
Collapse ПараметрыПараметры
Обзор параметров SolidWorks
Collapse Настройки пользователяНастройки пользователя
Общие системные параметры
Чертежи
Тип отображения
Область штриховки/заполнения
Системные цвета
Эскиз
Взаимосвязи/привязки
Отображение/выбор кромки
Быстродействие
Сборки
Параметры внешних ссылок
Шаблоны по умолчанию
Месторасположение файлов
Дерево конструирования FeatureManager
Инкременты счетчика
Вращение вида/Увеличение
Резервные копии/Восстановление
Отверстие под крепеж/Toolbox
Проводник файлов
Поиск
Взаимодействие
Expand Свойства документаСвойства документа
Expand Копировать проектКопировать проект
Expand Запись и выполнение макросаЗапись и выполнение макроса
Expand Запись видеоЗапись видео
Expand Справочная геометрияСправочная геометрия
Expand ВыборВыбор
Expand Переход из  2D в 3DПереход из 2D в 3D
Expand СборкиСборки
Expand CircuitWorksCircuitWorks
Expand КонфигурацииКонфигурации
Expand Design CheckerDesign Checker
Expand Исследования проектирования в SolidWorksИсследования проектирования в SolidWorks
Expand Чертежи и оформлениеЧертежи и оформление
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Импорт/экспортИмпорт/экспорт
Expand Проектирование литейной формыПроектирование литейной формы
Expand Исследования движенияИсследования движения
Expand Детали и элементыДетали и элементы
Expand PhotoView 360PhotoView 360
Expand PhotoWorksPhotoWorks
Expand Маршрут Маршрут
Expand Листовой металлЛистовой металл
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand Создание эскизаСоздание эскиза
Expand Продукты Sustainability Продукты Sustainability
Expand SolidWorks UtilitiesSolidWorks Utilities
Expand ОтклоненияОтклонения
Expand ToolboxToolbox
Expand Сварные деталиСварные детали
Expand Workgroup PDMWorkgroup PDM
Expand Устранение неполадокУстранение неполадок
Expand ГлоссарийГлоссарий
Скрыть содержание

Параметры сборок

Задайте параметры сборки, включая параметры для Режима большой сборки.

Чтобы настроить параметры сборок:

  1. Выберите Параметры (панель инструментов Стандартная) или Инструменты, Параметры.

  2. Выберите Сборки.

  3. Измените настройки, затем нажмите OK.

С помощью параметра Сбросить все происходит возврат всех системных настроек, а не только настроек на активной странице, к параметрам по умолчанию.

Параметры сборок

  • Переместить компоненты с помощью перетаскивания. Выберите для перемещения или поворота компонентов в пределах их степени свободы при перемещении их в графической области. При отмене параметра можно переместить или повернуть компонент с помощью функции Переместить с системой координат или инструментов Переместить компонент и Вращать компонент (панель инструментов «Сборка»).

  • Отображать запрос перед изменением выравнивания сопряжений при редактировании. Когда внесенные Вами изменения приводят к возникновению ошибок в сопряжениях, которые программа может исправить путем изменения выравнивания сопряжений, программа отображает запрос на внесение подобных изменений. В противном случае программа вносит подобные изменения автоматически (без запроса).

  • Сохранить новые компоненты во внешних файлах. Если установить этот флажок, отобразится запрос на ввод имени и сохранение новых контекстных компонентов. Если его снять, новые контекстные компоненты сохраняются в файле сборки как виртуальные.

Большие сборки

Элементы, выбранные в разделе Большие сборки, применяются, только если «Режим большой сборки» включен. Задайте параметры для обычного использования (при выключенном режиме большой сборки), как указано в описаниях параметров ниже.

См. раздел Режим крупной сборки для отображения списка других условий, задаваемых автоматически при включении режима большой сборки.

  • Используйте режим большой сборки для повышения производительности при работе со сборкой, содержащей больше компонентов, чем указано. Установка количества решенных компонентов, при превышении которого автоматически активизируется режим большой сборки, если сборка открыта или в ней проводится работа.

  • Когда режим большой сборки включен. Чтобы повысить эффективность, выберите следующие параметры:

    • Не сохранять инфо авто-восстановления. Отключение автоматического сохранения модели. (Для нормального использования задайте в поле Резервные параметры.)

    • Скрыть все плоскости, оси, эскизы, кривые, примечания и т.д. Выберите Скрыть все типы в меню Вид. Когда выбран этот параметр, можно переопределить его, отменив Скрыть все типы в меню Вид, затем выбрав отображение или скрытие отдельных типов.

    • Не отображать кромки в режиме Закрасить. Отключает отображение кромок в режиме Закрасить. Если режим отображения сборки - Закрасить с кромками , он изменится на режим Закрасить . Когда выбран этот параметр, можно переопределить его, отменив Закрасить с кромками (панель инструментов Вид).

    • Приостановить автоматическое перестраивание. Отсрочка обновления сборок, чтобы внести различные изменения, а затем перестроить сборку. Используйте этот параметр только при крайней необходимости. Если этот параметр включен, ошибки, возникшие при перестраивании, остаются невидимыми до тех пор, пока этот параметр не будет отключен (или не выполнено ручное перестраивание). Поэтому при определении причины возникновения ошибок возникают трудности. Когда выбран этот параметр, можно переопределить его, нажав правой кнопкой мыши имя сборки в верхней части дерева конструирования FeatureManager и отменив Приостановить автоматическое перестраивание.

При использовании 32-разрядной операционной системы Windows XP Professional и работе с большими сборками может быть полезен ключ /3GB. С помощью ключа можно выделить дополнительный объем ОЗУ для приложения SolidWorks. Для этого необходимо уменьшить объем ОЗУ, выделенный для операционной системы. Для получения дополнительной информации см. раздел Распределение памяти.

 



Оставьте отзыв об этом разделе

SOLIDWORKS благодарит Вас за отзыв по поводу представления, точности и полноты документации. Воспользуйтесь формой ниже, чтобы отправить свои комментарии и предложения о данном разделе справки в Отдел документации. Отдел документации не предоставляет ответы на вопросы по технической поддержке. Нажмите здесь для получения информации о технической поддержке.

* Обязательно

 
*Электронная почта:  
Тема:   Отзывы по поводу разделов Справки
Страница:   Параметры сборок
*Отзыв:  
*   Я подтверждаю, что прочитал(а) и принимаю положения политики конфиденциальности, в соответствии с которыми Dassault Systèmes будет использовать мои персональные данные.

Печать разделов

Выберите содержимое для печати:



x

Вы используете более раннюю версию браузера, чем Internet Explorer 7. Для оптимизации отображения рекомендуется обновить Ваш браузер до версии Internet Explorer 7 или новее.

 Больше не отображать это сообщение
x

Версия содержимого веб-справки: SOLIDWORKS 2010 SP05

Чтобы отключить веб-справку в программе SOLIDWORKS и использовать локальную версию справки, нажмите Справка > Использовать веб-справку по SOLIDWORKS .

По проблемам, связанным с интерфейсом и поиском по веб-справке, обращайтесь к местному представителю службы поддержки. Чтобы оставить отзыв по отдельным темам справки, воспользуйтесь ссылкой "Отзыв об этом разделе" на странице нужного раздела.