Expand ВведениеВведение
Expand Новые возможностиНовые возможности
Expand АдминистрированиеАдминистрирование
Expand Интерфейс пользователяИнтерфейс пользователя
Expand Основные принципы SolidWorksОсновные принципы SolidWorks
Expand Переход из  2D в 3DПереход из 2D в 3D
Expand СборкиСборки
Expand CircuitWorksCircuitWorks
Expand КонфигурацииКонфигурации
Expand Design CheckerDesign Checker
Expand Исследования проектирования в SolidWorksИсследования проектирования в SolidWorks
Expand Чертежи и оформлениеЧертежи и оформление
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Импорт/экспортИмпорт/экспорт
Expand Проектирование литейной формыПроектирование литейной формы
Expand Исследования движенияИсследования движения
Expand Детали и элементыДетали и элементы
Expand PhotoView 360PhotoView 360
Expand PhotoWorksPhotoWorks
Expand Маршрут Маршрут
Expand Листовой металлЛистовой металл
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand Создание эскизаСоздание эскиза
Expand Продукты Sustainability Продукты Sustainability
Expand SolidWorks UtilitiesSolidWorks Utilities
Expand ОтклоненияОтклонения
Expand ToolboxToolbox
Expand Сварные деталиСварные детали
Collapse Workgroup PDMWorkgroup PDM
Workgroup PDM и SolidWorks Explorer
Вас приветствует Workgroup PDM
Структура Workgroup PDM
Правила Workgroup PDM
Оптимальное использование
Справка
API
Collapse КлиентКлиент
Обзор Клиента
Вид хранилища
Локальный вид
Параметры
Обновление клиентов
Многопользовательская среда
Устранение неполадок
Часто задаваемые вопросы:
Expand Вход и выход из системыВход и выход из системы
Expand Доступ в Workgroup PDMДоступ в Workgroup PDM
Expand Управление документамиУправление документами
Expand Инструменты поискаИнструменты поиска
Expand ОтчетыОтчеты
Expand VaultAdminVaultAdmin
Expand ХранилищеХранилище
Expand ТриггерыТриггеры
Expand SolidWorks ExplorerSolidWorks Explorer
Expand Устранение неполадокУстранение неполадок
Expand ГлоссарийГлоссарий
Скрыть содержание

Вопросы и ответы для клиентов

Какие версии SolidWorks и SolidWorks Workgroup PDM могут быть использованы вместе?

Основные версии SolidWorks и Workgroup PDM должны соответствовать друг другу. Нельзя использовать Workgroup PDM с более ранней версией SolidWorks.

Какие версии клиентов можно использовать с сервером Workgroup PDM?

Можно использовать клиенты Workgroup PDM с любым пакетом обновления сервера Workgroup PDM при условии, что клиенты и сервер принадлежат одному основному выпуску. Например, можно использовать клиента более раннего пакета обновления с сервером более позднего пакета обновления. Следующая таблица иллюстрирует, когда необходимо обновлять клиентов Workgroup PDM:

Клиент

Действие

Тот же выпуск, что и хранилище

Нет

Новее, чем хранилище, тот же основной выпуск

Нет

Новее, чем хранилище, более новый основной выпуск

Вход заблокирован

Старее, чем хранилище, тот же основной выпуск

Необязательное обновление в диалоговом окне О SolidWorks Explorer

Старее, чем хранилище, более старый основной выпуск

Обязательное обновление

При входе в хранилище отображается сообщение об ошибке: "Ошибка при обращении к хранилищу. Убедитесь, что имя хранилища правильное, и что сервер Workgroup PDM запущен на этом компьютере."

Данная ошибка часто возникает во время перестройки хранилища. Войдите в систему после перестройки хранилища.

Необходимо ли выбирать каждую ссылку одновременно с разрегистрацией сборки?

Нет. В диалоговом окне Получить локальную копию и открыть документ под заголовком Параметры выберите один из нижеперечисленных параметров: Получить локальную копию и Принять право собственности.

Необходимо ли во время разрегистрации сборки разрегистрировать и ее компоненты?

Нет. Можно указать, какие ссылки требуется разрегистрировать со сборкой. В диалоговом окне Получить локальную копию и открыть документ выберите только необходимые компоненты.

Возвращается ли разрегистрируемый документ в папку, из которой он был зарегистрирован?

Нет. Программе Workgroup PDM не известно изначальное местоположение документа. Вы указываете папку назначения в столбце Сохранить в папке диалогового окна Получить локальную копию и открыть документ. Папка, отображаемая в разделе Сохранить в папке, устанавливается в поле Параметры.Установка рабочей папки рекомендуется.

При разрегистрировании документа почему документы доступны только для чтения?

Ваши настройки могут конфликтовать с параметрами взаимодействия SolidWorks. Чтобы исправить эту неполадку:

  • В VaultAdmin очистите:

    • Установить атрибут ""только для чтения"", если не владелец

    • Закрепить принадлежность для доступа для чтения и записи или только для чтения к SolidWorks

  • В SolidWorks:

    1. Выберите Параметры (панель инструментов Стандартная) или выберите Инструменты, Параметры.

    2. На вкладке Настройки пользователя выберите Взаимодействие.

    3. Очистите все параметры.

    4. Нажмите на кнопку OK.

В чем различия между двумя параметрами в разделе "Сравнить документы хранилища" в Параметрах Workgroup PDM?

Когда программа Workgroup PDM сравнивает файл хранилища с локальным файлом, появляется значок , который означает, что локальный файл новее файла в хранилище:

  • В документ на диске - если локальный файл сохранен

  • В документ в памяти - если произошли какие-либо изменения в локальном файле

Как сделать, чтобы поле Номер автоматически заполнялось именем файла?

  1. Откройте новую деталь.

  2. Выберите Файл, Свойства.

  3. В диалоговом окне Суммарная информация на вкладке Настройки пользователя укажите для параметра Номер значение $PRP:"SW-File Name", затем нажмите на OK.

  4. Выберите Файл, Сохранить как и сохраните документ как Шаблон детали (*.prtdot).

  5. Когда вы используете этот шаблон для новых деталей, имя файла (без расширения) автоматически отображается в поле Номер.



Оставьте отзыв об этом разделе

SOLIDWORKS благодарит Вас за отзыв по поводу представления, точности и полноты документации. Воспользуйтесь формой ниже, чтобы отправить свои комментарии и предложения о данном разделе справки в Отдел документации. Отдел документации не предоставляет ответы на вопросы по технической поддержке. Нажмите здесь для получения информации о технической поддержке.

* Обязательно

 
*Электронная почта:  
Тема:   Отзывы по поводу разделов Справки
Страница:   Вопросы и ответы для клиентов
*Отзыв:  
*   Я подтверждаю, что прочитал(а) и принимаю положения политики конфиденциальности, в соответствии с которыми Dassault Systèmes будет использовать мои персональные данные.

Печать разделов

Выберите содержимое для печати:



x

Вы используете более раннюю версию браузера, чем Internet Explorer 7. Для оптимизации отображения рекомендуется обновить Ваш браузер до версии Internet Explorer 7 или новее.

 Больше не отображать это сообщение
x

Версия содержимого веб-справки: SOLIDWORKS 2010 SP05

Чтобы отключить веб-справку в программе SOLIDWORKS и использовать локальную версию справки, нажмите Справка > Использовать веб-справку по SOLIDWORKS .

По проблемам, связанным с интерфейсом и поиском по веб-справке, обращайтесь к местному представителю службы поддержки. Чтобы оставить отзыв по отдельным темам справки, воспользуйтесь ссылкой "Отзыв об этом разделе" на странице нужного раздела.