Expand ВведениеВведение
Expand Новые возможностиНовые возможности
Expand АдминистрированиеАдминистрирование
Expand Интерфейс пользователяИнтерфейс пользователя
Expand Основные принципы SolidWorksОсновные принципы SolidWorks
Expand Переход из  2D в 3DПереход из 2D в 3D
Expand СборкиСборки
Expand CircuitWorksCircuitWorks
Expand КонфигурацииКонфигурации
Expand Design CheckerDesign Checker
Expand Исследования проектирования в SolidWorksИсследования проектирования в SolidWorks
Expand Чертежи и оформлениеЧертежи и оформление
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Импорт/экспортИмпорт/экспорт
Expand Проектирование литейной формыПроектирование литейной формы
Expand Исследования движенияИсследования движения
Expand Детали и элементыДетали и элементы
Expand PhotoView 360PhotoView 360
Expand PhotoWorksPhotoWorks
Expand Маршрут Маршрут
Expand Листовой металлЛистовой металл
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand Создание эскизаСоздание эскиза
Expand Продукты Sustainability Продукты Sustainability
Expand SolidWorks UtilitiesSolidWorks Utilities
Expand ОтклоненияОтклонения
Expand ToolboxToolbox
Expand Сварные деталиСварные детали
Collapse Workgroup PDMWorkgroup PDM
Workgroup PDM и SolidWorks Explorer
Вас приветствует Workgroup PDM
Структура Workgroup PDM
Правила Workgroup PDM
Оптимальное использование
Справка
API
Expand КлиентКлиент
Collapse VaultAdminVaultAdmin
Обзор VaultAdmin
Вход в VaultAdmin
Настройки хранилища
Пользователи и группы
Поиск VaultAdmin
Схема редакций
Таблица изменений
Жизненный цикл
Проекты
Массовая регистрация
Копирование проекта
Архивирование редакций документа
Свойства
Отображение свойств
Библиотеки стандартов
Toolbox с Workgroup PDM
Обновление VaultAdmin
Expand Планирование задач Workgroup PDMПланирование задач Workgroup PDM
Часто задаваемые вопросы:
Expand Импорт и экспорт проектовИмпорт и экспорт проектов
Expand ХранилищеХранилище
Expand ТриггерыТриггеры
Expand SolidWorks ExplorerSolidWorks Explorer
Expand Устранение неполадокУстранение неполадок
Expand ГлоссарийГлоссарий
Скрыть содержание

Вопросы и ответы для администраторов

Как определить имя компьютера хранилища?

Как определить, где хранятся документы хранилища?

Кто должен иметь доступ к хранилищу в Проводнике Windows?

Как создать подпроект?

Как структура проекта влияет на эффективность работы?

Как восстановить свободное место на диске на сервере?

Можно ли вручную редактировать файлы в хранилище?

Какие операции можно выполнять с папкой хранилища в Проводнике Windows?

Как переместить хранилище и сохраненные в нем документы на новый сервер?

Нормально ли то, что запуск службы SolidWorks Workgroup PDM занимает 10 минут или более?

Необходимо ли в схеме редакции наличие всех трех уровней?

Безопасно ли изменять схему редакции в середине выполнения проекта?

Как конфигурировать нестандартные пути для хранилища?

Можно ли для программных файлов и хранилища указать один путь?

Как конфигурировать хранилище по сети?

Можно ли запустить по сети несколько хранилищ?

Можно ли использовать SolidWorks Workgroup PDM через модем?

Нужно ли перезапускать сервер хранилища после смены времени?

Как определить имя компьютера хранилища?

Имя компьютера хранилища определяется во время установки. В программе VaultAdmin на вкладке Настройки хранилища имя компьютера, содержащего хранилище, отображается в разделе Сведения о хранилище в поле Компьютер с хранилищем. Корневой каталог хранилища отображается в поле Корневой каталог.

Корневым каталогом является каталог хранилища. Программные файлы устанавливаются в другой каталог, который необходимо указать во время установки.

Как определить, где хранятся документы хранилища?

В программе VaultAdmin на вкладке Настройки хранилища имя папки хранилища отображается в разделе Сведения о хранилище в поле Корневой каталог. Документы хранятся в папках проектов в корневом каталоге.

 

Кто должен иметь доступ к хранилищу в Проводнике Windows?

Доступ к каталогу хранилища в Проводнике Windows с целью создания резервной копии хранилища и устранения неисправностей должен иметь только администратор хранилища и один из системных администраторов. У клиента такого доступа быть не должно.

Чтобы получить доступ к хранилищу в Проводнике Windows:

  1. В системе Windows выберите Пуск, Панель управления, Инструменты администрирования, Услуги.

  2. Нажмите правой кнопкой мыши Сервер Workgroup PDM и выберите Свойства.

  3. На вкладке Вход создайте учетную запись для пользователя с правами на запись.

  4. К началу

Как создать подпроект?

На вкладке Проекты программы VaultAdmin выберите Новый проект. После ввода имени и описания подпроекта выберите родительский элемент в списке Родитель.

Если подпроект будет по ошибке создан на корневом уровне, выберите подпроект в списке Проект, а затем в списке Родитель выберите родительский проект .

Пользователи также могут создавать подпроекты.

К началу

Как структура проекта влияет на эффективность работы?

Если пользователи хранят большое количество документов, быстродействие улучшается при создании многих проектов и подпроектов по сравнению с хранением документов в небольшом количестве проектов.

Чем больше дерево, тем больше времени займет запуск хранилища, однако, такие операции, как зарегистрировать, разрегистрировать, открыть документ и т.д.. протекают быстрее.

К началу

Как восстановить свободное место на диске на сервере?

  • Периодически удаляйте папки Obsolete из хранилища с помощью Проводника Windows.

  • На вкладке Проекты программы VaultAdmin выберите Проект архива. Архивирует неиспользуемые в настоящий момент редакции.

    • Можно восстановить заархивированные редакции.

    • Можно указать Каталог архива на вкладке Проекты. Каталог архива по умолчанию - это папка VaultData. Если целью архивации является сохранение свободного места на диске сервера хранилища, укажите папку на другом диске, однако процедура архивации по сети выполняется намного медленнее, чем на том же самом диске.

    • Пользователи также могут архивировать редакции документа, если в окне группы Удалить, откатить и архивировать на вкладке Настройки хранилища, если администратор дал соответствующее разрешение.

  • На вкладке Настройки хранилища программы VaultAdmin отключите параметр Хранить запасную копию последних файлов. Когда этот параметр выбран, Workgroup PDM сохраняет дополнительную копию всех документов хранилища (по сравнению с сохранением только наиболее новой редакции) в папке latest для каждого проекта.

Можно ли вручную редактировать файлы в хранилище?

Нет. Редактирование файлов в хранилище непосредственно из файловой структуры Windows может привести к сбою. Для работы с файлами в хранилище всегда используйте программу Workgroup PDM, кроме тех случаев, когда Отдел Технической поддержки проинструктировал вас иначе.

К началу

Какие операции можно выполнять с папкой хранилища в Проводнике Windows?

Администратор хранилища должен обладать правами на чтение и запись для доступа к папке в Проводнике Windows. Доступ для чтения и записи имеют только авторизованные администраторы. Все остальные пользователи не должны иметь даже прав на чтение в Проводнике Windows.

  • Текстовые файлы для администраторов. Некоторые файлы во вложенной папке \pdmrc можно просмотреть с помощью Блокнота (Notepad).

  • Файлы журналов. Можно просмотреть файлы журнала в /server.log в программе Блокнот.

  • Резервные копии. Создание резервной копиив папке хранилища. Стоп службу хранилища или заблокируйте хранилище перед копированием папки.

  • Последние файлы. Заархивируйте все файлы в каталоге Latest на случай серьезного системного сбоя. (См. раздел Оптимальные приемы.)

К началу

Как переместить хранилище и сохраненные в нем документы на новый сервер?

  1. Остановите службу Workgroup PDM.

  2. Создайте резервную копию хранилища.

  3. Скопируйте файлы хранилища в новое местоположение и запомните путь.

  4. Переустановите программные файлы хранилища (желательно на диск C: раздел). При появлении сообщения с просьбой указать местоположение для расположения хранилища, укажите новый путь.

  5. Переустановите программу VaultAdmin на новом сервере (необязательно).

  6. Проверьте новую установку.

  7. Удалите исходные документы с помощью Проводника Windows.

К началу

Нормально ли то, что запуск службы Workgroup PDM занимает 10 минут или более?

Да. Обычно время запуска увеличивается, если хранилище имеет большой объем данных. При запуске программа Workgroup PDM анализирует данные и устраняет все несоответствия, чтобы обеспечить точность.

Администратор хранилища может отменить проверку данных. На вкладке Настройки хранилища программы VaultAdmin в разделе При запуске хранилища очистите параметр Проверка результата.

Необходимо ли в схеме редакции наличие всех трех уровней?

Нет. Можно выбрать и использовать только первичный уровень, или первичный и вторичный уровни одновременно.

К началу

Безопасно ли изменять схему редакции в середине выполнения проекта?

Да. Исправление документов начинается вначале новой схемы. Сведения о предыдущей редакции сохраняются как часть свойств документов.

Как конфигурировать нестандартные пути для хранилища?

Во время установки укажите два пути:

    • Программные файлы

    • Папка хранилища

На странице Тип установки процедуры установки нажмите кнопку Изменить, расположенную рядом с VaultData по умолчанию, и введите полный путь к папке, в том числе укажите букву диска; например, d:\VaultData.

К началу

Можно ли для программных файлов и хранилища указать один путь?

Нет. Вы должны указать разные месторасположения.

Как конфигурировать хранилище по сети? Например, необходимо установить программные файлы на один компьютер, а хранилище расположить на другом сервере.

При появлении соответствующего запроса введите полный путь в формате UNC (Universal Naming Convention) для имени папки хранилища. Например, для хранилища на компьютере с названием сервер введите \\server\VaultData.

Для администратора хранилища задайте доступ к папке в Проводнике Windows, как описано здесь.

К началу

Можно ли запустить по сети несколько хранилищ?

Да. Но целесообразнее было бы создать отдельные проекты в одном хранилище. Дополнительные хранилища можно применить для проверки.

Программа Workgroup PDM позволяет использовать на одном компьютере только одно хранилище. Пользователи могут выбрать хранилище, указав при входе имя компьютера.

Можно ли использовать Workgroup PDM через модем?

Да. Доступ к хранилищу через модем удобен для проверки информации, но для интенсивной регистрации или открытия документов использовать модем не рекомендуется.

Для пользователей, которые часто устанавливают связь с помощью модема, закройте Окно предварительного просмотра и скройте проекты, к которым пользователь не имеет прав доступа. Программа SolidWorks Workgroup PDM Viewer является хорошей альтернативой для таких пользователей.

К началу

Нужно ли перезапускать сервер хранилища после смены времени?

Нет. Множественные хоны поддерживаются рабочей средой. Например:

    • Если время экономии дневного света изменяется, перезапускать хранилище не нужно.

  • Документы с метками времени одной временной зоны обладают правильными метками, когда пользователи работают с хранилищем в другой временной зоне.

  • Если хранилище создано в одной временной зоне, затем перемещено и перезапущено в другой временной зоне, хранилище обновится без ошибок.

К началу



Оставьте отзыв об этом разделе

SOLIDWORKS благодарит Вас за отзыв по поводу представления, точности и полноты документации. Воспользуйтесь формой ниже, чтобы отправить свои комментарии и предложения о данном разделе справки в Отдел документации. Отдел документации не предоставляет ответы на вопросы по технической поддержке. Нажмите здесь для получения информации о технической поддержке.

* Обязательно

 
*Электронная почта:  
Тема:   Отзывы по поводу разделов Справки
Страница:   Вопросы и ответы для администраторов
*Отзыв:  
*   Я подтверждаю, что прочитал(а) и принимаю положения политики конфиденциальности, в соответствии с которыми Dassault Systèmes будет использовать мои персональные данные.

Печать разделов

Выберите содержимое для печати:



x

Вы используете более раннюю версию браузера, чем Internet Explorer 7. Для оптимизации отображения рекомендуется обновить Ваш браузер до версии Internet Explorer 7 или новее.

 Больше не отображать это сообщение
x

Версия содержимого веб-справки: SOLIDWORKS 2010 SP05

Чтобы отключить веб-справку в программе SOLIDWORKS и использовать локальную версию справки, нажмите Справка > Использовать веб-справку по SOLIDWORKS .

По проблемам, связанным с интерфейсом и поиском по веб-справке, обращайтесь к местному представителю службы поддержки. Чтобы оставить отзыв по отдельным темам справки, воспользуйтесь ссылкой "Отзыв об этом разделе" на странице нужного раздела.