Expand ВведениеВведение
Expand Новые возможностиНовые возможности
Expand АдминистрированиеАдминистрирование
Expand Интерфейс пользователяИнтерфейс пользователя
Expand Основные принципы SolidWorksОсновные принципы SolidWorks
Expand Переход из  2D в 3DПереход из 2D в 3D
Collapse СборкиСборки
Сборки - Обзор
Дерево конструирования FeatureManager в сборке
Добавление компонентов в сборку
Методы проектирования
Collapse Проектирование сверху внизПроектирование сверху вниз
Проектирование сверху вниз - Обзор
Создание детали в сборке
Добавление нового узла сборки
Expand Компоновочные эскизыКомпоновочные эскизы
Collapse Обзор виртуальных компонентовОбзор виртуальных компонентов
Переименование виртуальных компонентов
Создание виртуальных компонентов из внешних компонентов
Копирование виртуальных компонентов
Перемещение виртуальных компонентов
Сохранение новых контекстных компонентов
Сохранить как внешнюю деталь
Expand Внешние ссылкиВнешние ссылки
Expand Перемещение и вращение компонентовПеремещение и вращение компонентов
Expand СопряженияСопряжения
Expand УзлыУзлы
Expand Управление отображением сборкиУправление отображением сборки
Expand Внешние файлыВнешние файлы
Expand Обнаружение проблемОбнаружение проблем
Expand Массивы и зеркальное отражение компонентовМассивы и зеркальное отражение компонентов
Expand Разнесенные виды Разнесенные виды
Expand Другие методы работы со сборкамиДругие методы работы со сборками
Expand Улучшение быстродействия крупной сборкиУлучшение быстродействия крупной сборки
Expand CircuitWorksCircuitWorks
Expand КонфигурацииКонфигурации
Expand Design CheckerDesign Checker
Expand Исследования проектирования в SolidWorksИсследования проектирования в SolidWorks
Expand Чертежи и оформлениеЧертежи и оформление
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Импорт/экспортИмпорт/экспорт
Expand Проектирование литейной формыПроектирование литейной формы
Expand Исследования движенияИсследования движения
Expand Детали и элементыДетали и элементы
Expand PhotoView 360PhotoView 360
Expand PhotoWorksPhotoWorks
Expand Маршрут Маршрут
Expand Листовой металлЛистовой металл
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand Создание эскизаСоздание эскиза
Expand Продукты Sustainability Продукты Sustainability
Expand SolidWorks UtilitiesSolidWorks Utilities
Expand ОтклоненияОтклонения
Expand ToolboxToolbox
Expand Сварные деталиСварные детали
Expand Workgroup PDMWorkgroup PDM
Expand Устранение неполадокУстранение неполадок
Expand ГлоссарийГлоссарий
Скрыть содержание

Сохранение новых контекстных компонентов

Для сохранения новых контекстных компонентов можно задать процесс по умолчанию.
Новые контекстные компоненты можно сохранять в следующих видах.
Внешние файлы
Новый компонент имеет свой собственный файл детали или сборки, поэтому его можно изменять отдельно от сборки.
Виртуальные компоненты
Новый компонент сохраняется внутри файла сборки как виртуальный компонент.

Чтобы выбрать процесс сохранения по умолчанию, выполните следующие действия.

  1. Нажмите кнопку (панель инструментов «Стандартная») или выберите Инструменты > Параметры.
  2. На вкладке Настройки пользователя выберите Сборки.
  3. Выберите или отмените выбор параметра Сохранить новые компоненты во внешних файлах.
  4. Нажмите OK.


Оставьте отзыв об этом разделе

SOLIDWORKS благодарит Вас за отзыв по поводу представления, точности и полноты документации. Воспользуйтесь формой ниже, чтобы отправить свои комментарии и предложения о данном разделе справки в Отдел документации. Отдел документации не предоставляет ответы на вопросы по технической поддержке. Нажмите здесь для получения информации о технической поддержке.

* Обязательно

 
*Электронная почта:  
Тема:   Отзывы по поводу разделов Справки
Страница:   Сохранение новых контекстных компонентов
*Отзыв:  
*   Я подтверждаю, что прочитал(а) и принимаю положения политики конфиденциальности, в соответствии с которыми Dassault Systèmes будет использовать мои персональные данные.

Печать разделов

Выберите содержимое для печати:



x

Вы используете более раннюю версию браузера, чем Internet Explorer 7. Для оптимизации отображения рекомендуется обновить Ваш браузер до версии Internet Explorer 7 или новее.

 Больше не отображать это сообщение
x

Версия содержимого веб-справки: SOLIDWORKS 2010 SP05

Чтобы отключить веб-справку в программе SOLIDWORKS и использовать локальную версию справки, нажмите Справка > Использовать веб-справку по SOLIDWORKS .

По проблемам, связанным с интерфейсом и поиском по веб-справке, обращайтесь к местному представителю службы поддержки. Чтобы оставить отзыв по отдельным темам справки, воспользуйтесь ссылкой "Отзыв об этом разделе" на странице нужного раздела.