Скрыть содержание

Сохранить

Сохранение активного документа на диск.

Чтобы сохранить документ, выберите Сохранить (панель инструментов Стандартная) или Файл > Сохранить или нажмите на клавиши Ctrl + S.

Когда сохраняется новый документ, открывается диалоговое окно Сохранить как, позволяющее ввести имя файла или принять имя файла по умолчанию.

При сохранении или закрытии чертежа без загрузки всех листов в память появится запрос на обновление чертежа. При положительном ответе обновляются все чертежные виды на всех листах. Сообщение появляется только один раз за сеанс SolidWorks для документа чертежа. Если ответить на запрос отрицательно, незагруженные виды на листах не будут отображаться в режиме только просмотр SolidWorks или в программе SolidWorks Viewer.

Чтобы сохранить все открытые документы выберите Сохранить все (панель инструментов Стандартная) или Файл > Сохранить все.

Модель более ранней версии SolidWorks автоматически преобразуется в более новую версию SolidWorks при ее сохранении. Не допускается сохранение модели в более ранней версии, а также открытие более новой версии файла в предыдущей версии SolidWorks.


Оставьте отзыв об этом разделе

SOLIDWORKS благодарит Вас за отзыв по поводу представления, точности и полноты документации. Воспользуйтесь формой ниже, чтобы отправить свои комментарии и предложения о данном разделе справки в Отдел документации. Отдел документации не предоставляет ответы на вопросы по технической поддержке. Нажмите здесь для получения информации о технической поддержке.

* Обязательно

 
*Электронная почта:  
Тема:   Отзывы по поводу разделов Справки
Страница:   Сохранить
*Отзыв:  
*   Я подтверждаю, что прочитал(а) и принимаю положения политики конфиденциальности, в соответствии с которыми Dassault Systèmes будет использовать мои персональные данные.

Печать разделов

Выберите содержимое для печати:



x

Вы используете более раннюю версию браузера, чем Internet Explorer 7. Для оптимизации отображения рекомендуется обновить Ваш браузер до версии Internet Explorer 7 или новее.

 Больше не отображать это сообщение
x

Версия содержимого веб-справки: SOLIDWORKS 2010 SP05

Чтобы отключить веб-справку в программе SOLIDWORKS и использовать локальную версию справки, нажмите Справка > Использовать веб-справку по SOLIDWORKS .

По проблемам, связанным с интерфейсом и поиском по веб-справке, обращайтесь к местному представителю службы поддержки. Чтобы оставить отзыв по отдельным темам справки, воспользуйтесь ссылкой "Отзыв об этом разделе" на странице нужного раздела.