Expand ВведениеВведение
Expand Новые возможностиНовые возможности
Expand АдминистрированиеАдминистрирование
Expand Интерфейс пользователяИнтерфейс пользователя
Collapse Основные принципы SolidWorksОсновные принципы SolidWorks
Основные принципы SolidWorks
Добавления
Основные понятия
Перемещение элементов
Справка
Печать
Быстрое макетирование
Expand Сохранение нескольких документовСохранение нескольких документов
Поиск
Отправить сообщение
Датчики
Интерфейс программирования приложений (API) SolidWorks
Веб-узел SolidWorks
Expand ОтображениеОтображение
Expand Свойства файлаСвойства файла
Expand УравненияУравнения
Expand Дерево конструирования FeatureManagerДерево конструирования FeatureManager
Expand Инструменты проектирования для разных индустрийИнструменты проектирования для разных индустрий
Expand ИзмерениеИзмерение
Expand Многопользовательская средаМногопользовательская среда
Expand Связь и внедрение объектов - OLEСвязь и внедрение объектов - OLE
Expand Открытие новых и существующих документов в SolidWorksОткрытие новых и существующих документов в SolidWorks
Collapse ПараметрыПараметры
Обзор параметров SolidWorks
Collapse Настройки пользователяНастройки пользователя
Общие системные параметры
Чертежи
Тип отображения
Область штриховки/заполнения
Системные цвета
Эскиз
Взаимосвязи/привязки
Отображение/выбор кромки
Быстродействие
Сборки
Параметры внешних ссылок
Шаблоны по умолчанию
Месторасположение файлов
Дерево конструирования FeatureManager
Инкременты счетчика
Вращение вида/Увеличение
Резервные копии/Восстановление
Отверстие под крепеж/Toolbox
Проводник файлов
Поиск
Взаимодействие
Expand Свойства документаСвойства документа
Expand Копировать проектКопировать проект
Expand Запись и выполнение макросаЗапись и выполнение макроса
Expand Запись видеоЗапись видео
Expand Справочная геометрияСправочная геометрия
Expand ВыборВыбор
Expand Переход из  2D в 3DПереход из 2D в 3D
Expand СборкиСборки
Expand CircuitWorksCircuitWorks
Expand КонфигурацииКонфигурации
Expand Design CheckerDesign Checker
Expand Исследования проектирования в SolidWorksИсследования проектирования в SolidWorks
Expand Чертежи и оформлениеЧертежи и оформление
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Импорт/экспортИмпорт/экспорт
Expand Проектирование литейной формыПроектирование литейной формы
Expand Исследования движенияИсследования движения
Expand Детали и элементыДетали и элементы
Expand PhotoView 360PhotoView 360
Expand PhotoWorksPhotoWorks
Expand Маршрут Маршрут
Expand Листовой металлЛистовой металл
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand Создание эскизаСоздание эскиза
Expand Продукты Sustainability Продукты Sustainability
Expand SolidWorks UtilitiesSolidWorks Utilities
Expand ОтклоненияОтклонения
Expand ToolboxToolbox
Expand Сварные деталиСварные детали
Expand Workgroup PDMWorkgroup PDM
Expand Устранение неполадокУстранение неполадок
Expand ГлоссарийГлоссарий
Скрыть содержание

Параметры местоположения файлов

Указание папок, которые требуется найти для указанного типа документа. Поиск по папкам выполняется в той последовательности, в которой они указаны в списке.

Чтобы отобразить это диалоговое окно, выберите Параметры или Инструменты > Параметры и выберите Месторасположение файлов.

Использовать параметры по умолчанию Откат всех настроек пользователя, а не только настроек на активной странице, к системным параметрам по умолчанию.
Отобразить папки для Содержит список типов файлов, которые можно определить в пути поиска.
Папки Отображает пути поиска для определенного типа файла.
Добавить Добавляет папку для выбранного типа документа.
Чтобы создать новую папку для добавления, нажмите Создать новую папку в диалоговом окне Перейти к папке.
Удалить Удаляет выбранную папку. Чтобы отменить удаление папки, нажмите кнопку Отмена.
Вверх или Вниз Изменяет порядок поиска папки.

Заметки для определенных типов файлов


  • При выборе местоположения файла для Макроса с последующим запуском макроса программа приступит к поиску макроса в указанной папке. Например, если будет выбрано Инструменты > Макрос > Выполнить, откроется диалоговое окно Выполнить макрос, в котором отобразится указанное местоположение файла.
  • Поиск путей для Документов ссылок выполняется, только если выбран параметр Поиск внешних ссылок в списке папок документа на вкладке Инструменты > Параметры > Настройки пользователя > Внешние ссылки.
  • Файлы Design Checker, с помощью которого задается местоположение для файлов создания проверки *.swstd, доступен, только если добавлена программа SolidWorks Design Checker.


Оставьте отзыв об этом разделе

SOLIDWORKS благодарит Вас за отзыв по поводу представления, точности и полноты документации. Воспользуйтесь формой ниже, чтобы отправить свои комментарии и предложения о данном разделе справки в Отдел документации. Отдел документации не предоставляет ответы на вопросы по технической поддержке. Нажмите здесь для получения информации о технической поддержке.

* Обязательно

 
*Электронная почта:  
Тема:   Отзывы по поводу разделов Справки
Страница:   Параметры местоположения файлов
*Отзыв:  
*   Я подтверждаю, что прочитал(а) и принимаю положения политики конфиденциальности, в соответствии с которыми Dassault Systèmes будет использовать мои персональные данные.

Печать разделов

Выберите содержимое для печати:



x

Вы используете более раннюю версию браузера, чем Internet Explorer 7. Для оптимизации отображения рекомендуется обновить Ваш браузер до версии Internet Explorer 7 или новее.

 Больше не отображать это сообщение
x

Версия содержимого веб-справки: SOLIDWORKS 2010 SP05

Чтобы отключить веб-справку в программе SOLIDWORKS и использовать локальную версию справки, нажмите Справка > Использовать веб-справку по SOLIDWORKS .

По проблемам, связанным с интерфейсом и поиском по веб-справке, обращайтесь к местному представителю службы поддержки. Чтобы оставить отзыв по отдельным темам справки, воспользуйтесь ссылкой "Отзыв об этом разделе" на странице нужного раздела.