Expand ВведениеВведение
Expand Новые возможностиНовые возможности
Expand АдминистрированиеАдминистрирование
Expand Интерфейс пользователяИнтерфейс пользователя
Expand Основные принципы SolidWorksОсновные принципы SolidWorks
Expand Переход из  2D в 3DПереход из 2D в 3D
Expand СборкиСборки
Expand CircuitWorksCircuitWorks
Expand КонфигурацииКонфигурации
Expand Design CheckerDesign Checker
Expand Исследования проектирования в SolidWorksИсследования проектирования в SolidWorks
Expand Чертежи и оформлениеЧертежи и оформление
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Collapse Импорт/экспортИмпорт/экспорт
Импорт и экспорт файлов
Импорт/экспорт документов SolidWorks
Импортирование документов
Импортирование геометрии
Оптимальные приемы распределения файлов
Редактирование импортированных элементов
Диагностика импортирования
Экспорт документов и настройка параметров
Исходный формат DXF/DWG
Print3D
Expand Опубликовать в 3DVIAОпубликовать в 3DVIA
Expand Типы файловТипы файлов
Expand Преобразование 2D в 3DПреобразование 2D в 3D
Expand 3D Instant Website3D Instant Website
Expand Scan to 3DScan to 3D
Expand DXF/DWG Помощник для импортированияDXF/DWG Помощник для импортирования
Окно PropertyManager Вывод DXF/DWG
Expand Проектирование литейной формыПроектирование литейной формы
Expand Исследования движенияИсследования движения
Expand Детали и элементыДетали и элементы
Expand PhotoView 360PhotoView 360
Expand PhotoWorksPhotoWorks
Expand Маршрут Маршрут
Expand Листовой металлЛистовой металл
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand Создание эскизаСоздание эскиза
Expand Продукты Sustainability Продукты Sustainability
Expand SolidWorks UtilitiesSolidWorks Utilities
Expand ОтклоненияОтклонения
Expand ToolboxToolbox
Expand Сварные деталиСварные детали
Expand Workgroup PDMWorkgroup PDM
Expand Устранение неполадокУстранение неполадок
Expand ГлоссарийГлоссарий
Скрыть содержание

Окно PropertyManager Вывод DXF/DWG

В окне PropertyManager «Вывод DXF/DWG» можно выполнить экспорт любой плоской грани или любого именованного вида из файла детали в один или несколько файлов DXF или DWG. В окне предварительного просмотра можно удалять ненужные объекты. Увеличилось число геометрических объектов, доступных при экспорте плоского массива из листового металла.

Откройте деталь, а затем выполните одно из перечисленных действий, чтобы открыть окно PropertyManager.


  • Сохраните деталь (выберите Файл > Сохранить как) в файл .dxf или .dwg.
  • Выберите одну или несколько плоских граней, нажав Файл > Сохранить как, а затем выбрав файл .dxf или .dwg.
  • Выберите одну или несколько плоских граней и нажмите Экспорт в DXF/DWG.
  • В дереве конструирования FeatureManager для детали из листового металла нажмите правой кнопкой мыши Плоский массив и выберите Экспорт в DXF/DWG.

После нажатия кнопки Сохранить откроется окно PropertyManager.

Экспорт

Тип экспорта зависит от контекста, в котором было открыто окно PropertyManager.

Листовой металл Экспорт плоских массивов из листового металла в файлы DXF или DWG для обрезки.
Грани/контуры/кромки Экспорт плоских граней в файлы DXF или DWG для обработки.
Виды примечаний Экспорт таких видов, как «Спереди» или «Изометрический».

Объекты для экспорта

Объекты для экспорта Листовой металл. Выберите тип объектов для экспорта. Параметр Геометрия выбран по умолчанию.
Объекты для экспорта Грани/контуры/кромки. При выборе объектов в графической области их имена отображаются в списке.
Виды для экспорта Виды примечаний. Выберите стандартный или пользовательский вид для экспорта. Стандартные виды отмечены звездочкой.

Выравнивание вывода

Исходная точка Установка исходной точки. Нажмите любую вершину или оставьте это поле пустым, чтобы использовать исходную точку модели.
  Ось X, Ось Y Установка осей X и Y. Выберите ортогональные кромки.
Реверс направления оси X, Реверс направления оси Y  

Параметры экспорта

Один файл Экспорт всех выбранных элементов в один файл.
Отдельные файлы Если выбрано несколько граней, кромок или эскизов для экспорта, то каждый элемент будет экспортирован в отдельный файл.

Окно предварительного просмотра

Если нажать кнопку , откроется окно Очистка DXF/DWG. Используйте команды стандартного вида для проверки результата. Удалите объекты, которые не нужно экспортировать.

Предыдущее расположение, Следующее расположение Открытие в окне предварительного просмотра предыдущего или следующего файла при экспорте элементов в несколько файлов.
Предыдущий вид Возврат к предыдущему виду.
Изменить в размер экрана Отображение всего элемента в окне Очистка.
Изменить в размер окна Выбор небольшой области объекта для просмотра в окне.
Увеличить/уменьшить вид Предварительное изображение объекта в более или менее детализированном виде.
Перемещение Изменение положения изображения в окне предварительного просмотра.
  Удалить объекты Удаление всех выбранных объектов.
Отменить ввод Восстановление недавно удаленных объектов.
Повторить ввод Удаление недавно восстановленных объектов.


Оставьте отзыв об этом разделе

SOLIDWORKS благодарит Вас за отзыв по поводу представления, точности и полноты документации. Воспользуйтесь формой ниже, чтобы отправить свои комментарии и предложения о данном разделе справки в Отдел документации. Отдел документации не предоставляет ответы на вопросы по технической поддержке. Нажмите здесь для получения информации о технической поддержке.

* Обязательно

 
*Электронная почта:  
Тема:   Отзывы по поводу разделов Справки
Страница:   Окно PropertyManager Вывод DXF/DWG
*Отзыв:  
*   Я подтверждаю, что прочитал(а) и принимаю положения политики конфиденциальности, в соответствии с которыми Dassault Systèmes будет использовать мои персональные данные.

Печать разделов

Выберите содержимое для печати:



x

Вы используете более раннюю версию браузера, чем Internet Explorer 7. Для оптимизации отображения рекомендуется обновить Ваш браузер до версии Internet Explorer 7 или новее.

 Больше не отображать это сообщение
x

Версия содержимого веб-справки: SOLIDWORKS 2010 SP05

Чтобы отключить веб-справку в программе SOLIDWORKS и использовать локальную версию справки, нажмите Справка > Использовать веб-справку по SOLIDWORKS .

По проблемам, связанным с интерфейсом и поиском по веб-справке, обращайтесь к местному представителю службы поддержки. Чтобы оставить отзыв по отдельным темам справки, воспользуйтесь ссылкой "Отзыв об этом разделе" на странице нужного раздела.