Expand ВведениеВведение
Expand Новые возможностиНовые возможности
Expand АдминистрированиеАдминистрирование
Collapse Интерфейс пользователяИнтерфейс пользователя
Обзор интерфейса пользователя
Expand Графическая областьГрафическая область
Expand Дерево конструирования FeatureManagerДерево конструирования FeatureManager
Expand PropertyManagerPropertyManager
Expand ConfigurationManagerConfigurationManager
Collapse Команды, меню, панели инструментовКоманды, меню, панели инструментов
Меню
Строка меню
Expand Жесты мышиЖесты мыши
Панели инструментов
Панели инструментов SolidWorks
Панели инструментов подключаемых модулей
Панель инструментов управляемого просмотра
Контекстные панели инструментов
Пользовательские панели Shortcut Bar
Плавающие кнопки
Повторить последнюю команду
Последние команды
Collapse Управление менюУправление меню
Настройка меню
Контекстное меню
Горячие клавиши
Настройка клавиатуры
Настройка параметров
Expand Управление панелями инструментовУправление панелями инструментов
Expand Сенсорные жесты и Multi-TouchСенсорные жесты и Multi-Touch
Expand Панель дисплеяПанель дисплея
Expand Панель задачПанель задач
Expand Строка состоянияСтрока состояния
Expand Instant3DInstant3D
Expand Основные принципы SolidWorksОсновные принципы SolidWorks
Expand Переход из  2D в 3DПереход из 2D в 3D
Expand СборкиСборки
Expand CircuitWorksCircuitWorks
Expand КонфигурацииКонфигурации
Expand Design CheckerDesign Checker
Expand Исследования проектирования в SolidWorksИсследования проектирования в SolidWorks
Expand Чертежи и оформлениеЧертежи и оформление
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Импорт/экспортИмпорт/экспорт
Expand Проектирование литейной формыПроектирование литейной формы
Expand Исследования движенияИсследования движения
Expand Детали и элементыДетали и элементы
Expand PhotoView 360PhotoView 360
Expand PhotoWorksPhotoWorks
Expand Маршрут Маршрут
Expand Листовой металлЛистовой металл
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand Создание эскизаСоздание эскиза
Expand Продукты Sustainability Продукты Sustainability
Expand SolidWorks UtilitiesSolidWorks Utilities
Expand ОтклоненияОтклонения
Expand ToolboxToolbox
Expand Сварные деталиСварные детали
Expand Workgroup PDMWorkgroup PDM
Expand Устранение неполадокУстранение неполадок
Expand ГлоссарийГлоссарий
Скрыть содержание

Настройка параметров

При настройке меню SolidWorks или контекстных меню можно установить их значения по умолчанию или отобразить все элементы меню. Можно также настроить панели инструментов, меню и панель задач в зависимости от области применения.

Настройка ярлыка, настройка меню

Чтобы установить для меню SolidWorks значения по умолчанию или отобразить все элементы меню:

  1. Выберите Инструменты, Настройка или нажмите правой кнопкой мыши на границу окна и выберите Настройка.

При настройке меню документ SolidWorks должен быть активным.

  1. На вкладке Параметры в разделе Настройка горячих клавиш или Настройка меню нажмите:

    • Отобразить все. Отображает все элементы меню.

    • Восстановить по умолчанию. Восстанавливает все меню к системным значениям по умолчанию.

  1. Нажмите на кнопку OK.

Настройка рабочего процесса

При выборе настройки рабочего процесса в документах детали происходят следующие изменения.

 

Проектирование для станков

Проектирование литейной формы

Проектирование потребительских товаров

Ссылки на вкладке Ресурсы SolidWorks в панели задач

Обзор проектирования машин
Учебное пособие по проектированию машин
SolidWorks SimulationXpress

Обзор проектирования литейных форм
Учебное пособие по проектированию литейных форм
Импортировать файл

Учебное пособие по потребительским товарам

Панели инструментов добавляются в CommandManager

Листовой металл
Сварные детали

Поверхности
Литейные формы

Поверхности

Элементы меню, скрытые в меню Вставка

Литейные формы

Сварные детали

Сварные детали

Элементы меню, скрытые в меню Вставка

Анализ уклона
Определение выточки
Анализ отклонения

-

Определение выточки

Чтобы отразить скрытые элементы меню, выберите Настройка меню в нижней части меню. Можно также изменить настройку в меню Инструменты, Настройка.

Чтобы настроить интерфейс пользователя посредством рабочего процесса:

  1. Выберите Инструменты, Настройка или нажмите правой кнопкой мыши на границу окна и выберите Настройка.

  2. На вкладке Параметры в разделе Настройка рабочего процесса включите или отключите категории.

  • Проектирование потребительских товаров

  • Проектирование машины

  • Проектирование литейной формы

  1. Нажмите на кнопку OK.

 



Оставьте отзыв об этом разделе

SOLIDWORKS благодарит Вас за отзыв по поводу представления, точности и полноты документации. Воспользуйтесь формой ниже, чтобы отправить свои комментарии и предложения о данном разделе справки в Отдел документации. Отдел документации не предоставляет ответы на вопросы по технической поддержке. Нажмите здесь для получения информации о технической поддержке.

* Обязательно

 
*Электронная почта:  
Тема:   Отзывы по поводу разделов Справки
Страница:   Настройка параметров
*Отзыв:  
*   Я подтверждаю, что прочитал(а) и принимаю положения политики конфиденциальности, в соответствии с которыми Dassault Systèmes будет использовать мои персональные данные.

Печать разделов

Выберите содержимое для печати:



x

Вы используете более раннюю версию браузера, чем Internet Explorer 7. Для оптимизации отображения рекомендуется обновить Ваш браузер до версии Internet Explorer 7 или новее.

 Больше не отображать это сообщение
x

Версия содержимого веб-справки: SOLIDWORKS 2010 SP05

Чтобы отключить веб-справку в программе SOLIDWORKS и использовать локальную версию справки, нажмите Справка > Использовать веб-справку по SOLIDWORKS .

По проблемам, связанным с интерфейсом и поиском по веб-справке, обращайтесь к местному представителю службы поддержки. Чтобы оставить отзыв по отдельным темам справки, воспользуйтесь ссылкой "Отзыв об этом разделе" на странице нужного раздела.