Expand ВведениеВведение
Expand Новые возможностиНовые возможности
Expand АдминистрированиеАдминистрирование
Collapse Интерфейс пользователяИнтерфейс пользователя
Обзор интерфейса пользователя
Collapse Графическая областьГрафическая область
Справочная система координат
Система координат
Исходная точка
Панель инструментов управляемого просмотра
Принятие элементов
Выбор продвижения, отображаемый при нажатии правой кнопкой мыши
Быстрые советы
Условные обозначения и маркеры
Предварительный просмотр в режиме Закрасить и динамический предварительный просмотр
Параметры системных цветов
Окна документов
Графические окна просмотра
Захват экрана
Шаблоны документов
Обзор выбора
Обзор параметров SolidWorks
Expand Дерево конструирования FeatureManagerДерево конструирования FeatureManager
Expand PropertyManagerPropertyManager
Expand ConfigurationManagerConfigurationManager
Expand Команды, меню, панели инструментовКоманды, меню, панели инструментов
Expand Панель дисплеяПанель дисплея
Expand Панель задачПанель задач
Expand Строка состоянияСтрока состояния
Expand Instant3DInstant3D
Expand Основные принципы SolidWorksОсновные принципы SolidWorks
Expand Переход из  2D в 3DПереход из 2D в 3D
Expand СборкиСборки
Expand CircuitWorksCircuitWorks
Expand КонфигурацииКонфигурации
Expand Design CheckerDesign Checker
Expand Исследования проектирования в SolidWorksИсследования проектирования в SolidWorks
Expand Чертежи и оформлениеЧертежи и оформление
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Импорт/экспортИмпорт/экспорт
Expand Проектирование литейной формыПроектирование литейной формы
Expand Исследования движенияИсследования движения
Expand Детали и элементыДетали и элементы
Expand PhotoView 360PhotoView 360
Expand PhotoWorksPhotoWorks
Expand Маршрут Маршрут
Expand Листовой металлЛистовой металл
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand Создание эскизаСоздание эскиза
Expand Продукты Sustainability Продукты Sustainability
Expand SolidWorks UtilitiesSolidWorks Utilities
Expand ОтклоненияОтклонения
Expand ToolboxToolbox
Expand Сварные деталиСварные детали
Expand Workgroup PDMWorkgroup PDM
Expand Устранение неполадокУстранение неполадок
Expand ГлоссарийГлоссарий
Скрыть содержание

Графические окна просмотра

Можно просмотреть модели и чертежи в одном, двух или четырех графических окнах.

Чтобы открыть четыре графических окна:

Нажмите Четыре вида  (панель инструментов Стандартные виды) или выберите Окно, Окно просмотра, Четыре вида.

В меню Window или на панели инструментов "Стандартные виды" можно выбрать следующие расположения окон просмотра:

 

Всплывающая подсказка

Отображенные виды

Один вид

Настроенный пользователем

Два вида - По горизонтали

Спереди и Сверху

Два вида - По вертикали

Спереди и Справа

Четыре вида

Спереди, Справа, Сверху и Триметрия (по третьему углу) или Спереди, Слева, Сверху и Триметрия (по первому углу). Укажите По первому углу или По третьему углу в меню Инструменты, Параметры, Настройки пользователя, Отображение/Выбор.

  • Нижний левый угол каждого окна просмотра отображает текущую ориентацию.

  • Чтобы выбрать другую ориентацию, выберите Ориентация вида    (панель инструментов Отображения поверх окна вида).

  • При переключении из вида нескольких окон просмотра на вид одного окна просмотра в модели будет отображаться ориентация активного окна просмотра. При переключении снова на вид нескольких окон просмотра происходит возврат к ориентациям по умолчанию.

  • Можно изменять ориентацию или поворот модели в окне просмотра независимо от других окон, поскольку окна просмотра не связаны между собой.

Можно связать ортогональные виды. Неортогональные виды (например, Изометрия, Триметрия и т.д. или пользовательские ориентации) не связаны.

Чтобы связать ортогональные виды:

Нажмите Связать виды (панель инструментов Стандартные виды) или выберите Окно, Окно просмотра, Связать виды.

Значок во всплывающем меню Вид обозначает связанные окна просмотра.

Функциональные возможности связанных видов:

  • Масштабирование и перемещение связаны во всех ортогональных видах.

  • Вращение вида с помощью указателя недоступно.

  • Если при вращении вида он выходит за пределы ортогональной ориентации, вид перестает быть связанным.

  • Если включена функция связанных видов и выполняется поворот вида в ортогональную ориентацию, вид становится связанным.

 



Оставьте отзыв об этом разделе

SOLIDWORKS благодарит Вас за отзыв по поводу представления, точности и полноты документации. Воспользуйтесь формой ниже, чтобы отправить свои комментарии и предложения о данном разделе справки в Отдел документации. Отдел документации не предоставляет ответы на вопросы по технической поддержке. Нажмите здесь для получения информации о технической поддержке.

* Обязательно

 
*Электронная почта:  
Тема:   Отзывы по поводу разделов Справки
Страница:   Графические окна просмотра
*Отзыв:  
*   Я подтверждаю, что прочитал(а) и принимаю положения политики конфиденциальности, в соответствии с которыми Dassault Systèmes будет использовать мои персональные данные.

Печать разделов

Выберите содержимое для печати:



x

Вы используете более раннюю версию браузера, чем Internet Explorer 7. Для оптимизации отображения рекомендуется обновить Ваш браузер до версии Internet Explorer 7 или новее.

 Больше не отображать это сообщение
x

Версия содержимого веб-справки: SOLIDWORKS 2010 SP05

Чтобы отключить веб-справку в программе SOLIDWORKS и использовать локальную версию справки, нажмите Справка > Использовать веб-справку по SOLIDWORKS .

По проблемам, связанным с интерфейсом и поиском по веб-справке, обращайтесь к местному представителю службы поддержки. Чтобы оставить отзыв по отдельным темам справки, воспользуйтесь ссылкой "Отзыв об этом разделе" на странице нужного раздела.