Expand IntroducciónIntroducción
Expand NovedadesNovedades
Expand AdministraciónAdministración
Expand Interfaz de usuarioInterfaz de usuario
Collapse Funcionalidades básicas de SolidWorksFuncionalidades básicas de SolidWorks
Funcionalidades básicas de SolidWorks
Complementos
Conceptos básicos
Arrastrar operaciones
Ayuda
Imprimir
Prototipo rápido
Expand Guardado de múltiples documentosGuardado de múltiples documentos
Buscar
Enviar correo
Sensores
API de SolidWorks
Sitio Web de SolidWorks
Expand VisualizaciónVisualización
Expand Propiedades de archivoPropiedades de archivo
Expand EcuacionesEcuaciones
Expand Gestor de diseño del FeatureManagerGestor de diseño del FeatureManager
Expand Herramientas de diseño específicasHerramientas de diseño específicas
Expand MedidaMedida
Expand Entorno multiusuarioEntorno multiusuario
Expand Vincular e incrustar objeto - OLEVincular e incrustar objeto - OLE
Expand Abrir documentos nuevos y existentes en SolidWorksAbrir documentos nuevos y existentes en SolidWorks
Collapse OpcionesOpciones
Perspectiva general de las opciones de SolidWorks
Collapse Opciones de sistemaOpciones de sistema
Sistema general
Dibujos
Estilo de visualización
Área rayada/Rellenar
Colores de sistema
Croquis
Relaciones/Enganches
Visualizar/Selección
Rendimiento
Ensamblajes
Opciones de Referencias externas
Plantillas predeterminadas
Ubicaciones de archivos
FeatureManager
Paso incremental de los cuadros
Rotación de vista/Zoom
Copia de seguridad/recuperar
Asistente para taladro/Toolbox
Explorador de archivos
Buscar
Colaboración
Expand Propiedades de documentoPropiedades de documento
Expand Empaquetar dependenciasEmpaquetar dependencias
Expand Grabar y ejecutar macrosGrabar y ejecutar macros
Expand Grabación de vídeosGrabación de vídeos
Expand Geometría de referenciaGeometría de referencia
Expand SelecciónSelección
Expand Migrar de 2D a 3DMigrar de 2D a 3D
Expand EnsamblajesEnsamblajes
Expand CircuitWorksCircuitWorks
Expand ConfiguracionesConfiguraciones
Expand Design CheckerDesign Checker
Expand Estudios de diseño en SolidWorksEstudios de diseño en SolidWorks
Expand Dibujos y documentaciónDibujos y documentación
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Importación y exportaciónImportación y exportación
Expand Diseño de moldesDiseño de moldes
Expand Estudios de movimientoEstudios de movimiento
Expand Piezas y operacionesPiezas y operaciones
Expand PhotoView 360PhotoView 360
Expand PhotoWorksPhotoWorks
Expand SolidWorks RoutingSolidWorks Routing
Expand Chapa metálicaChapa metálica
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand CroquizadoCroquizado
Expand SustainabilitySustainability
Expand SolidWorks UtilitiesSolidWorks Utilities
Expand ToleranciasTolerancias
Expand ToolboxToolbox
Expand Piezas soldadasPiezas soldadas
Expand Workgroup PDMWorkgroup PDM
Expand Solución de problemasSolución de problemas
Expand GlosarioGlosario
Ocultar tabla de contenido

Opciones de Referencias externas

Especifica cómo se abren y gestionan los archivos de piezas, ensamblajes y dibujos con referencias externas.

Para abrir este cuadro de diálogo, haga clic en Opciones o en Herramientas > Opciones y, a continuación, haga clic en Referencias externas.

  Restablecer a predeterminados Restablece todas las opciones del sistema, no sólo las de la página activa, a las opciones predeterminadas.
  Abrir documentos de referencia con acceso de sólo lectura Especifica que, de forma predeterminada, todos los documentos de referencia se abrirán con acceso de sólo lectura.
  No avisar para guardar los documentos de referencia de sólo lectura (desechar cambios) Especifica que cuando un documento padre se guarda o se cierra, no se intentará guardar sus documentos de referencia de sólo lectura.
  Permitir múltiples contextos para las piezas cuando se edita en un ensamblaje Puede crear referencias externas para una única pieza a partir de más de un contexto de ensamblaje. Sin embargo, cualquier operación individual o croquis dentro del ensamblaje sólo puede tener una referencia externa.
  Cargar documentos de referencia Especifica si desea cargar documentos de referencia al abrir una pieza derivada de otro documento (como una pieza base, una pieza de componente derivada, una pieza con una operación Cavidad, etc.).
Avisar
Le pregunta si desea cargar documentos de referencia externos cada vez que abre un documento con referencias externas.
Todos
Abre todos los documentos de referencia externos.
Ninguno
No abre ninguno de los documentos de referencia externos. Es posible que las referencias externas se muestren como fuera de contexto hasta que se abran los documentos de referencia externos.
Cambiados solamente
Abre sólo aquellos documentos de referencia externos que han cambiado desde la última vez que se abrió el documento original.
  Buscar referencias externas en las ubicaciones de los archivos Especifica que SolidWorks debe buscar en la lista de carpetas Documentos de referencia en Herramientas > Opciones > Ubicaciones de archivo. Cuando está desactivada, la lista se omite.
  Actualizar tablas de diseño vinculadas desfasadas en Determina el comportamiento de los valores y parámetros vinculados si el modelo y la tabla de diseño están desfasados.
Avisar
El software le avisa cuando se abre un documento que contiene una tabla de diseño que no está sincronizada con el modelo.
Modelo
La tabla de diseño se actualiza con los valores del modelo.
Archivo de Excel
El modelo se actualiza con los valores de la tabla de diseño.

Ensamblajes

  Generar automáticamente nombres para la geometría de referencia Cuando esta casilla de verificación está desactivada, puede relacionar las piezas para las que sólo disponga de acceso de sólo lectura porque está utilizando los identificadores de cara internos de las piezas. A no ser que desee reemplazar componentes, deje desactivada esta opción, especialmente en un ambiente de múltiples usuarios.

Cuando esta casilla de verificación está activada, se crean automáticamente identificadores de superficie (por ejemplo, Cara1, Cara2) en el momento de relacionar la pieza, por lo que en la mayor parte de casos necesitará acceso de escritura para la pieza. Active esta casilla de verificación si desea reemplazar componentes utilizando los mismos identificadores de superficie; recordando siempre que necesitará acceso de escritura para las piezas que utilice. (Cambie el nombre de las aristas y/o caras correspondientes del componente de reemplazo para que coincidan con los nombres de las aristas o caras de la pieza original.)

  Actualizar nombres de componentes al reemplazar los documentos Desactive esta casilla de verificación sólo si desea utilizar el cuadro de diálogo Propiedades de componente para asignar un nombre de componente en el gestor de diseño del FeatureManager que sea distinto del nombre de archivo del componente.
  No crear referencias externas al modelo Active esta opción si no desea crear referencias externas al diseñar en el contexto de un ensamblaje. No se crea ninguna relación EnPosición cuando se crea un nuevo componente. Además, no se crean referencias externas al referenciar la geometría de otros componentes, como cuando se utiliza Convertir entidades o Equidistanciar entidades, o cuando se extruye Hasta el vértice de otro componente.


Proporcione comentarios sobre este tema

SOLIDWORKS agradece sus comentarios acerca del formato, la precisión y la rigurosidad de la documentación. Utilice el siguiente formulario para enviar comentarios y sugerencias sobre este tema directamente al equipo de documentación. Nota: el equipo de documentación no puede responder a preguntas técnicas. Haga clic aquí para ver información sobre soporte técnico.

* Obligatorio

 
*Correo electrónico:  
Asunto:   Comentarios sobre los temas de la ayuda
Página:   Opciones de Referencias externas
*Comentario:  
*   Por la presente confirmo que he leído y acepto la política de privacidad en virtud de la cual Dassault Systèmes usará mis Datos personales

Imprimir tema

Seleccione el ámbito del contenido que desee imprimir:



x

Hemos detectado que la versión de su explorador es anterior a Internet Explorer 7. Para una visualización óptima, le recomendamos que actualice a Internet Explorer 7 o versión superior.

 No volver a mostrar este mensaje
x

Versión del contenido de la ayuda web: SOLIDWORKS 2010 SP05

Para desactivar la ayuda web desde SOLIDWORKS y utilizar la ayuda local en su lugar, haga clic en Ayuda > Usar la ayuda web de SOLIDWORKS.

Para informar sobre problemas detectados con la interfaz y la función de búsqueda de la ayuda web, póngase en contacto con el representante local de soporte. Si desea proporcionar comentarios sobre temas individuales, utilice el vínculo “Comentarios sobre este tema” en la página del tema en cuestión.