Expand IntroducciónIntroducción
Expand NovedadesNovedades
Expand AdministraciónAdministración
Expand Interfaz de usuarioInterfaz de usuario
Collapse Funcionalidades básicas de SolidWorksFuncionalidades básicas de SolidWorks
Funcionalidades básicas de SolidWorks
Complementos
Conceptos básicos
Arrastrar operaciones
Ayuda
Imprimir
Prototipo rápido
Expand Guardado de múltiples documentosGuardado de múltiples documentos
Buscar
Enviar correo
Sensores
API de SolidWorks
Sitio Web de SolidWorks
Expand VisualizaciónVisualización
Expand Propiedades de archivoPropiedades de archivo
Expand EcuacionesEcuaciones
Expand Gestor de diseño del FeatureManagerGestor de diseño del FeatureManager
Expand Herramientas de diseño específicasHerramientas de diseño específicas
Expand MedidaMedida
Expand Entorno multiusuarioEntorno multiusuario
Expand Vincular e incrustar objeto - OLEVincular e incrustar objeto - OLE
Expand Abrir documentos nuevos y existentes en SolidWorksAbrir documentos nuevos y existentes en SolidWorks
Collapse OpcionesOpciones
Perspectiva general de las opciones de SolidWorks
Collapse Opciones de sistemaOpciones de sistema
Sistema general
Dibujos
Estilo de visualización
Área rayada/Rellenar
Colores de sistema
Croquis
Relaciones/Enganches
Visualizar/Selección
Rendimiento
Ensamblajes
Opciones de Referencias externas
Plantillas predeterminadas
Ubicaciones de archivos
FeatureManager
Paso incremental de los cuadros
Rotación de vista/Zoom
Copia de seguridad/recuperar
Asistente para taladro/Toolbox
Explorador de archivos
Buscar
Colaboración
Expand Propiedades de documentoPropiedades de documento
Expand Empaquetar dependenciasEmpaquetar dependencias
Expand Grabar y ejecutar macrosGrabar y ejecutar macros
Expand Grabación de vídeosGrabación de vídeos
Expand Geometría de referenciaGeometría de referencia
Expand SelecciónSelección
Expand Migrar de 2D a 3DMigrar de 2D a 3D
Expand EnsamblajesEnsamblajes
Expand CircuitWorksCircuitWorks
Expand ConfiguracionesConfiguraciones
Expand Design CheckerDesign Checker
Expand Estudios de diseño en SolidWorksEstudios de diseño en SolidWorks
Expand Dibujos y documentaciónDibujos y documentación
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Importación y exportaciónImportación y exportación
Expand Diseño de moldesDiseño de moldes
Expand Estudios de movimientoEstudios de movimiento
Expand Piezas y operacionesPiezas y operaciones
Expand PhotoView 360PhotoView 360
Expand PhotoWorksPhotoWorks
Expand SolidWorks RoutingSolidWorks Routing
Expand Chapa metálicaChapa metálica
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand CroquizadoCroquizado
Expand SustainabilitySustainability
Expand SolidWorks UtilitiesSolidWorks Utilities
Expand ToleranciasTolerancias
Expand ToolboxToolbox
Expand Piezas soldadasPiezas soldadas
Expand Workgroup PDMWorkgroup PDM
Expand Solución de problemasSolución de problemas
Expand GlosarioGlosario
Ocultar tabla de contenido

Opciones de Ubicaciones de archivos

Especifique las carpetas en las que se buscará el tipo de documento especificado. La búsqueda en las carpetas se realiza en el orden en que aparecen listadas.

Para mostrar este cuadro de diálogo, haga clic en Opciones o en Herramientas > Opciones y seleccione Ubicaciones de archivos.

Restablecer a predeterminados Restablece todas las opciones del sistema, no sólo las de la página activa, a las opciones predeterminadas.
Mostrar carpetas para Enumera tipos de archivos para los cuales puede definir una ruta de búsqueda.
Carpetas Muestra rutas de búsqueda para un tipo de archivo determinado.
Agregar Agrega una carpeta para el tipo de documento seleccionado.
Para crear una nueva carpeta para agregar, haga clic en Nueva carpeta en el cuadro de diálogo Buscar carpeta.
Eliminar Elimina la carpeta seleccionada. Para deshacer la eliminación de una carpeta, haga clic en Cancelar.
Subir o Bajar. Cambia el orden de búsqueda en la carpeta.

Notas sobre determinados tipos de archivo


  • Al seleccionar una ubicación de archivo para Macros, y luego ejecutar una macro, el software la busca en la ubicación especificada. Por ejemplo, al hacer clic en Herramientas > Macro > Ejecutar, se abre el cuadro de diálogo Ejecutar macro en la ubicación de archivos especificada.
  • Las rutas para los Documentos de referencia se buscan sólo si se ha activado la casilla de verificación Buscar referencias externas en las ubicaciones de los archivos en Herramientas > Opciones > Opciones de sistema > Referencias externas.
  • La opción Archivos de Design Checker, que configura la ubicación de los archivos *.swstd de Generar comprobaciones, sólo está disponible si se ha agregado el complemento SolidWorks Design Checker.


Proporcione comentarios sobre este tema

SOLIDWORKS agradece sus comentarios acerca del formato, la precisión y la rigurosidad de la documentación. Utilice el siguiente formulario para enviar comentarios y sugerencias sobre este tema directamente al equipo de documentación. Nota: el equipo de documentación no puede responder a preguntas técnicas. Haga clic aquí para ver información sobre soporte técnico.

* Obligatorio

 
*Correo electrónico:  
Asunto:   Comentarios sobre los temas de la ayuda
Página:   Opciones de Ubicaciones de archivos
*Comentario:  
*   Por la presente confirmo que he leído y acepto la política de privacidad en virtud de la cual Dassault Systèmes usará mis Datos personales

Imprimir tema

Seleccione el ámbito del contenido que desee imprimir:



x

Hemos detectado que la versión de su explorador es anterior a Internet Explorer 7. Para una visualización óptima, le recomendamos que actualice a Internet Explorer 7 o versión superior.

 No volver a mostrar este mensaje
x

Versión del contenido de la ayuda web: SOLIDWORKS 2010 SP05

Para desactivar la ayuda web desde SOLIDWORKS y utilizar la ayuda local en su lugar, haga clic en Ayuda > Usar la ayuda web de SOLIDWORKS.

Para informar sobre problemas detectados con la interfaz y la función de búsqueda de la ayuda web, póngase en contacto con el representante local de soporte. Si desea proporcionar comentarios sobre temas individuales, utilice el vínculo “Comentarios sobre este tema” en la página del tema en cuestión.