Ocultar tabla de contenido

PropertyManager Archivo DXF/DWG

Utilice el PropertyManager Archivo DXF/DWG para exportar cualquier cara plana o vista etiquetada de un archivo de pieza a uno o más archivos DXF o DWG. Una vista preliminar le permite eliminar entidades. Tiene disponible un conjunto ampliado de entidades geométricas al exportar una matriz desplegada de chapa metálica.

Con una pieza abierta, abra el PropertyManager de las siguientes maneras:


  • Guardando la pieza (Archivo > Guardar como) como un tipo de archivo .dxf o .dwg.
  • Seleccionando una o más caras planas, haciendo clic en Archivo > Guardar como, y eligiendo el tipo de archivo .dxf o .dwg.
  • Seleccionando una o más caras planas y haciendo clic en Exportar a DXF / DWG.
  • En el gestor de diseño del FeatureManager de una pieza de chapa metálica, haciendo clic con el botón derecho del ratón en Matriz aplanada y con el botón izquierdo en Exportar a DXF / DWG.

El PropertyManager aparece luego de hacer clic en Guardar.

Exportar

El tipo de exportación depende del contexto en el que abrió el PropertyManager:

Chapa metálica Exporta matrices planas de chapa metálica a archivos DXF o DWG para el corte.
Caras/bucles/aristas Exporta caras planas a archivos DXF o DWG para mecanización.
Vistas de anotaciones Exporta vistas, como por ejemplo, vistas frontales o isométricas.

Qué exportar

Entidades para exportar Chapa metálica. Elija el tipo de entidades a exportar. La opción Geometría está seleccionada de forma predeterminada.
Entidades para exportar Caras/bucles/aristas. Al seleccionar entidades en la zona de gráficos, se incluyen sus nombres.
Vistas para exportar Vistas de anotaciones. Seleccione las vistas estándar o personalizadas para exportar. Las vistas estándar se marcan con un asterisco.

Alineación del resultado

Origen Establece el origen. Haga clic en un vértice o déjelo en blanco para utilizar el origen del modelo.
  Eje X, Eje Y Establece los ejes X e Y. Seleccione aristas ortogonales.
Invertir la dirección del eje X, Invertir la dirección del eje Y  

Opciones de exportación

Único archivo Exporta todas las selecciones a un único archivo.
Archivos separados Si selecciona múltiples caras, aristas o croquis para exportar, exporta cada elemento a su propio archivo.

Ventana Vista preliminar

Al hacer clic en , aparece la ventana Limpieza de DXF/DWG. Utilice los comandos de vistas estándar para examinar el resultado. Quite las entidades que no desea exportar.

Presentación anterior, Siguiente presentación Para exportar a más de un archivo, cambia la vista preliminar al archivo anterior o al siguiente.
Vista previa Vuelve a la vista previa.
Zoom para ajustar Muestra la entidad completa dentro de la ventana Limpieza.
Zoom a ventana Selecciona un área más pequeña de la entidad para verla en la ventana.
Zoom acercar/alejar Muestra la vista preliminar con más o menos detalle.
Trasladar Cambia la posición de la vista preliminar.
  Eliminar entidades Elimina todas las entidades seleccionadas.
Deshacer Restaura las últimas entidades eliminadas.
Rehacer Elimina las últimas entidades restauradas.


Proporcione comentarios sobre este tema

SOLIDWORKS agradece sus comentarios acerca del formato, la precisión y la rigurosidad de la documentación. Utilice el siguiente formulario para enviar comentarios y sugerencias sobre este tema directamente al equipo de documentación. Nota: el equipo de documentación no puede responder a preguntas técnicas. Haga clic aquí para ver información sobre soporte técnico.

* Obligatorio

 
*Correo electrónico:  
Asunto:   Comentarios sobre los temas de la ayuda
Página:   PropertyManager Archivo DXF/DWG
*Comentario:  
*   Por la presente confirmo que he leído y acepto la política de privacidad en virtud de la cual Dassault Systèmes usará mis Datos personales

Imprimir tema

Seleccione el ámbito del contenido que desee imprimir:



x

Hemos detectado que la versión de su explorador es anterior a Internet Explorer 7. Para una visualización óptima, le recomendamos que actualice a Internet Explorer 7 o versión superior.

 No volver a mostrar este mensaje
x

Versión del contenido de la ayuda web: SOLIDWORKS 2010 SP05

Para desactivar la ayuda web desde SOLIDWORKS y utilizar la ayuda local en su lugar, haga clic en Ayuda > Usar la ayuda web de SOLIDWORKS.

Para informar sobre problemas detectados con la interfaz y la función de búsqueda de la ayuda web, póngase en contacto con el representante local de soporte. Si desea proporcionar comentarios sobre temas individuales, utilice el vínculo “Comentarios sobre este tema” en la página del tema en cuestión.