Expand IntroducciónIntroducción
Expand NovedadesNovedades
Expand AdministraciónAdministración
Expand Interfaz de usuarioInterfaz de usuario
Collapse Funcionalidades básicas de SolidWorksFuncionalidades básicas de SolidWorks
Funcionalidades básicas de SolidWorks
Complementos
Conceptos básicos
Arrastrar operaciones
Ayuda
Imprimir
Prototipo rápido
Expand Guardado de múltiples documentosGuardado de múltiples documentos
Buscar
Enviar correo
Sensores
API de SolidWorks
Sitio Web de SolidWorks
Expand VisualizaciónVisualización
Expand Propiedades de archivoPropiedades de archivo
Expand EcuacionesEcuaciones
Expand Gestor de diseño del FeatureManagerGestor de diseño del FeatureManager
Expand Herramientas de diseño específicasHerramientas de diseño específicas
Expand MedidaMedida
Expand Entorno multiusuarioEntorno multiusuario
Expand Vincular e incrustar objeto - OLEVincular e incrustar objeto - OLE
Expand Abrir documentos nuevos y existentes en SolidWorksAbrir documentos nuevos y existentes en SolidWorks
Collapse OpcionesOpciones
Perspectiva general de las opciones de SolidWorks
Collapse Opciones de sistemaOpciones de sistema
Sistema general
Dibujos
Estilo de visualización
Área rayada/Rellenar
Colores de sistema
Croquis
Relaciones/Enganches
Visualizar/Selección
Rendimiento
Ensamblajes
Opciones de Referencias externas
Plantillas predeterminadas
Ubicaciones de archivos
FeatureManager
Paso incremental de los cuadros
Rotación de vista/Zoom
Copia de seguridad/recuperar
Asistente para taladro/Toolbox
Explorador de archivos
Buscar
Colaboración
Expand Propiedades de documentoPropiedades de documento
Expand Empaquetar dependenciasEmpaquetar dependencias
Expand Grabar y ejecutar macrosGrabar y ejecutar macros
Expand Grabación de vídeosGrabación de vídeos
Expand Geometría de referenciaGeometría de referencia
Expand SelecciónSelección
Expand Migrar de 2D a 3DMigrar de 2D a 3D
Expand EnsamblajesEnsamblajes
Expand CircuitWorksCircuitWorks
Expand ConfiguracionesConfiguraciones
Expand Design CheckerDesign Checker
Expand Estudios de diseño en SolidWorksEstudios de diseño en SolidWorks
Expand Dibujos y documentaciónDibujos y documentación
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Importación y exportaciónImportación y exportación
Expand Diseño de moldesDiseño de moldes
Expand Estudios de movimientoEstudios de movimiento
Expand Piezas y operacionesPiezas y operaciones
Expand PhotoView 360PhotoView 360
Expand PhotoWorksPhotoWorks
Expand SolidWorks RoutingSolidWorks Routing
Expand Chapa metálicaChapa metálica
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand CroquizadoCroquizado
Expand SustainabilitySustainability
Expand SolidWorks UtilitiesSolidWorks Utilities
Expand ToleranciasTolerancias
Expand ToolboxToolbox
Expand Piezas soldadasPiezas soldadas
Expand Workgroup PDMWorkgroup PDM
Expand Solución de problemasSolución de problemas
Expand GlosarioGlosario
Ocultar tabla de contenido

Opciones de ensamblajes

Configure las opciones de ensamblaje, incluidas las opciones para el Modo de ensamblaje grande.

Para personalizar las opciones de Ensamblajes:

  1. Haga clic en Opciones (barra de herramientas Estándar) o en Herramientas, Opciones.

  2. Haga clic en Ensamblajes.

  3. Cambie la configuración y, a continuación, haga clic en Aceptar.

Restablecer todo devuelve todas las opciones de sistema, no sólo las de la página activa, a las opciones predeterminadas del sistema.

Opciones de ensamblajes

  • Mover componentes al arrastrar. Seleccione para permitir mover o girar los componentes dentro de sus grados de libertad al arrastrarlos en la zona de gráficos. Cuando esté desactivada, todavía se puede mover o girar un componente con la función Mover con sistema de referencia o con las herramientas Mover componente y Girar componente (barra de herramientas Ensamblaje).

  • Preguntar antes de cambiar alineaciones de relación de posición al editar. Cuando se producen errores en los cambios realizados en relaciones de posición y el software los puede corregir invirtiendo las alineaciones, el software pregunta al usuario si desea que se efectúen dichos cambios. De lo contrario, el software los implementa automáticamente sin preguntar.

  • Guarde los componentes nuevos en archivos externos. Al seleccionarla, se le pide que asigne un nombre a los nuevos componentes en contexto y los guarde en archivos externos. Al desactivarla, los nuevos componentes en contexto se guardan como componentes virtuales en el archivo de ensamblaje.

Ensamblajes grandes

Las selecciones que usted realiza en Ensamblajes grandes sólo aplican cuando el Modo de ensamblaje grande está activado. Configure las opciones para la utilización normal (con el Modo de ensamblaje grande desactivado) como se indica en las descripciones de opciones siguientes.

Consulte Modo de ensamblaje grande para obtener una lista de otras condiciones que se configuran automáticamente cuando Modo de ensamblaje grande está activado.

  • Utilizar el Modo de ensamblaje grande para mejorar el rendimiento siempre que se trabaje con un ensamblaje que contenga más de este número de componentes. Configure el número de componentes solucionados por encima del cual el Modo de ensamblaje grande se activa automáticamente al abrir o trabajar con un ensamblaje.

  • Cuando el Modo de ensamblaje grande está activo. Seleccione las siguientes opciones para mejorar el rendimiento:

    • No guardar información de recuperación automática. Desactiva el guardado automático de su modelo. (Configure en Opciones de copia de seguridad para el modo normal.)

    • Ocultar todos los planos, ejes, croquis, curvas, anotaciones, etc. Selecciona Ocultar todos los tipos en el menú Ver. Cuando esta opción está seleccionada, puede anularla desactivando Ocultar todos los tipos en el menú Ver y, a continuación, seleccionando para mostrar u ocultar tipos individuales.

    • No visualizar aristas en el modo sombreado. Desactiva las aristas en modo sombreado. Si el modo de visualización del ensamblaje es Sombreado con aristas , cambia a Sombreado . Cuando esta opción está seleccionada, la puede anular haciendo clic en Sombreado con aristas (barra de herramientas Ver).

    • Suspender reconstrucciones automáticas. Difiere la actualización de los ensamblajes, de manera que pueda realizar más cambios y después reconstruir el ensamblaje una sola vez. Utilice esta opción sólo cuando sea absolutamente necesario. Los errores de reconstrucción creados cuando esta opción está activa no se vuelven aparentes hasta que esta opción está desactivada (o cuando se realiza una reconstrucción manual), lo que puede dificultar la determinación de la causa de los errores. Cuando esta opción está activada, puede anularla haciendo clic con el botón derecho del ratón en el nombre del ensamblaje en la parte superior del gestor de diseño del FeatureManager y desactivando Suspender reconstrucciones automáticas.

Si su sistema operativo es Windows XP Professional de 32 bits y trabaja con ensamblajes muy grandes, un conmutador /3GB puede resultarle ventajoso. El conmutador le permite asignar más memoria RAM a la aplicación SolidWorks reduciendo la asignada al sistema operativo. Si desea más información, consulte Asignación de memoria.

 



Proporcione comentarios sobre este tema

SOLIDWORKS agradece sus comentarios acerca del formato, la precisión y la rigurosidad de la documentación. Utilice el siguiente formulario para enviar comentarios y sugerencias sobre este tema directamente al equipo de documentación. Nota: el equipo de documentación no puede responder a preguntas técnicas. Haga clic aquí para ver información sobre soporte técnico.

* Obligatorio

 
*Correo electrónico:  
Asunto:   Comentarios sobre los temas de la ayuda
Página:   Opciones de ensamblajes
*Comentario:  
*   Por la presente confirmo que he leído y acepto la política de privacidad en virtud de la cual Dassault Systèmes usará mis Datos personales

Imprimir tema

Seleccione el ámbito del contenido que desee imprimir:



x

Hemos detectado que la versión de su explorador es anterior a Internet Explorer 7. Para una visualización óptima, le recomendamos que actualice a Internet Explorer 7 o versión superior.

 No volver a mostrar este mensaje
x

Versión del contenido de la ayuda web: SOLIDWORKS 2010 SP05

Para desactivar la ayuda web desde SOLIDWORKS y utilizar la ayuda local en su lugar, haga clic en Ayuda > Usar la ayuda web de SOLIDWORKS.

Para informar sobre problemas detectados con la interfaz y la función de búsqueda de la ayuda web, póngase en contacto con el representante local de soporte. Si desea proporcionar comentarios sobre temas individuales, utilice el vínculo “Comentarios sobre este tema” en la página del tema en cuestión.