Hide Table of Contents

DXF/ DWG Output PropertyManager

Use the DXF / DWG Output PropertyManager to export any planar face or named view from a part file to one or more DXF or DWG files. A preview lets you remove entities. An expanded set of geometrical entities is available when you export a sheet metal flat pattern.

With a part open, open the PropertyManager by:


  • Saving the part (File > Save As) to a .dxf or .dwg file type.
  • Selecting one or more planar faces, clicking File > Save As, and choosing a .dxf or .dwg file type.
  • Selecting one or more planar faces and clicking Export to DXF / DWG.
  • In the FeatureManager design tree for a sheet metal part, right-clicking Flat-Pattern and clicking Export to DXF / DWG.

After you click Save, the PropertyManager appears.

Export

The type of export depends on the context from which you opened the PropertyManager:

Sheet metal Exports sheet metal flat patterns to DXF or DWG files for cutting.
Faces / loops / edges Exports planar faces to DXF or DWG files for machining.
Annotation views Exports views such as Front or Isometric.

What to Export

Entities to Export Sheet metal. Choose the type of entities to export. Geometry is selected by default.
Entities to Export Faces / loops / edges. When you select entities in the graphics area, their names are listed.
Views to Export Annotation views. Select the standard or custom views to export. Standard views are marked with an asterisk.

Output Alignment

Origin Sets the origin. Click any vertex or leave blank to use the model origin.
  X axis, Y axis Sets the X and Y axes. Select orthogonal edges.
Reverse X Axis Direction, Reverse Y Axis Direction  

Export Options

Single file Exports all selections to a single file.
Separate files If you select multiple faces, edges, or sketches to export, exports each to its own file.

Preview Window

When you click , the DXF/DWG Cleanup window appears. Use standard view commands to examine the result. Remove entities that you do not want to export.

Previous Layout, Next Layout For exporting to more than one file, changes the preview to the previous or next file.
Previous View Returns to the previous view.
Zoom to Fit Displays the entire entity within the Cleanup window.
Zoom to Window Selects a smaller area of the entity to view in the window.
Zoom In/Out Displays the preview in more or less detail.
Pan Changes the position of the preview display.
  Remove Entities Deletes all selected entities.
Undo Restores the entities you last removed.
Redo Deletes the entities you last restored.


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   DXF/ DWG Output PropertyManager
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2011 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.