Introduction
Administration
User Interface
SolidWorks Fundamentals
Moving from 2D to 3D
Assemblies
CircuitWorks
Configurations
Design Checker
Design Studies in SolidWorks
Drawings and Detailing
DFMXpress
DriveWorksXpress
FloXpress
Import and Export
Importing and Exporting Files
Importing/Exporting SolidWorks Documents
Importing Documents
Importing Geometry
File Distribution Best Practices
Editing Imported Features
Import Diagnosis
Exporting Documents and Setting Options
DXF/DWG Native Format
Print3D
Publishing to 3DVIA.com
File Types
3D XML Files
ACIS Files
Adobe Illustrator Files (*.ai)
Adobe Photoshop (*.psd) Files
Autodesk Inventor Files
CADKEY Files
CATIA Graphics Files
DXF 3D Files
DXF/DWG Files
eDrawings Files
Highly Compressed Graphics Files
HOOPS Files
IDF Files
IGES Files
JPEG Files
Mechanical Desktop Files
Parasolid Files
PDF Files
Pro/ENGINEER Files
Rhino Files
Solid Edge Files
Step Files (*.step)
STL Files
TIFF Files
Unigraphics Files
VDAFS Files
Viewpoint Files
VRML Files
XPS Files
.IFC Files
2D to 3D Conversion
3D Instant Website
Scan to 3D
DXF/DWG Import Wizard
DXF/ DWG Output PropertyManager
Large Scale Design
Model Display
Mold Design
Motion Studies
Parts and Features
Routing
Sheet Metal
Simulation
SimulationXpress
Sketching
Sustainability Products
SolidWorks Utilities
Tolerancing
Toolbox
Weldments
Workgroup PDM
Troubleshooting
Glossary
Hide Table of Contents Show Table of Contents

Adobe Portable Document Format (*.pdf) Files

You can export SolidWorks part, assembly, and drawing documents as Adobe® Portable Document Format (PDF) files and part and assembly documents as 3D PDF or U3D files.

For the best results, use the latest version of Adobe Acrobat Reader when opening .pdf files. You can download an updated copy of the Adobe Reader from http://www.adobe.com.

To save a document that includes non-English characters as a PDF document, the Arial Unicode MS font must be installed on your system.

You can:

  • Open a 3D PDF file in Adobe Acrobat Reader and manipulate the model image.

  • Open a 3D PDF file in Adobe Acrobat Professional.

  • Open a document in Adobe Acrobat Professional and import a U3D file. Click Tools, Advanced Editing, 3D Tool. Drag a rectangle, then specify a file in the Add 3D Content dialog box.

  • Open a U3D document in Adobe Acrobat 3D.

To export a SolidWorks document as a PDF file:

  1. Click File > Save As.

  2. In the dialog box, select Adobe Portable Document Format (*.pdf) in Save as type.

  3. Click Options to select PDF Export Options, select or clear options, then click OK.

  4. Type the file name in File name, and click Save.

For drawing documents, PDF format is limited to a sheet size of 200 inches (508 cm) in width and height. If a drawing document contains sheets over this limit, a warning message appears and the sheets that are too large are not included in the PDF file.

To export a SolidWorks part or assembly as a 3D PDF file:

  1. Click File > Save As.

  2. In the dialog box, select Adobe Portable Document Format (*.pdf) in Save as type.

  1. Select Save as 3D PDF, verify the file name, and click Save.

You can also create 3D PDF presentations for SolidWorks parts and assemblies, click File > Publish to 3D PDF.

To export a SolidWorks part or assembly to a U3D file:

  1. Click File > Save As.

  2. In the dialog box, select Universal 3D (*.u3d) in Save as type.

  3. Verify the file name, and click Save.

 

 

 



Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Adobe Portable Document Format Files
*Comment:  
x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2011 SP05

The search functionality within the web help is in a beta test phase and you may experience periodic delays or interruptions in its performance. These are the normal and ordinary features of a beta test and shall not under any circumstances give rise to any liability on the part of Dassault Systèmes SolidWorks Corporation or its licensors. The topics within the Web-based help are not beta topics; they document SOLIDWORKS 2011 SP05.

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.