Ocultar tabla de contenido

Empezar a trabajar

Si SolidWorks Simulation es un complemento activo en su equipo, debe desactivarlo de la lista Complementos de programas de software compatibles para poder abrir SimulationXpress. Haga clic en Herramientas > Complementos y desactive SolidWorks Simulation.

Para ver lecciones sobre SimulationXpress, consulte SolidWorks SimulationXpress en Tutoriales de SolidWorks.

Inicio de SolidWorks SimulationXpress


  1. Haga clic en Asistente para análisis SimulationXpress (menú Herramientas), o en Herramientas > SimulationXpress. Se inicia el asistente para SimulationXpress.
  2. Haga clic en Opciones para seleccionar el sistema de unidades predeterminado que prefiera y especifique una carpeta para guardar los resultados de análisis.
  3. A continuación, haga clic en Siguiente para iniciar.

    El gestor de estudio de SimulationXpress aparece debajo del gestor de diseño del FeatureManager, y la pestaña del estudio SimulationXpress aparece debajo de la zona de gráficos.

Pasos del análisis

Puede utilizar SimulationXpress sólo en el documento de pieza activo. Si crea un nuevo documento de pieza o abre uno existente con SimulationXpress activo, el programa guarda automáticamente la información de análisis y cierra la sesión actual.


Proporcione comentarios sobre este tema

SOLIDWORKS agradece sus comentarios acerca del formato, la precisión y la rigurosidad de la documentación. Utilice el siguiente formulario para enviar comentarios y sugerencias sobre este tema directamente al equipo de documentación. Nota: el equipo de documentación no puede responder a preguntas técnicas. Haga clic aquí para ver información sobre soporte técnico.

* Obligatorio

 
*Correo electrónico:  
Asunto:   Comentarios sobre los temas de la ayuda
Página:   Empezar a trabajar
*Comentario:  
*   Por la presente confirmo que he leído y acepto la política de privacidad en virtud de la cual Dassault Systèmes usará mis Datos personales

Imprimir tema

Seleccione el ámbito del contenido que desee imprimir:



x

Hemos detectado que la versión de su explorador es anterior a Internet Explorer 7. Para una visualización óptima, le recomendamos que actualice a Internet Explorer 7 o versión superior.

 No volver a mostrar este mensaje
x

Versión del contenido de la ayuda web: SOLIDWORKS 2011 SP05

Para desactivar la ayuda web desde SOLIDWORKS y utilizar la ayuda local en su lugar, haga clic en Ayuda > Usar la ayuda web de SOLIDWORKS.

Para informar sobre problemas detectados con la interfaz y la función de búsqueda de la ayuda web, póngase en contacto con el representante local de soporte. Si desea proporcionar comentarios sobre temas individuales, utilice el vínculo “Comentarios sobre este tema” en la página del tema en cuestión.