Hide Table of Contents

Open/Save As Card Dialog Box

Use the Open Card dialog box to list the available data cards based on card type and select the card to open. Use the Save As dialog box to save new or modified data cards.

To display the Open dialog box, in the Card Editor, click Open (Main toolbar) or File > Open.

To display the Save As dialog box, in the card editor, select File > Save As.

Look in

Lets you search for cards.

For file, folder, and item cards, the default is All Folders, which lists all cards that are saved to folders in the vault.

To list cards saved to a specific folder, select the vault root and navigate in the folder. Cards in the folder display in the card list.

Card list

Lists the cards in the Look in location.

The Card Name column shows the saved name of the card. The Extensions column shows the file types the card is linked to.

Click a header to sort the listing.

Card Name

The name of the selected card.

You can select multiple cards to open them all at the same time.

Cards of Type

Lets you select the type of data card to list.

Extensions

The file extensions linked to the selected card.

Separate file extensions with semicolons and do not include periods. For example:

sldprt;sldasm;slddrw

Right-click Management Options

Right-click a card to select an action:

Open

Opens the card in the Card Editor.

Rename

Lets you change the display name of the card.

Delete

Deletes the card layout from the database.

You can also click Delete .

This does not delete the variable data stored for the card in the database.



Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Open/Save As Card Dialog Box
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS PDM 2012 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.