Hide Table of Contents

Importing a Data Card

You can import an exported data card. You can also import one of the default cards installed with Enterprise PDM to restore default values.

To import a data card:

  1. Click File > Import.
  2. In the Open dialog box, use the Look in list to navigate to the location of the card to import.

    Cards imported as part of the installation are listed in the Default Cards directory, usually located at c:\Program Files\SolidWorks Enterprise PDM\Default Card.

  3. Click Open.

    If the variable mappings in the imported card already exist in the vault, the imported card mappings are merged with the existing mappings.

  4. Select the each card control and click Variables in the properties pane to check for duplicate Block / Attribute mappings.

    Also, for CustomProperties blocks in SolidWorks data cards, make sure that the same variable does not map to multiple custom properties.

  5. To save the imported data card, click Save (Card Editor toolbar) or File > Save.
  6. In the Save Card dialog box, navigate to the location for the card, type the card name, and click Save.


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Importing a Data Card
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS PDM 2012 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.