Hide Table of Contents

Saving and Printing Reports

You can print Report Generator results, as well as export them into Excel.

  1. To export the report, click File > Export Results or Export Results (toolbar).
  2. In the Export Results As dialog box:
    1. Select a destination folder.
    2. Type a file name.
    3. Click Save.

    The report is saved as a comma-delimited value file (.csv) that you can export into Excel.

  3. To print the report:
    1. Customize the header or footer of the report by clicking File > Page Setup .
    2. Click Files > Print or Print (toolbar).

    The print layout is the same as displayed in the Result pane.



Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Saving and Printing Reports
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS PDM 2012 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.