> User Interface > Graphics Area > Reference Triad
Introduction
Administration
User Interface
User Interface Overview
Windows and Displays
Graphics Area
Reference Triad
Triad
Origin
Heads-up View Toolbar
Accepting Features
Right-click Advance Selection
Quick Tips
Callouts and Handles
Shaded and Dynamic Previews
System Colors Options
Viewports
Screen Capture
Recording Videos
Manager Pane
FeatureManager Design Tree
Flyout FeatureManager Design Tree
PropertyManager
ConfigurationManager
Commands, Menus, Toolbars
Display Pane
Task Pane
Status Bar
Instant3D
SolidWorks Fundamentals
Moving from 2D to 3D
Assemblies
CircuitWorks
Configurations
SolidWorks Costing
Design Checker
Design Studies in SolidWorks
Drawings and Detailing
DFMXpress
DriveWorksXpress
FloXpress
Import and Export
Large Scale Design
Model Display
Mold Design
Motion Studies
Parts and Features
Routing
Sheet Metal
Simulation
SimulationXpress
Sketching
Sustainability Products
SolidWorks Utilities
Tolerancing
Toolbox
Weldments
Workgroup PDM
Troubleshooting
Glossary
Hide Table of Contents Show Table of Contents

Reference Triad

A triad appears in part and assembly documents to help orient you when viewing models. You can also use it to change the view orientation. You can hide the triad but you cannot use it as an inference point.

Reference_Triad.gif

You use a different triad to manipulate sketch entities, models, assembly components, etc. See Triad.htm.
To display or hide the reference triad, click Tools > Options > System Options > Display/Selection. Select or clear Display reference triad, then click OK.

To change the view orientation with the reference triad:

  • Do one of the following:
    Option Description
    Select an axis See the view normal to the screen.
    Select an axis that is normal to the screen Change the view direction 180 degrees.
    Shift + select Rotate 90 degrees about the axis.
    Ctrl + Shift + select Rotate 90 degrees in the opposite direction.
    Alt + select Rotate about the axis by the Arrow keys increment specified in Tools > Options > System Options > View.
    Ctrl + Alt + select Rotate in the opposite direction.


Related SolidWorks Forum Content

Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Reference Triad
*Comment:  
x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2012 SP05

The search functionality within the web help is in a beta test phase and you may experience periodic delays or interruptions in its performance. These are the normal and ordinary features of a beta test and shall not under any circumstances give rise to any liability on the part of Dassault Systèmes SolidWorks Corporation or its licensors. The topics within the Web-based help are not beta topics; they document SOLIDWORKS 2012 SP05.

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.