Ocultar tabla de contenido

Opciones de visualización y selección

Configure opciones para la visualización y selección de aristas, planos, etc.

Para configurar opciones de visualización y selección:
  1. Haga clic en Opciones Tool_Options_Standard.gif o en Herramientas > Opciones.
  2. Seleccione Visualizar/Selección.
  3. Elija entre las opciones que se describen a continuación y haga clic en Aceptar.
Haga clic en Restablecer para restablecer los valores predeterminados de fábrica para todas las opciones del sistema o sólo para las opciones en esta página.

Aristas ocultas visualizadas como

  Línea continua o Línea discontinua Especifica cómo se muestran las aristas ocultas en el modo Líneas ocultas visibles en los documentos de pieza o ensamblaje.

Selección de aristas ocultas

  Permitir selección de ocultos en modos estructura alámbrica y LOV Permite seleccionar aristas ocultas o vértices en los modos Estructura alámbrica y Líneas ocultas visibles.
  Permitir selección de ocultos en modos sin líneas ocultas y sombreado Permite seleccionar aristas o vértices ocultos en los modos Sin líneas ocultas, Sombreado con aristas y Sombreado.

Visualización de aristas en piezas y ensamblajes

Controla cómo se visualizan las aristas tangentes cuando el modelo está en los modos Sin líneas ocultas, Líneas ocultas visibles o Sombreado con aristas.

  Visible  
  Línea centrada doble
  Sin aristas tangentes
También puede hacer clic en Ver > Visualizar y seleccionar Aristas tangentes visibles, Aristas tangentes como línea centrada doble o Sin aristas tangentes.

Visualización de aristas en modo sombreado con aristas

  SLO Las aristas que aparecerían en el modo Sin líneas ocultas también se visualizan en modo Sombreado con aristas.
  Estructura alámbrica Aparecen todas las aristas en el modo Sombreado con aristas (como Estructura alámbrica).

Transparencia de ensamblaje para edición en contexto

Controla las opciones de transparencia al editar componentes de un ensamblaje. Estas configuraciones afectan sólo a los componentes que no están siendo editados. (Esta opción no está disponible cuando Modo de ensamblaje grande está activado.)

  Ensamblaje opaco Los componentes que no se están editando son opacos.
  Conservar transparencia de ensamblaje Los componentes que no se están editando conservan sus configuraciones de transparencia individuales.
  Forzar transparencia de ensamblaje Los componentes que no se están editando utilizan el nivel de transparencia que usted configure aquí. Mueva el control deslizante para ajustar el nivel de transparencia (cuanto más a la derecha, más transparente).
También puede cambiar los colores utilizados en el modo Editar componente.

Antisolapamiento

Determina la extensión del antisolapamiento para aplicar a los modelos en la zona de gráficos. El antisolapamiento suaviza las aristas irregulares, lo que contribuye a que la imagen tenga un mayor realismo.

Cuando uno o varios documentos están abiertos, algunas opciones de antisolapamiento pueden estar desactivadas. Todas las opciones de antisolapamiento están desactivadas en Modo de ensamblaje grande.
  Ninguno/a Desactiva el antisolapamiento.
  Aristas/croquis antialias Suaviza las aristas irregulares en los modos Sombreado con aristas, Estructura alámbrica, Sin líneas ocultas y Líneas ocultas visibles. example_button_w_text.gif
  Antisolapamiento de toda la escena Está disponible si la tarjeta de vídeo admite antisolapamiento de toda la escena y ha pasado una prueba de estabilidad. Debe definir el antisolapamiento en la configuración del panel de control de la tarjeta gráfica para que la aplicación tenga control. Aplica antisolapamiento a toda la zona de gráficos para piezas y ensamblajes. El antisolapamiento se desactiva al aplicar el zoom, girar y trasladar.

  Resaltar todas las aristas de las operaciones seleccionadas en la zona de gráficos Todas las aristas de una operación se resaltan al seleccionar la operación.
  Resaltado dinámico de la zona de gráficos Las caras, aristas y vértices del modelo aparecen resaltados cuando mueve el cursor sobre un croquis, modelo o dibujo. (Esta opción no está disponible cuando Modo de ensamblaje grande está activado.)
  Visualizar aristas abiertas de superficies en un color distinto Facilita la diferenciación entre las aristas abiertas de una superficie y cualquier arista tangente o arista de silueta.
Para especificar el color de aristas, haga clic en Herramientas > Opciones > Opciones de sistema > Colores . Seleccione Superficies > Aristas abiertas en Colores de sistema.
  Visualizar planos sombreados Visualiza planos sombreados transparentes con una arista de estructura alámbrica que tiene un color frontal y posterior diferentes.
Para especificar los colores de los planos sombreados, haga clic en Herramientas > Opciones > Propiedades de documento > Visualización de planos . En Caras, seleccione Color de la cara frontal o Color de la cara posterior para cambiar los colores. Utilice el control deslizante para ajustar el nivel de transparencia (cuanto más a la derecha, más transparente).
  Activar selección a través de transparencia Cuando esta opción está activada, se pueden seleccionar objetos opacos que estén detrás de objetos transparentes en la zona de gráficos. Cuando está desactivada, puede seleccionar el objeto más cercano independientemente de la transparencia. Presione la tecla Mayús al seleccionar objetos para omitir la opción temporalmente.
  Visualizar sistema de referencia Muestra un sistema de referencia que lo orienta al visualizar modelos. El sistema de referencia es para visualización solamente. No se puede seleccionar ni utilizar como punto de inferencia.
  Visualizar las cotas planas con respecto a la pantalla Seleccione para visualizar el texto de cota en el plano de la pantalla de la computadora. Desactive para visualizar el texto de cota en el plano de la vista de anotación 3D de la cota. example_button_w_text.gif
  Mostrar barras de desplazamiento en vistas de gráficos Esta opción no está disponible cuando está abierto un documento. Para cambiarla, cierre todos los documentos.
  Visualizar notas planas con respecto a la pantalla Seleccione esta opción para ver notas en el plano de la pantalla de la computadora. Desactive esta opción para ver notas en el plano de la vista de anotación 3D de la cota.
  Mostrar la oclusión de ambiente de calidad de borrador Seleccione la opción de usar calidad de borrador para renderizar modelos cuando utiliza Oclusión del ambiente. La calidad de borrador renderiza más rápido pero con menor fidelidad visual. Desactivar para usar la calidad predeterminada.
  Tipo de proyección para área de visualización de cuatro vistas Controla las vistas que se visualizan en las áreas de visualización cuando se hace clic en Cuatro vistas Tool_Four_View_Standard_Views.gif (en la barra de herramientas Estándar). Seleccione una de las siguientes opciones:
Primer ángulo
Frontal, izquierdo, superior y trimétrico.
Tercer ángulo
Frontal, derecho, superior y trimétrico.


Proporcione comentarios sobre este tema

SOLIDWORKS agradece sus comentarios acerca del formato, la precisión y la rigurosidad de la documentación. Utilice el siguiente formulario para enviar comentarios y sugerencias sobre este tema directamente al equipo de documentación. Nota: el equipo de documentación no puede responder a preguntas técnicas. Haga clic aquí para ver información sobre soporte técnico.

* Obligatorio

 
*Correo electrónico:  
Asunto:   Comentarios sobre los temas de la ayuda
Página:   Opciones de visualización y selección
*Comentario:  
*   Por la presente confirmo que he leído y acepto la política de privacidad en virtud de la cual Dassault Systèmes usará mis Datos personales

Imprimir tema

Seleccione el ámbito del contenido que desee imprimir:



x

Hemos detectado que la versión de su explorador es anterior a Internet Explorer 7. Para una visualización óptima, le recomendamos que actualice a Internet Explorer 7 o versión superior.

 No volver a mostrar este mensaje
x

Versión del contenido de la ayuda web: SOLIDWORKS 2012 SP05

Para desactivar la ayuda web desde SOLIDWORKS y utilizar la ayuda local en su lugar, haga clic en Ayuda > Usar la ayuda web de SOLIDWORKS.

Para informar sobre problemas detectados con la interfaz y la función de búsqueda de la ayuda web, póngase en contacto con el representante local de soporte. Si desea proporcionar comentarios sobre temas individuales, utilice el vínculo “Comentarios sobre este tema” en la página del tema en cuestión.