Expand IntroducciónIntroducción
Expand AdministraciónAdministración
Expand Interfaz de usuarioInterfaz de usuario
Collapse Conceptos básicos de SolidWorksConceptos básicos de SolidWorks
Conceptos básicos
Expand ??
Sitio Web de SolidWorks
Expand BúsquedaBúsqueda
Expand Apertura de documentos existentes y nuevosApertura de documentos existentes y nuevos
Expand Guardado de documentosGuardado de documentos
Expand Entorno multiusuarioEntorno multiusuario
Expand ImpresiónImpresión
Enviar correo
Collapse OpcionesOpciones
Collapse Opciones de sistemaOpciones de sistema
Expand Opciones de sistema - GeneralOpciones de sistema - General
Expand DibujosDibujos
Opciones de colores de sistema
Expand CroquisCroquis
Opciones de Visualizar y selección
Expand RendimientoRendimiento
Ensamblajes
Opciones de Referencias externas
Plantillas predeterminadas
Ubicaciones de archivos
FeatureManager
Paso incremental de los cuadros
Rotación de vista/Zoom
Opciones de copia de seguridad/recuperar
Opciones de sistema - Gesto táctil
Asistente para taladro/Toolbox
Explorador de archivos
Búsqueda
Colaboración
Avanzado
Expand Propiedades de documento - PiezasPropiedades de documento - Piezas
Expand Propiedades de documento - EnsamblajesPropiedades de documento - Ensamblajes
Expand Propiedades de documento - DibujosPropiedades de documento - Dibujos
Expand VisualizaciónVisualización
Expand Perspectiva general de SelecciónPerspectiva general de Selección
Expand Propiedades de archivoPropiedades de archivo
Expand MedidaMedida
Expand EcuacionesEcuaciones
Expand OLE (vinculación e incrustación de objetos)OLE (vinculación e incrustación de objetos)
Expand Herramientas de diseño específicasHerramientas de diseño específicas
Complementos
Expand Grabar y ejecutar macrosGrabar y ejecutar macros
Expand Interoperatibilidad con versiones anterioresInteroperatibilidad con versiones anteriores
API de SolidWorks
Expand Migrar de 2D a 3DMigrar de 2D a 3D
Expand EnsamblajesEnsamblajes
Expand CircuitWorksCircuitWorks
Expand ConfiguracionesConfiguraciones
Expand SolidWorks CostingSolidWorks Costing
Expand Design CheckerDesign Checker
Expand Estudios de diseño en SolidWorksEstudios de diseño en SolidWorks
Expand Dibujos y documentaciónDibujos y documentación
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Importación y exportaciónImportación y exportación
Expand Diseño a gran escalaDiseño a gran escala
Expand Visualización de modeloVisualización de modelo
Expand Diseño de moldesDiseño de moldes
Expand Estudios de movimientoEstudios de movimiento
Expand Piezas y operacionesPiezas y operaciones
Expand RoutingRouting
Expand Chapa metálicaChapa metálica
Expand SolidWorks SimulationSolidWorks Simulation
Expand SimulationXpressSimulationXpress
Expand CroquizadoCroquizado
Expand SustainabilitySustainability
Expand SolidWorks UtilitiesSolidWorks Utilities
Expand ToleranciasTolerancias
Expand ToolboxToolbox
Expand Piezas soldadasPiezas soldadas
Expand Workgroup PDMWorkgroup PDM
Expand Solución de problemasSolución de problemas
Expand GlosarioGlosario
Ocultar tabla de contenido

Opciones de Ubicaciones de archivos

Especifique las carpetas para buscar distintos tipos de documentos. La búsqueda en las carpetas se realiza en el orden en que aparecen listadas.

Para mostrar este cuadro de diálogo, haga clic en Opciones o en Herramientas > Opciones y seleccione Ubicaciones de archivos.

Restablecer Restablece los valores predeterminados de fábrica para todas las opciones del sistema o sólo para las opciones en esta página.
Mostrar carpetas para Enumera tipos de archivos para los cuales puede definir una ruta de búsqueda.
Carpetas Muestra rutas de búsqueda para un tipo de archivo determinado.
Agregar Agrega una carpeta para el tipo de documento seleccionado.
Para crear una nueva carpeta para agregar, haga clic en Nueva carpeta en el cuadro de diálogo Buscar carpeta.
Eliminar Elimina la carpeta seleccionada. Para deshacer la eliminación de una carpeta, haga clic en Cancelar.
Subir o Bajar. Cambia el orden de búsqueda en la carpeta.

Notas sobre determinados tipos de archivo


  • Al seleccionar una ubicación de archivo para Macros, y luego ejecutar una macro, el software la busca en la ubicación especificada. Por ejemplo, al hacer clic en Herramientas > Macro > Ejecutar , se abre el cuadro de diálogo Ejecutar macro en la ubicación de archivos especificada.
  • Las rutas para los Documentos de referencia se buscan sólo si se ha activado la casilla de verificación Buscar referencias externas en las ubicaciones de los archivos en Herramientas > Opciones > Opciones de sistema > Referencias externas .
  • La opción Archivos de Design Checker, que configura la ubicación de los archivos *.swstd de Generar comprobaciones, sólo está disponible si se ha agregado el complemento SolidWorks Design Checker.


Proporcione comentarios sobre este tema

SOLIDWORKS agradece sus comentarios acerca del formato, la precisión y la rigurosidad de la documentación. Utilice el siguiente formulario para enviar comentarios y sugerencias sobre este tema directamente al equipo de documentación. Nota: el equipo de documentación no puede responder a preguntas técnicas. Haga clic aquí para ver información sobre soporte técnico.

* Obligatorio

 
*Correo electrónico:  
Asunto:   Comentarios sobre los temas de la ayuda
Página:   Opciones de Ubicaciones de archivos
*Comentario:  
*   Por la presente confirmo que he leído y acepto la política de privacidad en virtud de la cual Dassault Systèmes usará mis Datos personales

Imprimir tema

Seleccione el ámbito del contenido que desee imprimir:



x

Hemos detectado que la versión de su explorador es anterior a Internet Explorer 7. Para una visualización óptima, le recomendamos que actualice a Internet Explorer 7 o versión superior.

 No volver a mostrar este mensaje
x

Versión del contenido de la ayuda web: SOLIDWORKS 2012 SP05

Para desactivar la ayuda web desde SOLIDWORKS y utilizar la ayuda local en su lugar, haga clic en Ayuda > Usar la ayuda web de SOLIDWORKS.

Para informar sobre problemas detectados con la interfaz y la función de búsqueda de la ayuda web, póngase en contacto con el representante local de soporte. Si desea proporcionar comentarios sobre temas individuales, utilice el vínculo “Comentarios sobre este tema” en la página del tema en cuestión.