Ocultar tabla de contenido

Resaltado

Los elementos en la zona de gráficos se resaltan al seleccionarlos o se resaltan dinámicamente al mover el cursor sobre ellos.

Puede configurar los colores de elementos seleccionados, el resaltado dinámico y otros elementos de interfaz en Herramientas > Opciones > Opciones de sistema > Colores.

Elementos seleccionados

El resaltado de elementos seleccionados depende de la configuración de color, el estilo de visualización que elija y si RealView está activado.
RealView, sombreado RealView desactivado, sombreado RealView desactivado, sin líneas ocultas
Highlight_sel_edge_RealView.gif Highlight_shaded_sel_edge.gif Highlight_sel_edge.gif
Las aristas seleccionadas se resaltan como líneas luminescentes. Las aristas seleccionadas se resaltan como líneas continuas gruesas. Las aristas seleccionadas se resaltan como líneas continuas gruesas.
Highlight_sel_face_RealView.gif Highlight_sel_face.gif Highlight_sel_edgeofface.gif
Las caras seleccionadas se resaltan con un color sólido luminiscente. Las caras seleccionadas se resaltan con un color sólido. Las aristas de caras seleccionadas se resaltan como líneas continuas finas.

Resaltado dinámico

Al mover mueve el cursor sobre una arista o una cara, las aristas se resaltan como líneas continuas gruesas; las aristas de las caras se resaltan como líneas continuas finas. RealView no afecta al sombreado dinámico.
Highlight_shaded_dyn_edge.gif Highlight_shaded_dyn_face.gif Highlight_dyn_face.gif
Las aristas se resaltan como líneas continuas gruesas. Las aristas de caras se resaltan como líneas continuas finas. Las aristas de las caras se resaltan como líneas continuas.

En los dibujos, las aristas se resaltan dinámicamente como líneas centradas dobles finas y las aristas de caras se resaltan dinámicamente como líneas discontinuas finas.

Para controlar el resaltado dinámico, haga clic en Herramientas > Opciones > Opciones de sistema > Visualizar/Selección y seleccione o desactive Resaltado dinámico en la zona de gráficos.

Resaltado

Las relaciones geométricas, tales como puntos finales, puntos medios y vértices, se resaltan cuando el cursor se acerca a las mismas; a continuación, cambian de color cuando el cursor se coloca para seleccionarlas.
sketch_inference_midpoint_preview.gif sketch_inference_midpoint_select.gif
El punto medio se resalta y el cursor muestra que una relación coincidente en su posición actual pointer_coincident2.gif es posible. El punto medio ha cambiado de color y el cursor muestra que reconoce el punto medio pointer_midpoint2.gif.


Proporcione comentarios sobre este tema

SOLIDWORKS agradece sus comentarios acerca del formato, la precisión y la rigurosidad de la documentación. Utilice el siguiente formulario para enviar comentarios y sugerencias sobre este tema directamente al equipo de documentación. Nota: el equipo de documentación no puede responder a preguntas técnicas. Haga clic aquí para ver información sobre soporte técnico.

* Obligatorio

 
*Correo electrónico:  
Asunto:   Comentarios sobre los temas de la ayuda
Página:   Resaltado
*Comentario:  
*   Por la presente confirmo que he leído y acepto la política de privacidad en virtud de la cual Dassault Systèmes usará mis Datos personales

Imprimir tema

Seleccione el ámbito del contenido que desee imprimir:



x

Hemos detectado que la versión de su explorador es anterior a Internet Explorer 7. Para una visualización óptima, le recomendamos que actualice a Internet Explorer 7 o versión superior.

 No volver a mostrar este mensaje
x

Versión del contenido de la ayuda web: SOLIDWORKS 2012 SP05

Para desactivar la ayuda web desde SOLIDWORKS y utilizar la ayuda local en su lugar, haga clic en Ayuda > Usar la ayuda web de SOLIDWORKS.

Para informar sobre problemas detectados con la interfaz y la función de búsqueda de la ayuda web, póngase en contacto con el representante local de soporte. Si desea proporcionar comentarios sobre temas individuales, utilice el vínculo “Comentarios sobre este tema” en la página del tema en cuestión.