Ocultar tabla de contenido

Grabar/pausar macro

Se pueden grabar las operaciones realizadas con la interfaz del usuario de SolidWorks y ejecutarlas con las macros de SolidWorks.

Una macro contienen las llamadas equivalentes a las funciones de la API efectuadas cuando las operaciones se realizan con la interfaz del usuario. Una macro puede grabar sus clics del ratón, selecciones del menú, y pulsaciones del teclado para ejecutarlas después

Se puede crear también una nueva macro sin grabar una antes.

Para grabar una macro:

  1. Haga clic enGrabar/pausar macro Tool_Record_Pause_Macro.gif (Barra de herramientas Macro) o Herramientas > Macro > Grabar.
  2. Realice los pasos que desea grabar.

    Para pausar mientras graba una macro, haga clic en Grabar/pausar macro Tool_Record_Pause_Macro.gif (Barra de herramientas de macro) o Herramientas > Macro > Grabar . Vuelva a hacer clic en Grabar\pausar macro Tool_Record_Pause_Macro.gif para seguir grabando.

  3. Cuando haya terminado, haga clic en Detener macro tool_Stop_Macro.gif (Barra de herramientas Macro) o haga clic en Herramientas > Macro > Detener.
  4. En el cuadro de diálogo, escriba un nombre para Nombre del archivo y, a continuación, haga clic en Guardar. (La extensión .swp se agrega de manera automática al nombre del archivo.)
Conceptos relacionados
Referencia relacionada


Proporcione comentarios sobre este tema

SOLIDWORKS agradece sus comentarios acerca del formato, la precisión y la rigurosidad de la documentación. Utilice el siguiente formulario para enviar comentarios y sugerencias sobre este tema directamente al equipo de documentación. Nota: el equipo de documentación no puede responder a preguntas técnicas. Haga clic aquí para ver información sobre soporte técnico.

* Obligatorio

 
*Correo electrónico:  
Asunto:   Comentarios sobre los temas de la ayuda
Página:   Grabar/pausar macro
*Comentario:  
*   Por la presente confirmo que he leído y acepto la política de privacidad en virtud de la cual Dassault Systèmes usará mis Datos personales

Imprimir tema

Seleccione el ámbito del contenido que desee imprimir:



x

Hemos detectado que la versión de su explorador es anterior a Internet Explorer 7. Para una visualización óptima, le recomendamos que actualice a Internet Explorer 7 o versión superior.

 No volver a mostrar este mensaje
x

Versión del contenido de la ayuda web: SOLIDWORKS 2012 SP05

Para desactivar la ayuda web desde SOLIDWORKS y utilizar la ayuda local en su lugar, haga clic en Ayuda > Usar la ayuda web de SOLIDWORKS.

Para informar sobre problemas detectados con la interfaz y la función de búsqueda de la ayuda web, póngase en contacto con el representante local de soporte. Si desea proporcionar comentarios sobre temas individuales, utilice el vínculo “Comentarios sobre este tema” en la página del tema en cuestión.