Hide Table of Contents

Saving Analysis Results

SolidWorks SimulationXpress generates a file named partname-SimulationXpressStudy.CWR in the results location folder to save analysis results. Materials, fixtures, and loads are saved in the part document.

Saving Result Plots with the Part File

When using File > Save As to save the part file as a SolidWorks eDrawings file, you can include simulation results. Save the simulation results as an eDrawings file in the same folder as the part file and then use File > Save As to save the part in the eDrawings format.



Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Saving Analysis Results
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2012 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.