Hide Table of Contents

Getting Started

If SolidWorks Simulation is an active add-in on your machine, you must clear it from the Add-Ins list of compatible software products to access SimulationXpress. Click Tools > Add-Ins and clear SolidWorks Simulation.

For lessons on SimulationXpress, see SolidWorks SimulationXpress in the SolidWorks Tutorials.

Starting SimulationXpress


  1. Click SimulationXpress Analysis Wizard (Tools menu) or Tools > SimulationXpress . The SimulationXpress wizard starts.
  2. Click Options to select your preferred default system of units and to specify a folder for saving analysis results.
  3. Click Next to start.

    The SimulationXpress study tree appears below the FeatureManager design tree, and the SimulationXpress study tab appears below the graphics area.

Analysis Steps

You can use SimulationXpress only on the active part document. If you create a new part document or open an existing document with SimulationXpress active, the program automatically saves the simulation information and closes the current session.


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Getting Started
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2012 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.