Expand ВведениеВведение
Expand АдминистрированиеАдминистрирование
Expand Интерфейс пользователяИнтерфейс пользователя
Expand Основные принципы SolidWorksОсновные принципы SolidWorks
Expand Переход из  2D в 3DПереход из 2D в 3D
Expand СборкиСборки
Expand CircuitWorksCircuitWorks
Expand КонфигурацииКонфигурации
Expand SolidWorks CostingSolidWorks Costing
Expand Design CheckerDesign Checker
Expand Исследования проектирования в SolidWorksИсследования проектирования в SolidWorks
Expand Чертежи и оформлениеЧертежи и оформление
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Импорт и экспортИмпорт и экспорт
Expand Крупномасштабный проектКрупномасштабный проект
Expand Отображение моделиОтображение модели
Collapse Проектирование литейной формыПроектирование литейной формы
Понимание проектирования литейной формы
Обзор инструментов проектирования литейных форм
Панель инструментов Инструменты литейной формы
Инструменты расчета литейной формы
Expand Линии разъемаЛинии разъема
Expand Отсекающие поверхностиОтсекающие поверхности
Expand Поверхности разъемаПоверхности разъема
Линейчатые поверхности
Expand Создание сердцевины и полости литейной формыСоздание сердцевины и полости литейной формы
Базовые стороны
Вставка полости
Окно «Анализ выточек» PropertyManager (Менеджера свойств)
Инструменты литейной формы - Определение выточки
Expand Окно PropertyManager «Анализ уклона»Окно PropertyManager «Анализ уклона»
PropertyManager Исправление кромок
Папки литейной формы
Инструменты выбора кромки
Expand Исследования движенияИсследования движения
Expand Детали и элементыДетали и элементы
Expand МаршрутМаршрут
Expand Листовой металлЛистовой металл
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand ЭскизЭскиз
Expand Продукты SustainabilityПродукты Sustainability
Expand SolidWorks UtilitiesSolidWorks Utilities
Expand ОтклоненияОтклонения
Expand ToolboxToolbox
Expand Сварные деталиСварные детали
Expand Workgroup PDMWorkgroup PDM
Expand Устранение неполадокУстранение неполадок
Expand ГлоссарийГлоссарий
Скрыть содержание

Окно «Анализ выточек» PropertyManager (Менеджера свойств)

Установка параметров анализа и настроек цвета для определения и визуализации областей, мешающих извлечению детали из литейной формы.

Чтобы выполнить анализ, нажмите Анализ выточек (панель инструментов «Вид») или выберите Вид > Отобразить > Анализ выточек.

После закрытия окна PropertyManager (Менеджера свойств) результаты анализа остаются доступными для просмотра в графической области и обновляются при изменении геометрии детали.

Чтобы изменить параметры и настройки анализы, выберите Вид > Изменить > Анализ выточек.

Чтобы прекратить анализ, нажмите Анализ выточек (панель инструментов «Вид») или выберите Вид > Отобразить > Анализ выточек.

Настройки анализа

Твердое тело (Только для многотельных деталей). Выберите тело для анализа.
  Направление натяжения (Не требуется, если выбран параметр Линия разъема). Выберите плоскую грань, линейную кромку или ось, определяющую направление построения элемента, или нажмите Ввод координат и задайте условия по осям X, Y и Z. Нажмите кнопку Реверс направления или маркер в графической области, чтобы изменить направление натяжения. От него зависит, как грани определяются в результатах (Направление1 или Направление2).
Линия уклона Определение граней сверху линии разъема на предмет того, видны ли они сверху линии разъема. Определение граней снизу линии разъема на предмет того, видны ли они снизу линии разъема. Определение углублений на стенке детали, на которой требуется создать базовую сторону, а также определение тех частей линии разъема, которые можно изменить, чтобы отпала необходимость создавать базовые стороны.
  Триада регулировки Регулировка направления натяжения, позволяющая визуализировать пути полного или частичного предотвращения проблем с выточками. Перемещение окружностей триады по графической области влияет на направление натяжения. При этом цвета граней обновляются своевременно и в окне PropertyManager (Менеджера свойств) отображаются следующие, доступные только для чтения, значения.
  • Под углом с осью X
  • Под углом с осью Y
  • Под углом с осью Z
  Выделить закрытые области При анализе частично закрытых граней определяются закрытые и незакрытые области. Если этот параметр не выбран, подобные грани определяются как полностью закрытые.

Выточка граней

Грани с разными классификациями отображаются разными цветами в графической области. Результаты обновляются своевременно при смене направления натяжения.

  Направление1 выточки Невидимые грани, расположенные выше линии разъема.
  Направление2 выточки Невидимые грани, расположенные ниже линии разъема.
  Закрытая выточка Невидимые грани, расположенные выше или ниже линии разъема.
  Несовпадающая выточка Грани, имеющие выточки в обоих направлениях.
  Без выточки  
Скрыть/отобразить Скрытие/отображение всех граней одной категории.
  Редактировать цвет Изменение цвета, связанного с определенной категорией.


Оставьте отзыв об этом разделе

SOLIDWORKS благодарит Вас за отзыв по поводу представления, точности и полноты документации. Воспользуйтесь формой ниже, чтобы отправить свои комментарии и предложения о данном разделе справки в Отдел документации. Отдел документации не предоставляет ответы на вопросы по технической поддержке. Нажмите здесь для получения информации о технической поддержке.

* Обязательно

 
*Электронная почта:  
Тема:   Отзывы по поводу разделов Справки
Страница:   Окно «Анализ выточек» PropertyManager (Менеджера свойств)
*Отзыв:  
*   Я подтверждаю, что прочитал(а) и принимаю положения политики конфиденциальности, в соответствии с которыми Dassault Systèmes будет использовать мои персональные данные.

Печать разделов

Выберите содержимое для печати:



x

Вы используете более раннюю версию браузера, чем Internet Explorer 7. Для оптимизации отображения рекомендуется обновить Ваш браузер до версии Internet Explorer 7 или новее.

 Больше не отображать это сообщение
x

Версия содержимого веб-справки: SOLIDWORKS 2012 SP05

Чтобы отключить веб-справку в программе SOLIDWORKS и использовать локальную версию справки, нажмите Справка > Использовать веб-справку по SOLIDWORKS .

По проблемам, связанным с интерфейсом и поиском по веб-справке, обращайтесь к местному представителю службы поддержки. Чтобы оставить отзыв по отдельным темам справки, воспользуйтесь ссылкой "Отзыв об этом разделе" на странице нужного раздела.