Expand ВведениеВведение
Expand АдминистрированиеАдминистрирование
Expand Интерфейс пользователяИнтерфейс пользователя
Collapse Основные принципы SolidWorksОсновные принципы SolidWorks
Основные понятия
Expand СправкаСправка
Веб-сайт SolidWorks
Expand ПоискПоиск
Expand Открытие новых и существующих документовОткрытие новых и существующих документов
Expand Сохранение документаСохранение документа
Expand Многопользовательская средаМногопользовательская среда
Expand ПечатьПечать
Отправить сообщение
Expand ПараметрыПараметры
Expand ОтображениеОтображение
Expand Обзор выбораОбзор выбора
Expand Свойства файлаСвойства файла
Expand ИзмерениеИзмерение
Expand УравненияУравнения
Expand Связь и внедрение объектовСвязь и внедрение объектов
Expand Инструменты проектирования для разных индустрийИнструменты проектирования для разных индустрий
Добавления
Collapse Запись и выполнение макросаЗапись и выполнение макроса
Создать макрос
Запись/Пауза макроса
Выполнить макрос
Редактировать макрос
Панель инструментов Макрос
VBA
Expand Взаимодействие с предыдущими выпускамиВзаимодействие с предыдущими выпусками
Интерфейс программирования приложений (API) SolidWorks
Expand Переход из  2D в 3DПереход из 2D в 3D
Expand СборкиСборки
Expand CircuitWorksCircuitWorks
Expand КонфигурацииКонфигурации
Expand SolidWorks CostingSolidWorks Costing
Expand Design CheckerDesign Checker
Expand Исследования проектирования в SolidWorksИсследования проектирования в SolidWorks
Expand Чертежи и оформлениеЧертежи и оформление
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Импорт и экспортИмпорт и экспорт
Expand Крупномасштабный проектКрупномасштабный проект
Expand Отображение моделиОтображение модели
Expand Проектирование литейной формыПроектирование литейной формы
Expand Исследования движенияИсследования движения
Expand Детали и элементыДетали и элементы
Expand МаршрутМаршрут
Expand Листовой металлЛистовой металл
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand ЭскизЭскиз
Expand Продукты SustainabilityПродукты Sustainability
Expand SolidWorks UtilitiesSolidWorks Utilities
Expand ОтклоненияОтклонения
Expand ToolboxToolbox
Expand Сварные деталиСварные детали
Expand Workgroup PDMWorkgroup PDM
Expand Устранение неполадокУстранение неполадок
Expand ГлоссарийГлоссарий
Скрыть содержание

Редактировать макрос

Можно редактировать или отлаживать макрос, записанный ранее.

Для редактирования макроса:

  1. Нажмите Редактировать макрос tool_Edit_Macro.gif (панель инструментов Макрос) или Инструменты > Макрос > редактировать .

    Если ранее редактирование макросов уже выполнялось, можно выбрать макрос непосредственно в меню, нажав Инструменты > Макрос . В этом меню имеется список из последних девяти редактировавшихся макросов.

  2. В открывшемся диалоговом выберите файл макроса (.swp) и нажмите Открыть.

    Можно также отредактировать файлы .swb. При запуске или редактировании файла .swb он автоматически будет преобразован в файл .swp.

  3. Отредактируйте макрос. (Подробные сведения см. в справке в окне редактора макросов.)
Понятия, связанные с данным
Ссылки, связанные с данной


Оставьте отзыв об этом разделе

SOLIDWORKS благодарит Вас за отзыв по поводу представления, точности и полноты документации. Воспользуйтесь формой ниже, чтобы отправить свои комментарии и предложения о данном разделе справки в Отдел документации. Отдел документации не предоставляет ответы на вопросы по технической поддержке. Нажмите здесь для получения информации о технической поддержке.

* Обязательно

 
*Электронная почта:  
Тема:   Отзывы по поводу разделов Справки
Страница:   Редактировать макрос
*Отзыв:  

Печать разделов

Выберите содержимое для печати:



x

Вы используете более раннюю версию браузера, чем Internet Explorer 7. Для оптимизации отображения рекомендуется обновить Ваш браузер до версии Internet Explorer 7 или новее.

 Больше не отображать это сообщение
x

Версия веб-справки: SOLIDWORKS 2012 SP05

Функция поиска по веб-справке находится на стадии бета-тестирования, и возможны задержки или перебои в работе. Это обычные проблемы для стадии бета-тестирования, поэтому корпорация Dassault Systèmes SolidWorks Corporation или ее лицензиары ни при каких обстоятельствах не несут ответственность за подобные проблемы. Разделы справки не являются бета-версией; они документируют SOLIDWORKS 2012 SP05.

Чтобы отключить веб-справку в программе SOLIDWORKS и использовать локальную версию справки, выберите Справка > Использовать веб-справку по SOLIDWORKS .

По проблемам, связанных с интерфейсом и поиском по веб-справке, обращайтесь к представителю по технической поддержки. Чтобы оставить отзыв по отдельным темам справки, воспользуйтесь ссылкой “Ваше мнение об этом разделе” в любом разделе справки.