Hide Table of Contents

Accessing FeatureWorks Commands

To access FeatureWorks commands:

  • Open a part that contains imported features and do one of the following:
    • Click Recognize Features ICN_IFR.gif or Options tools_options_FeatureWorks.gif (Features toolbar).
    • Click Recognize Features ICN_IFR.gif (Data Migration tab of the CommandManager).
    • Click Insert > FeatureWorks and then click Recognize Features or Options.
    • In the FeatureManager design tree, right-click an imported feature, click FeatureWorks, and click Recognize Features or Options.
To set FeatureWorks to activate whenever you open SolidWorks, click Tools > Add-Ins and select FeatureWorks_Add-ins_icon.gif FeatureWorks under the Active Add-ins and Start-up columns.


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Accessing FeatureWorks Commands
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2013 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.