Hide Table of Contents

Conversion of Sketch Lines to Construction Geometry

You can convert sketched entities into construction geometry to use in creating model geometry.

Converting One or More Sketch Entities to Construction Geometry

To convert one or more sketch entities to construction geometry:

  1. In an open sketch, select the sketch entities to convert.
  2. Do one of the following:
    • Click Construction Geometry Tool_Construction_Geometry_Sketch.gif on the Sketch toolbar.
    • Select the For construction check box in the PropertyManager.

Converting Sketch Entities in a Drawing to Construction Geometry

To convert sketch entities in a drawing to construction geometry:

  • Select the sketch entities that you want to convert and use one of the following methods:
    • Click Construction Geometry Tool_Construction_Geometry_Sketch.gif on the Sketch toolbar.
    • Click Tools > Sketch Tools > Construction Geometry.
    • Select the For construction check box in the PropertyManager.
    • Right-click any selected sketch entity and select Construction Geometry.


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Conversion of Sketch Lines to Construction Geometry
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2013 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.