Introduction
Administration
User Interface
SolidWorks Fundamentals
Basic Concepts
Basic Commands: Cut, Copy, Paste, Undo, and Redo
Help, Search, and Web Resources
Document Basics
SolidWorks Options
Display
Selection
File Properties
Measure Tool
Sensors
Equations
Industry-Specific Design Tools
2D Drafting Overview
Machine Design Tools Overview
Mold Design Tools Overview
Tool and Die Design Tools Overview
Xperts Overview
Add-Ins
SolidWorks Fast Start
Object Linking and Embedding
Recording and Playing Macros
Previous Release Interoperability
SolidWorks API
SolidWorks Task Scheduler
Moving from 2D to 3D
Assemblies
CircuitWorks
Configurations
SolidWorks Costing
Design Checker
Design Studies in SolidWorks
Detailing and Drawings
DFMXpress
DriveWorksXpress
FloXpress
Import and Export
Model Display
Mold Design
Motion Studies
Parts and Features
Routing
Sheet Metal
Simulation
SimulationXpress
Sketching
Sustainability Products
SolidWorks Utilities
Tolerancing
TolAnalyst
Toolbox
Weldments
Workgroup PDM
Troubleshooting
Glossary
Hide Table of Contents Show Table of Contents

Mold Design Tools Overview

This overview lists typical mold design tasks and the SolidWorks functions that provide solutions to help you complete those tasks.

Task categories:
Procedural Procedural tools create the mold and tools that enable you to display the model along different stages.
Diagnostic Diagnostic tools show problem areas on the model. As you create the mold, you can examine the model for potential problems that might prevent the core and cavity from separating.
Corrective Corrective tools repair the flaws, such as surface gaps, discovered by the diagnostic tools
Administrative Administrative tools manage the models, facilitating the flow of information between designers, engineers, manufacturers, and managers.

Procedural

Tasks Solutions
When you are not using models built with SolidWorks, import parts into SolidWorks. Use the Import/Export tools to import models into SolidWorks from another application.
The model geometry in imported parts can include imperfections such as gaps between surfaces. The SolidWorks application includes an import diagnostic tool to address these issues.
Determine if a model (imported or built in SolidWorks) includes faces without draft. Use the Draft Analysis Tool_DraftAnalysis_View.gif tool to examine the faces to ensure sufficient draft. Additional functionality includes:

Face classification

Display color-coded count of faces with positive draft, faces with negative draft, faces with insufficient draft, and straddle faces.

Gradual transition

Display the draft angle as it changes within each face.

Check for undercut areas. Use the Undercut Analysis Tool_UndercutAnalysis_View.gif tool to locate trapped areas in a model that prevent ejection from the mold.
These areas require a mechanism called a "side core" to produce the undercut relief. Side cores eject from the mold as it is opened.
Scale the model. Resize the model's geometry with the Scale Tool_Scale_Mold_Tools.gif tool to account for the shrink factor when plastic cools. For odd shaped parts and glass filled plastics, you can specify nonlinear values.
Select the parting lines from which you create the parting surface. Generate parting lines with the Parting Lines tool_Parting_Lines_Mold_tools.gif tool that selects a preferred parting line around the model.
Create shut-off surfaces to prevent leakage between core and cavity. Detect possible sets of holes and automatically shut them off with the Shut-off Surfaces Tool_Shut_Off_Surfaces_Mold_Tools.gif tool. The tool creates surfaces to fill the open holes using no fill, tangent fill, contact fill, or a combination of the three. The no fill option is used to exclude one or more through holes so you can manually create their shut-off surfaces. You can then create the core and cavity.
Create the parting surface, from which you can create the tooling split.
With certain models, use the ruled surface tool to create interlock surfaces along the edges of the parting surface.
Use the Parting Surface tool_Parting_Surfaces_Mold_tools.gif tool to extrude surfaces from the parting lines generated earlier. These surfaces are used to separate the mold cavity geometry from the mold core geometry.
Add interlock surfaces to the model. Apply these solutions for interlock surfaces:
  • Simpler models. Use the automated option that is part of the Tooling Split tool_tooling_split_Mold_tools.gif tool.
  • More complex models. Use the Ruled Surface tool_Ruled_Surface_Mold_tools.gif tool to create the interlock surfaces.
Perform tooling split to separate core and cavity. Create the core and cavity automatically with the Tooling Split tool_tooling_split_Mold_tools.gif tool. The Tooling Split tool uses the parting line, shut off surfaces, and parting surfaces information to create the core and cavity, and allows you to specify the block sizes.
Create side cores, lifters, and trimmed ejector pins. Use Core Tool_Core_Mold_Tools.gif to extract geometry from the tooling solid to create a core feature. You can also create lifters and trimmed ejector pins.
Display the core and cavity transparently, enabling you to view the model inside.
mold_design_ovw_tooling01.gif
Assign different colors to each entity with the Edit Color tool_Edit_Color_Standard.gif tool. The Edit Color tool also manipulates optical properties such as transparency.
Display the core and cavity separated.
mold_design_ovw_tooling02.gif
Separate the core and cavity at a specified distance with the Move/Copy Bodies Tool_Move_Copy_Bodies_Features.gif tool.

Diagnostic

Tasks Solutions
Verify the integrity of imported parts.
With imported or SolidWorks parts, you can use the Scale Tool_Scale_Mold_Tools.gif tool as a validity check.
Use Import Diagnostics Tool_Import_Diagnostics_Tools.gif (Tools toolbar) to diagnose and repair gaps and flawed faces on imported features.

Use Heal Edges Tool_Heal_Edges_Features.gif to repair short edges on imported features.

Use the Check Tool_Check_Tools.gif tool to examine the imported model.

For models with more severe imperfections, the SolidWorks application includes other tools such as Filled Surface Tool_Filled_Surface_Surfaces.gif and Replace Face tool_Replace_Face_Surfaces.gif.

Ensure tangency between pairs of faces. Calculate the angle and measure the boundary between faces with the Deviation Analysis tool_Deviation_Analysis_Tools.gif tool. The analysis is based on the number of sample points that you select along the edges.
deviation_analysis_mold.gif
Find areas of model geometry that prevent ejection from the mold. Identify problem areas in the model geometry with the Undercut Analysis Tool_UndercutAnalysis_View.gif tool.
Determine why knit faces operation fails.
Some complex models may require you to use modeling techniques such as fill surface in conjunction with replace face to correct surface areas. When you knit these surfaces, they may fail because of gaps or interference between the surfaces.
Use the Check Tool_Check_Tools.gif tool to examine the model.
You can also use the Check tool with solids to examine imported data.

Corrective

Tasks Solutions
With imported models, you can use the Diagnosis tool to repair gaps and flawed faces. If the gaps are too severe for the Diagnosis tool, apply the solutions described in this section.
Correct flaws to imported models (for example, model with surface gaps).
Correct flaws in the model with these SolidWorks tools:

Filled Surface Tool_Filled_Surface_Surfaces.gif

Constructs a surface patch with any number of sides, within a boundary defined by existing model edges, sketches, or curves.
fill_surface_import_vcr_case_01.gif

Replace Face tool_Replace_Face_Surfaces.gif

Replace faces in a surface or solid body with new surface bodies.

Move Face Tool_Move_Face_Features.gif

Offset, translate, and rotate faces and features directly on solid or surface models.

Delete Face TOOL_DELETE_FACE_SURFACES.GIF

Options include:

Delete and Patch

Deletes a face from a surface body or solid body and automatically patches and trims the body.

Delete and Fill

Deletes faces and generates a single face to close any gap.

Swept Surface Tool_Swept_Surface_Surfaces.gif

(See below.)

Lofted Surface Tool_Lofted_Surface_Surfaces.gif

(See below.)

Knit faces, most likely used in conjunction with other modeling operations to attach new surfaces to the existing part. Use the Knit Surface tool_Knit_Surface_Surfaces.gif tool to combine two or more faces and surfaces into one.
Add draft to models that include faces with insufficient draft. Apply draft with the Draft tool_Draft_Features.gif tool.
With some models (either imported or built with SolidWorks), you can use the Draft tool to add draft. With other models, you need to move or create surfaces to change the draft angle.
Apply draft by using Move Face Tool_Move_Face_Features.gif to rotate a face to a specified draft angle.

Apply draft with SolidWorks surfacing techniques. You can correct draft with the SolidWorks surfacing techniques listed by building new surfaces with the correct draft angle. Then you can use Replace Face tool_Replace_Face_Surfaces.gif to incorporate these surface into the part.

Surface modeling techniques include:

Ruled Surface tool_Ruled_Surface_Mold_tools.gif

Create surfaces that are either perpendicular or tapered away from selected edges.

Swept Surface Tool_Swept_Surface_Surfaces.gif

Start with an edge and create a surface sweep, using a guide curve when necessary.

Lofted Surface Tool_Lofted_Surface_Surfaces.gif

Use existing profiles and create a surface loft, using a guide curve when necessary.

Filled Surface Tool_Filled_Surface_Surfaces.gif

Constructs a surface patch with any number of sides, within a boundary defined by existing model edges, sketches, or curves.

Split straddle faces Do one of the following:
  • Use the Split Line tool_Split_Line_Curves.gif tool to create silhouette curves along cylindrical faces. This splits the part and enables a parting line to generate.
  • Use the Split faces option in the Parting Lines tool_Parting_Lines_Mold_tools.gif tool.

Administrative

Tasks Solutions
Track the evolution of a design or compare different designs. Publish a SolidWorks eDrawings file, then send it to others who can use the free eDrawings Viewer to view the file. Add model-related information in the comments field.

To learn more about eDrawings, click Help > SolidWorks Tutorials > All SolidWorks Tutorials , and complete the SolidWorks eDrawings tutorial.

Manage product data and control revisions. Use the SolidWorks Workgroup PDM add-in, a product data management tool. Click Tools > Add-Ins , and select SolidWorks Workgroup PDM to activate this add-in.

To learn more about Workgroup PDM, click Help > SolidWorks Tutorials > All SolidWorks Tutorials and complete the Workgroup PDM tutorial.

Replace an imported feature to incorporate a design change from the customer or supplier of the part. Use Edit Feature to replace an imported feature with geometry from a new file.
You can edit only features that were created from an ACIS, Autodesk Inventor, IGES, Parasolid, Pro/ENGINEER, Solid Edge, STEP, VDAFS, or VRML file.


Related SolidWorks Forum Content

Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Mold Design Tools Overview
*Comment:  
x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2013 SP05

The search functionality within the web help is in a beta test phase and you may experience periodic delays or interruptions in its performance. These are the normal and ordinary features of a beta test and shall not under any circumstances give rise to any liability on the part of Dassault Systèmes SolidWorks Corporation or its licensors. The topics within the Web-based help are not beta topics; they document SOLIDWORKS 2013 SP05.

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.