Hide Table of Contents

Save

Saves the active document to disk.

To save a document, click Save (Standard toolbar) or File > Save, or press Ctrl + S.

When you save a new document, the Save As dialog box opens so that you can enter a filename or accept a default filename.

When you save or close a drawing without all the sheets loaded into memory, you are prompted to update the drawing. If you choose to update, all drawing views on all sheets are updated. The prompt appears only once per drawing document per SolidWorks session. If you choose not to update, the views on sheets that were not loaded do not appear in the SolidWorks view-only mode or in the SolidWorks Viewer.

To save all open documents, click Save All (Standard toolbar) or File > Save All.

A model from an earlier version of SolidWorks is automatically converted to the newer version of SolidWorks when you save it. You cannot do a save as to an earlier version, and you cannot open the newer version with an older version of SolidWorks, with one exception. You can open part and assembly files in read-only mode in Service Pack 5 of the previous release, starting with SolidWorks 2012 Service Pack 5. See Previous Release Interoperability.


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Save
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2013 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.