Introduction
Administration
User Interface
SolidWorks Fundamentals
Moving from 2D to 3D
Assemblies
CircuitWorks
Configurations
SolidWorks Costing
Design Checker
Design Studies in SolidWorks
Detailing and Drawings
Detailing Overview
Setting Detailing Options
Model Items
Model Items PropertyManager
SolidWorks eDrawings Markups
Style
Add or Update a Style
Annotations
Tables
Bill of Materials (BOM)
Drafting Standards
Print Settings
Drawings
Getting Started in Drawings
Types of Drawing Documents
Detached Drawings
Working in Detached Drawings
Lightweight Drawings
Quality in Drawings
Standard Drawing Views
Derived Drawing Views
Multiple Views PropertyManager
Convert View to Sketch PropertyManager
Drawing View Alignment and Display
DrawCompare
Drawing Statistics
Printing Drawings
Send Mail
Title Block Management
Dimensions in Drawings
DFMXpress
DriveWorksXpress
FloXpress
Import and Export
Model Display
Mold Design
Motion Studies
Parts and Features
Routing
Sheet Metal
Simulation
SimulationXpress
Sketching
Sustainability Products
SolidWorks Utilities
Tolerancing
TolAnalyst
Toolbox
Weldments
Workgroup PDM
Troubleshooting
Glossary
Hide Table of Contents Show Table of Contents

Quality in Drawings

Drawing views can be:
  • High quality. All model information is loaded into memory.
  • Draft quality. Only minimum model information is loaded into memory. Some edges may appear to be missing, and print quality may be slightly degraded. You can annotate views in draft quality without resolving the model.
All drawing views are automatically created in high quality, except if:
  • You open a drawing that contains drawing views saved in draft quality in a version previous to SolidWorks 2006. In this case, the drawing views remain in draft quality. If you change the drawing views to high quality, you cannot change them back to draft quality.
  • You override the high quality setting for new drawing views.

A drawing can contain views in both modes. The pointer changes to pointer_draft_quality.gif when it is over a draft quality drawing view.

Overriding the High Quality Setting

To override the high quality setting for new drawing views:

  1. Click Options Tool_Options_Standard.gif (Standard toolbar) or Tools > Options.
  2. On the System Options tab, click Display Style.
  3. Under Display quality for new views, select Draft quality, then click OK.


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Quality in Drawings
*Comment:  
x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2013 SP05

The search functionality within the web help is in a beta test phase and you may experience periodic delays or interruptions in its performance. These are the normal and ordinary features of a beta test and shall not under any circumstances give rise to any liability on the part of Dassault Systèmes SolidWorks Corporation or its licensors. The topics within the Web-based help are not beta topics; they document SOLIDWORKS 2013 SP05.

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.