Expand ВведениеВведение
Expand АдминистрацияАдминистрация
Expand Интерфейс пользователяИнтерфейс пользователя
Expand Основные принципы SolidWorksОсновные принципы SolidWorks
Expand Переход из  2D в 3DПереход из 2D в 3D
Expand СборкиСборки
Expand CircuitWorksCircuitWorks
Expand КонфигурацииКонфигурации
Expand SolidWorks CostingSolidWorks Costing
Expand Design CheckerDesign Checker
Expand Исследования проектирования в SolidWorksИсследования проектирования в SolidWorks
Expand Чертежи и оформлениеЧертежи и оформление
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Импорт и экспортИмпорт и экспорт
Expand Отображение моделиОтображение модели
Expand Проектирование литейной формыПроектирование литейной формы
Expand Исследования движенияИсследования движения
Collapse Детали и элементыДетали и элементы
Expand ДеталиДетали
Expand МатериалыМатериалы
Expand Многотельные деталиМноготельные детали
Expand Управление деталямиУправление деталями
Expand Состояния отображения в деталяхСостояния отображения в деталях
Collapse ЭлементыЭлементы
Панель инструментов Элементы
Expand Взаимосвязи родитель/ребенокВзаимосвязи родитель/ребенок
Использование инструментов для разрезания
Обзор SelectionManager
Выбор элемента по количеству сторон
Expand FeatureXpertFeatureXpert
Типы граничных условий
Expand Функция заморозкиФункция заморозки
Expand Калька отсутствующей ссылкиКалька отсутствующей ссылки
Expand ГраницаГраница
Фаски
Expand КривыеКривые
Expand ВырезыВырезы
Expand Деформированные элементыДеформированные элементы
Купол
Expand УклоныУклоны
Expand ВытяжкиВытяжки
Expand КрепежКрепеж
Expand FeatureWorksFeatureWorks
Expand СкругленияСкругления
Expand ИзгибыИзгибы
Expand Свободные формыСвободные формы
Expand ОтверстияОтверстия
Expand ОтступыОтступы
Expand Библиотечные элементыБиблиотечные элементы
Expand Элементы по сечениямЭлементы по сечениям
Collapse Массивы и Зеркальное отражениеМассивы и Зеркальное отражение
Expand Управление и изменение массивовУправление и изменение массивов
Collapse Типы массивовТипы массивов
Expand Массивы, управляемые кривойМассивы, управляемые кривой
Expand Линейные массивыЛинейные массивы
Expand Круговые массивыКруговые массивы
Массивы, управляемые эскизами
Массивы, управляемые таблицей
Сохранение и загрузка управляемых таблицей массивов
Expand Зеркальное отражениеЗеркальное отражение
Expand Образцы заполненияОбразцы заполнения
Expand Условные изображенияУсловные изображения
Expand Повернутые элементыПовернутые элементы
Expand РебраРебра
Expand МасштабМасштаб
Expand ОболочкиОболочки
Expand ПоверхностиПоверхности
Expand По траекторииПо траектории
Expand Придать толщинуПридать толщину
Expand Инструменты для элементовИнструменты для элементов
Перенос
Expand Справочная геометрияСправочная геометрия
Expand МаршрутМаршрут
Expand Листовой металлЛистовой металл
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand Создание эскизаСоздание эскиза
Expand Продукты Sustainability Продукты Sustainability
Expand SolidWorks UtilitiesSolidWorks Utilities
Expand ОтклоненияОтклонения
Expand TolAnalystTolAnalyst
Expand ToolboxToolbox
Expand Сварные деталиСварные детали
Expand Workgroup PDMWorkgroup PDM
Expand Устранение неполадокУстранение неполадок
Глоссарий
Скрыть содержание

Массивы, управляемые эскизами

С помощью точек эскиза внутри эскиза можно задавать массив элемента. Исходный элемент применяется в массиве для каждой точки эскиза. Можно использовать массивы, задаваемые эскизами, для отверстий или других экземпляров элементов.

Чтобы построить массив, задаваемый эскизом:

  1. На грани детали откройте эскиз.
  2. Создайте новый исходный элемент на модели.

  3. Нажмите кнопку Точка или выберите Инструменты > Объекты эскиза > Точка и добавьте несколько точек эскиза для массива, который будет основан на исходном элементе.

  4. Закройте эскиз.
  5. Нажмите кнопку Массив, управляемый таблицей (панель инструментов "Элементы") или выберите Вставка > Массив/Зеркало > Массив, управляемый таблицей.
  6. В окне группы Выбор выполните следующие операции:
    • Если необходимо, воспользуйтесь плавающим деревом конструирования FeatureManager, чтобы выбрать Справочный эскиз для использования в качестве массива.
    • Выберите либо Центроида, чтобы использовать центроиду исходного элемента, либо Выбранная точка, чтобы использовать другую точку в качестве справочной точки.
      Расположение элементов изменяется в зависимости от выбора Справочной точки.
      Исходная точка, используемая как Справочная точка
      Выбранная вершина, используемая как Справочная точка
      При использовании массива, управляемого таблицей, также можно изменить расположение элементов.
    • Если в качестве справочной точки будет выбрана Выбранная точка, выберите Справочная вершину в графической области.
      Можно использовать центроид исходного элемента, исходную точку эскиза или другую точку эскиза в качестве справочной точки в массиве, задаваемом эскизом.
  7. Выполните одну из следующих операций:
    • Чтобы создать массив на основе элемента, в окне группы Создать массив элементов выберите элемент в графической области.
      Если элемент, из которого нужно сформировать массив, содержит скругления или другие дополнительные элементы, воспользуйтесь плавающим деревом конструирования FeatureManager, чтобы выбрать эти элементы.
    • Чтобы создать массив на основе граней, составляющих элемент, в окне группы Копировать гранивыберите все грани в графической области. Это полезно в случае моделей, которые импортируют только грани, составляющие элемент, а не сам элемент.
      При использовании параметра Копировать грани массив должен оставаться в пределах той же грани или границы. Он не должен пересекать границы. Например, вырез через всю грань или разные уровни (приподнятая кромка) создаст границу и отдельные грани, мешая распространению массива.
    • Чтобы создать массив на основе многотельных деталей, в окне группы Копировать тела выберите тело для копирования в графической области.
      Многотельная деталь с телом для копирования и точками эскиза Массив, управляемый эскизом, применен
  8. В разделе Параметры задайте следующие параметры:
    Опция Описание
    Геометрический массив Создание массива только с помощью геометрии (граней и кромок) элементов, а не с помощью копирования и решения каждого экземпляра элементов. Функция "Геометрический массив" ускоряет создание и перестроение массива. Невозможно создавать геометрические массивы элементов, грани которых слиты с остальной деталью.
    Параметр Геометрический массив недоступен, если выбран параметр Копировать тела.
    Распространить свойства видимости Распространение данных цветов, текстур и условных изображений резьбы SolidWorks на все экземпляры массива.
  9. Щелкните .

    Нарисуйте массив с Центроидой в качестве справочной точки Нарисуйте массив с выбранной точкой в качестве справочной точки



Оставьте отзыв об этом разделе

SOLIDWORKS благодарит Вас за отзыв по поводу представления, точности и полноты документации. Воспользуйтесь формой ниже, чтобы отправить свои комментарии и предложения о данном разделе справки в Отдел документации. Отдел документации не предоставляет ответы на вопросы по технической поддержке. Нажмите здесь для получения информации о технической поддержке.

* Обязательно

 
*Электронная почта:  
Тема:   Отзывы по поводу разделов Справки
Страница:   Массивы, управляемые эскизами
*Отзыв:  
*   Я подтверждаю, что прочитал(а) и принимаю положения политики конфиденциальности, в соответствии с которыми Dassault Systèmes будет использовать мои персональные данные.

Печать разделов

Выберите содержимое для печати:



x

Вы используете более раннюю версию браузера, чем Internet Explorer 7. Для оптимизации отображения рекомендуется обновить Ваш браузер до версии Internet Explorer 7 или новее.

 Больше не отображать это сообщение
x

Версия содержимого веб-справки: SOLIDWORKS 2013 SP05

Чтобы отключить веб-справку в программе SOLIDWORKS и использовать локальную версию справки, нажмите Справка > Использовать веб-справку по SOLIDWORKS .

По проблемам, связанным с интерфейсом и поиском по веб-справке, обращайтесь к местному представителю службы поддержки. Чтобы оставить отзыв по отдельным темам справки, воспользуйтесь ссылкой "Отзыв об этом разделе" на странице нужного раздела.