Skrýt obsah

Časté otázky o klientech

  1. Které verze SolidWorks a SolidWorks Workgroup PDM je možné použít současně?
  2. Které verze klientů můžu použít společně s Workgroup PDM serverem?
  3. Při přihlášení do úschovny se zobrazí chybová hláška "Při navázání spojení s úschovnou došlo k chybě. Zkontrolujte správný název počítače úschovny a ověřte, že je na tomto počítači spuštěn Workgroup PDM Server."
  4. Musím při vyzvednutí sestavy vybrat všechny odkazy jednotlivě?
  5. Musím při vyzvednutí sestavy také vybrat její součásti?
  6. Vrátí se odevzdaný dokument při vyzvednutí do stejné složky?
  7. Proč jsou vyzvednuté dokumenty pouze pro čtení?
  8. Jaký je rozdíl mezi těmito dvěma možnostmi pod položkou "Porovnat dokument úschovny" v Možnostech Workgroup PDM?
  9. Jak nastavit pole Číslo, aby automaticky používalo název souboru?

Odpovědi

  1. Hlavní verze programu SolidWorks a Workgroup PDM se musí shodovat. Není možné používat Workgroup PDM se starší verzí SolidWorks.

    Zpět na začátek

  2. Workgroup PDM klienty můžete používat společně s Workgroup PDM serverem s různými aktualizacemi Service Pack stejného vydání. Například můžete používat klienta se starší aktualizací Service Pack a server s novější aktualizací Service Pack. Následující tabulka obsahuje případy, kdy je nutné aktualizovat klienty Workgroup PDM:
    Klient Akce
    Stejné vydání jako úschovna Žádná
    Novější než úschovna, stejné vydání Žádná
    Novější než úschovna, novější vydání Přihlášení je blokované
    Starší než úschovna, stejné vydání Volitelná aktualizace v dialogovém okně O aplikaci SolidWorks Explorer
    Starší než úschovna, starší vydání Povinná aktualizace

    Zpět na začátek

  3. Tato chyba se často vyskytne při obnově úschovny. Po obnově úschovny se můžete znovu přihlásit.

    Zpět na začátek

  4. Č. V dialogovém okně Načíst místní kopii a otevřít dokument zvolte záhlaví Možnosti a poté vyberte jednu nebo obě z následujících možností: Načíst místní kopiiPřivlastnit.

    Zpět na začátek

  5. Č. Můžete zadat jednotlivé odkazy pro vyzvednutí se sestavou. V dialogovém okně Načíst místní kopii a otevřít dokument vyberte pouze ty součásti, které potřebujete.

    Zpět na začátek

  6. Ne. Workgroup PDM si nepamatuje odkud dokument pochází. Cílovou složku zadáte ve sloupci Uložit do složky v dialogovém okně Načíst místní kopii a otevřít dokument. Složka zobrazená v poli Uložit do složky je zadána v nabídce Možnosti. Doporučuje se nastavit pracovní složku.

    Zpět na začátek

  7. Vaše nastavení mohou být v rozporu s nastaveními spolupráce SolidWorks. Návod na opravu tohoto problému:
    • Ve správě úschovny VaultAdmin zrušte výběr možnosti:
      • Zadat atribut jen pro čtení systému souborů, pokud uživatel není vlastníkem
      • Spoutat vlastnictví s přístupem do SolidWorks pro čtení a zápis / jen pro čtení
    • V softwaru SolidWorks:
      1. Klepněte na ikonu MožnostiTool_Options_Standard.gif (základní panel nástrojů) nebo na nabídku Nástroje > Možnosti.
      2. Na záložce Možnosti systému vyberte Spolupráce.
      3. Zrušte výběr všech možností.
      4. Klepněte na tlačítko OK.

    Zpět na začátek

  8. Když Workgroup PDM porovná soubor v úschovně s místním souborem, zobrazí se ikona naznačující, že místní soubor je novější než soubor v úschovně :
    • S dokumentem na disku – když je místní soubor uložen
    • S dokumentem v paměti – když je v místním souboru provedena jakákoli změna

    Zpět na začátek

    1. Otevřete nový díl.
    2. Klepněte na Soubor > Vlastnosti.
    3. V dialogovém okně Souhrnné informace na záložce Vlastní zadejte vlastnost Číslo na $PRP:"SW-název souboru" a potom klepněte na OK.
    4. Klepněte na položky Soubor > Uložit jako a uložte dokument jako Šablonu dílu (*.prtdot).
    5. Když tuto šablonu používáte pro nové díly, název souboru (bez přípony) je automaticky zobrazen v poli Číslo.

    Zpět na začátek



Vyjádřete svůj názor na toto téma

SOLIDWORKS uvítá vaše názory ohledně prezentace, přesnosti a obsahu dokumentace. Pomocí níže uvedeného formuláře zašlete komentáře a doporučení k tomuto tématu přímo dokumentačnímu týmu. Dokumentační tým nebude odpovídat na otázky související s technickou podporou. Klepnutím zde získáte informace o technické podpoře.

* Povinné

 
*Email:  
Předmět:   Váš názor na témata nápovědy
Stránka:   Časté otázky o klientech
*Komentář:  
*   Prohlašuji, že jsem si přečetl/a a souhlasím se zásadami ochrany osobních údajů, podle kterých bude společnost Dassault Systèmes zpracovávat moje osobní údaje

Tisk tématu

Zvolte rozsah, který se má tisknout:



x

Zjistili jsme, že používáte starší verzi prohlížeče než je Internet Explorer 7. Pro optimální zobrazení vám doporučujeme, aby jste upgradovali na Internet Explorer 7 nebo novější.

 Příště tuto zprávu nezobrazovat
x

Verze nápovědy na webu: SOLIDWORKS 2013 SP05

Chcete-li vypnout webovou nápovědu v rámci SOLIDWORKS a raději používat místní nápovědu, klikněte na Nápověda > Použít SOLIDWORKS nápovědu na webu.

Problémy s uživatelským rozhraním a vyhledáváním v nápovědě na webu nahlaste zástupci místní technické podpory. Zašlete váš názor na individuální témata nápovědy prostřednictvím odkazu “Váš názor na toto téma” na každé straně.