Hide Table of Contents

Spelling Check

You can check the spelling in documents with the Spell Checker tool. This tool spell checks: notes, dimensions with text, and drawing title blocks (when in Edit Sheet Format mode). For multiple users, you can specify a central dictionary location.

The spell checker tool offers suggestions to replace the word using entries from the Microsoft Word standard dictionary and the swengineering.dic user dictionary.

Spell Checker:
  • Does not check words in a table.
  • Is available in English only, with Microsoft Word 2000 or later.

Text

Displays the misspelled word. You can edit the word in this box, or use the Suggestions box to select a replacement word.

Suggestions

Displays a list of possible replacements for the misspelled word. Select the word to use as a replacement.

Undo Edit Changes the word back to its original spelling if you edited the misspelled word in the Text box.
Ignore Skips this instance of the misspelled word.
Ignore All Skips all instances of the misspelled word.
Change Changes the misspelled word to the one highlighted under Suggestions.
Change All Changes all instances of the misspelled word to the one highlighted under Suggestions.
Add Inserts the currently selected word to the swengineering.dic user dictionary.
Undo Undoes the previous action.

Dictionary Language

Lists the language used for the Microsoft dictionary.

Options

Lists the language used for the Microsoft dictionary.

Check Notes Checks the spelling of notes.
Ignore Checks the spelling of dimensions.

More Options

Lets you set spell checking options.

Specifying a Central Dictionary Location

  1. Click Options Tool_Options_Standard.gif (Standard toolbar), or Tools > Options.
  2. Select File Locations.
  3. Select Spelling Folders in Show folders for.
  4. Click Add and browse to the dictionary location.
  5. Click OK twice.

Checking Spelling

  1. Click Spell Checker Tool_Spelling_Tools.gif (Tools toolbar), or Tools > Spelling.

    The display highlights and zooms in on the misspelled text.

  2. Specify the properties described below, then click PM_OK.gif.
To check the spelling of notes in the sheet format, right-click the drawing sheet and click Edit Sheet Format prior to performing this procedure.

Spelling Option

Sets the spell checking options for the Spell Checker tool. You can also set the dictionary to use in this dialog box.

To set the dictionary to use for the Spell Checker:

  1. Select an item in User dictionaries, or click Dictionaries and set options in the User Dictionaries dialog box.
  2. Click OK.

User Dictionaries

Allows you to create, edit, add, or remove dictionaries for the Spell Checker tool.

New Allows you to create a new dictionary (*.dic). Type a File name, then click Save.
Add Allows you to add a new dictionary.
Edit Allows you to add or delete words from a dictionary. Select a dictionary name, then click Edit. In the Modify dialog box, add or delete words as necessary. You can also select a Language to which the words apply.
Remove Allows you to remove a dictionary. Select a dictionary name, then click Remove.


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Spelling Check
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2013 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.