Hide Table of Contents

Display and Selection Options

Specify options for the display and selection of edges, planes, and so on.

To set display and selection options:
  1. Click Options Tool_Options_Standard.gif or Tools > Options.
  2. Select Display/Selection.
  3. Select from the options described below, then click OK.
Click Reset to restore factory defaults for all system options or only for options on this page.

Hidden edges displayed as

Solid or Dashed Specifies how hidden edges are displayed in Hidden Lines Visible mode in part and assembly documents.

Selection of hidden edges

Allow selection in wireframe and HLV modes Allows you to select hidden edges or vertices in Wireframe and Hidden Lines Visible modes.
Allow selection in HLR and shaded modes Allows you to select hidden edges or vertices in Hidden Lines Removed, Shaded With Edges, and Shaded modes.

Part/Assembly edge display

Controls how tangent edges are displayed when the model is in Hidden Lines Removed, Hidden Lines Visible, or Shaded With Edges mode.

As visible
As phantom
Removed
You can also click View > Display, and select Tangent Edges Visible, Tangent Edges as Phantom, or Tangent Edges Removed.

Edge display in shaded with edges mode

HLR Any edges that would appear in Hidden Lines Removed mode are displayed in Shaded With Edges mode also.
Wireframe All edges are shown in Shaded With Edges mode (like Wireframe).

Assembly transparency for in context edit

Controls the transparency options when you edit assembly components. These settings affect only the components that are not being edited. (This option is not available when Large Assembly Mode is on.)

Opaque assembly Components not being edited are opaque.
Maintain assembly transparency Components not being edited retain their individual transparency settings.
Force assembly transparency Components not being edited use the transparency level you set here. Move the slider to the desired transparency level (to the right is more transparent).
You can also change the colors used in Edit Component mode.

Anti-aliasing

Determines the extent of anti-aliasing to apply to models in the graphics area. Anti-aliasing smoothes jagged edges, making an image appear more realistic.

When one or more documents are open, some anti-aliasing options may be disabled. All anti-aliasing options are disabled in Large Assembly Mode.
None Disables anti-aliasing.
Anti-alias edges/sketches Smoothes out jagged edges in Shaded With Edges, Wireframe, Hidden Lines Removed, and Hidden Lines Visible modes. Example: Anti-Alias Edge Display
Full scene anti-aliasing Available if your video card supports full scene anti-aliasing and has passed a stability test. You must set the graphics card control panel settings for anti-aliasing so that the application has control. Applies anti-aliasing to the entire graphics area for parts and assemblies. Anti-aliasing is disabled during zoom, pan, and rotate.
You can only turn full scene anti-aliasing on or off when all SolidWorks documents are closed.
Highlight all edges of features selected in graphics view All edges of a feature are highlighted when you select the feature.
Dynamic highlight from graphics view Model faces, edges, and vertices are highlighted when you move the pointer over a sketch, model, or drawing. (This option is not available when Large Assembly Mode is on.)
Show open edges of surfaces in different color Makes it easier to differentiate between the open edges of a surface and any tangent edges or silhouette edges.
To specify the edge color, click Tools > Options > System Options > Colors . Select Surfaces > Open Edges in System colors.
Display shaded planes Displays transparent shaded planes with a wireframe edge that have different front and back colors.
To specify the shaded plane colors, click Tools > Options > Document Properties > Plane Display . Under Faces, select Front Face Color or Back Face Color to change the colors. Use the slider to adjust the transparency level (to the right is more transparent).
Enable selection through transparency When selected, you can select opaque objects behind transparent objects in the graphics area. When cleared, you can select the nearest object regardless of transparency. Press Shift when you select objects to temporarily override the option.
Display reference triad Displays a reference triad to help orient you when viewing models. The reference triad is for display purposes only; you cannot select it or use it as an inference point.
Display dimensions flat to screen Select to display dimension text in the plane of your computer screen. Clear to display dimension text in the plane of the dimension's 3D annotation view. Example: Display Dimensions Flat to Screen
Display scrollbars in graphics view This option is unavailable when a document is open. To change this setting, you must close all documents.
Display Notes flat to screen Select to display notes in the plane of your computer screen. Clear to display notes in the plane of the dimension's 3D annotation view.
Display draft quality ambient occlusion Select to use draft quality for rendering models when you are using Ambient Occlusion. Draft quality renders faster but has less visual fidelity. Clear to use the default quality.
Projection type for four view viewport Controls which views are displayed in the viewports when you click Four View Tool_Four_View_Standard_Views.gif (Standard Views toolbar). Select one of the following:

First Angle

Front, Left, Top, and Trimetric.

Third Angle

Front, Right, Top, and Trimetric.



Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Display and Selection Options
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2013 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.