Hide Table of Contents

Missing Faces

Issue: with shaded models, faces are missing.

Task Details
Use the Missing References information in the PropertyManager to help resolve the issue.  
Increase Shaded and draft quality HLR/HLV resoltion.

To increase HLR/HLV resolution:

  1. Click Options (Standard toolbar) or Tools > Options.
  2. On the Document Properties tab, select Image Quality.
  3. Drag the slider towards High.
  4. Click OK.
Verify that all model geometry is valid.

Invalid geometry can cause display problems, including missing faces and irregularities with high quality HLR/HLV wireframe.

To check a model for correct geometry:

  1. With a model document active, click Check on the Tools toolbar, or Tools > Check.
  2. In the dialog box, under Check, select the entity type that you want to verify.
Ensure that the missing face is not completely transparent.
There are many ways of setting transparency on faces, a models, or assembly components.

To check for transparency:

  1. Right-click a face, select Appearances , and choose the face in the list.
  2. In the Appearances PropertyManager, under Appearance, drag the Transparency slider to adjust the face's transparency.
  3. Click .


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Missing Faces
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2013 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.