Hide Table of Contents

Sketching Sketch Chamfers

To create a sketch chamfer:

  1. In an open sketch, click Sketch Chamfer Tool_Sketch_Chamfer_Sketch.gif on the Sketch toolbar, or click Tools > Sketch Tools > Chamfer.
  2. In the PropertyManager, set the Chamfer Parameters as necessary.
  3. In the graphics area, select the two sketch entities to chamfer. To select the sketch entities, you can:
    • Hold Ctrl and select two sketch entities.
    • Select a vertex.

    The chamfer is applied immediately.

  4. Click PM_OK.gif to accept the chamfer, or click Undo to remove the chamfer. You can undo a sequence of chamfers in reverse order.


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Sketching Sketch Chamfers
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2013 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.