Hide Table of Contents

Inserting an Existing File as an OLE Object

To insert an existing file as an OLE object:

  1. Click Insert > Object.
  2. In the dialog box, select Create from File.
  3. Click Browse, locate a file, and click Open.
  4. Select from the following:
    Option Description
    Link The object is linked to the original document, and changes made to the original document are reflected in the SolidWorks document. If the object is not linked, it is embedded.
    Display As Icon  
  5. Click OK to insert the file.

    To change the display of the OLE object, click Edit > Object and click Display Content, Display as Icon or Reset Size. To view the object properties, right-click the object and select Properties.



Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Inserting an Existing File as an OLE Object
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2013 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.