Expand IntroductionIntroduction
Expand AdministrationAdministration
Expand Interface utilisateurInterface utilisateur
Expand Fonctions de base de SolidWorksFonctions de base de SolidWorks
Expand Migrer de la 2D à la 3DMigrer de la 2D à la 3D
Expand AssemblagesAssemblages
Expand CircuitWorksCircuitWorks
Expand ConfigurationsConfigurations
Expand SolidWorks CostingSolidWorks Costing
Expand Design CheckerDesign Checker
Expand Etudes de conception dans SolidWorksEtudes de conception dans SolidWorks
Expand Habillage et mises en planHabillage et mises en plan
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Opérations d'import et d'exportOpérations d'import et d'export
Expand Affichage du modèleAffichage du modèle
Expand Conception de moulesConception de moules
Expand Etudes de mouvementEtudes de mouvement
Expand Pièces et fonctionsPièces et fonctions
Expand RoutageRoutage
Expand TôlerieTôlerie
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand EsquisseEsquisse
Expand Produits SustainabilityProduits Sustainability
Expand SolidWorks UtilitiesSolidWorks Utilities
Expand TolérancementTolérancement
Expand TolAnalystTolAnalyst
Expand ToolboxToolbox
Expand Constructions soudéesConstructions soudées
Collapse Workgroup PDMWorkgroup PDM
SolidWorks Workgroup PDM et SolidWorks Explorer
Bienvenue dans Workgroup PDM
Structure de Workgroup PDM
Règles de Workgroup PDM
Expand Meilleures pratiquesMeilleures pratiques
Aide
API
Collapse ClientClient
Client - Vue d'ensemble
Vue du coffre-fort
Vue locale
Expand Options de SolidWorks Workgroup/Options de SolidWorks ExplorerOptions de SolidWorks Workgroup/Options de SolidWorks Explorer
Mettre les clients à jour
Environnement multi-utilisateur
Dépannage pour les clients
FAQ pour les clients
Expand Connexion et déconnexionConnexion et déconnexion
Collapse Accéder à Workgroup PDMAccéder à Workgroup PDM
Volet des tâches SolidWorks
Fenêtre SolidWorks Workgroup PDM Contributor
Barre d'outils SolidWorks Workgroup PDM dans SolidWorks
Menus
Glisser
Expand Icônes Workgroup PDMIcônes Workgroup PDM
Collapse Afficher Workgroup PDMAfficher Workgroup PDM
Fenêtre d'aperçu
Afficher avec SolidWorks eDrawings
Sélection des étiquettes à afficher
Mettre à jour ou Recharger à partir du coffre-fort
Actualiser les vues
Expand Utiliser des projetsUtiliser des projets
Expand Gestion des documentsGestion des documents
Expand Outils de rechercheOutils de recherche
Expand RapportsRapports
Expand VaultAdminVaultAdmin
Expand Coffre-fortCoffre-fort
Expand DéclencheursDéclencheurs
Expand SolidWorks ExplorerSolidWorks Explorer
Expand DépannageDépannage
Glossaire
Masquer le sommaire

Afficher avec SolidWorks eDrawings

Vous pouvez afficher des documents SolidWorks eDrawings, SolidWorks et AutoCAD dans eDrawings.

L'administrateur du coffre-fort peut spécifier, dans l'onglet Paramètres du coffre-fort de VaultAdmin, que les clients peuvent utiliser les outils SolidWorks eDrawings Professional même s'ils n'ont pas de licence SolidWorks eDrawings Professional.

SolidWorks eDrawings Publisher n'est disponible qu'avec une installation complète de SolidWorks eDrawings. SolidWorks Workgroup PDM installe uniquement la visionneuse SolidWorks eDrawings Viewer.

Pour afficher un document avec eDrawings:
  • Dans la vue du coffre-fort de SolidWorks client, cliquez sur un document à l'aide du bouton droit de la souris et sélectionnez Informations du document, puis sélectionnez l'onglet Affichage.
    Le document apparaît dans l'onglet Affichage de la fenêtre Informations du document de Workgroup PDM avec les outils et la barre d'outils eDrawings disponibles. Pour afficher l'aide eDrawings, cliquez sur Aide > Rubriques d'aide d'eDrawings dans la barre d'outils eDrawings.
  • Dans la vue du coffre-fort de la fenêtre SolidWorks Explorer client, sélectionnez un document, puis l'onglet Affichage dans le volet droit.

Lorsque vous affichez un document dans eDrawings, une copie de ce dernier est enregistrée dans un dossier de fichiers temporaires défini dans les Options.



Faire un commentaire sur cette rubrique

Tous les commentaires concernant la présentation, l'exactitude et l'exhaustivité de la documentation sont les bienvenus. Utilisez le formulaire ci-dessous pour faire parvenir vos commentaires et suggestions directement à notre équipe de documentation. Celle-ci ne peut pas répondre aux questions de support technique. Cliquez ici pour des informations sur le support technique.

* Requis

 
*Courriel:  
Sujet:   Commentaires sur les rubriques d'aide
Page:   Afficher avec SolidWorks eDrawings
*Commentaire:  
*   Je reconnais avoir pris connaissance et accepter par la présente la politique de confidentialité en vertu de laquelle mes données personnelles seront utilisées par Dassault Systèmes

Rubrique d'impression

Sélectionner l'étendue du contenu à imprimer :



x

La version du navigateur que vous utilisez est antérieure à Internet Explorer 7. Afin d'optimiser l'affichage, nous suggérons d'utiliser Internet Explorer 7 ou une version ultérieure.

 Ne plus afficher ce message
x

Version du contenu de l'aide sur le Web: SOLIDWORKS 2013 SP05

Pour désactiver l'aide sur le Web dans SOLIDWORKS et utiliser l'aide locale à la place, cliquez sur ? > Utiliser l'aide sur le Web de SOLIDWORKS.

Pour signaler tout problème rencontré avec l'interface ou la fonctionnalité de recherche de l'aide sur le Web, contactez votre support technique local. Pour faire part de vos commentaires sur des rubriques d'aide individuelles, utilisez le lien “Commentaires sur cette rubrique” sur la page de la rubrique concernée.