Masquer le sommaire

Vue d'ensemble des outils de conception de machines

Cette vue d'ensemble présente les tâches courantes en matière de conception de machines ainsi que les solutions SolidWorks qui vous aident à les exécuter.

Travailler avec des esquisses et des pièces

Travailler avec des esquisses et des pièces

Tâches Solutions
Commencer par une méthode de conception ascendante ou descendante. Conception ascendante :

Dans la conception ascendante, vous concevez des pièces individuelles que vous ajoutez à des assemblages.

Pour créer des pièces, commencez par créer une esquisse à l'aide des outils d'esquisse ou par importer une esquisse existante (par exemple, d'un fichier IGES ou DXF/DWG).

Vous pouvez également convertir une esquisse 2D en modèle 3D. L'esquisse 2D peut être une mise en plan importée ou une esquisse construite dans SolidWorks.

Conception descendante :

Dans la conception descendante, vous utilisez une représentation schématique au sein d'un assemblage pour piloter la conception de pièces et d'assemblages.

Créer des pièces. Ajoutez des formes appelées fonctions pour créer des pièces. Utilisez ScanTo3D pour créer des modèles surfaciques ou volumiques à partir de données scannées (maillage 3D ou nuage de points).
Créer des constructions soudées.

Utilisez Outils pour constructions soudées pour créer des constructions soudées. Pour en savoir plus sur les constructions soudées, cliquez sur ? > Tutoriels SolidWorks > Tous les tutoriels SolidWorks et suivez le tutoriel Constructions soudées.
Créer des pièces de tôlerie.

Utilisez outils de tôlerie pour les pièces créer des pièces de tôlerie. Vous pouvez aussi utiliser la commande Convertir en pièce de tôlerie.

Pour en savoir plus sur les pièces de tôlerie, cliquez sur ? > Tutoriels SolidWorks > Tous les tutoriels SolidWorks et suivez le tutoriel Tôlerie.

Ajouter des pièces dans un document de pièce. Utilisez l'outil Insertion, Pièce pour ajouter des pièces dans un document de pièces à corps multiples. Vous pouvez effectuer plusieurs ajouts de pièces dans le même document.
Créer plusieurs versions des pièces dans un même document. Créez différentes configurations d'une pièce dans un même document. Vous pouvez créer des configurations en utilisant l'une des méthodes suivantes:

Pour en savoir plus sur la création de configurations à l'aide de familles de pièces, cliquez sur ? > Tutoriels SolidWorks > Tous les tutoriels SolidWorks et suivez le tutoriel Famille de pièces.

Déterminer le volume et le poids des pièces. Utilisez l'outil Propriétés de masse pour calculer les propriétés d'une pièce, telles que sa densité, sa masse et son volume.
Déterminer le coefficient de sécurité pour voir comment les pièces se comportent lorsqu'elles sont soumises à des forces. Utilisez l'Assistant d'analyse SolidWorks SimulationXpress pour déterminer le coefficient de sécurité des pièces. Cliquez sur Outils > SimulationXpress pour démarrer l'Assistance.

Pour en savoir plus sur SolidWorks SimulationXpress, cliquez sur ? > Tutoriels SolidWorks > Tous les tutoriels SolidWorks et suivez le tutoriel SolidWorks SimulationXpress.

Travailler avec des assemblages

Tâches Solutions
Piloter une conception de pièce ou d'assemblage à l'aide d'une représentation schématique. Dans un assemblage, créez une esquisse de représentation schématique de l'assemblage pour garantir que vos composants soient positionnés correctement.
Ajouter des pièces à un assemblage. Créez un nouvel assemblage à partir d'une pièce ou d'un assemblage existant, puis ajoutez des composants à l'assemblage.

Vous pouvez aussi créer une pièce dans le contexte d'un assemblage pour pouvoir utiliser la géométrie d'autres composants d'assemblage au cours de la conception de la pièce. La nouvelle pièce est enregistrée dans le fichier d'assemblage en tant que composant virtuel. Vous pouvez aussi l'enregistrer dans un fichier séparé pour pouvoir la modifier indépendamment de l'assemblage.

Pour en savoir plus sur les assemblages, cliquez sur ?Tutoriels SolidWorksTous les tutoriels SolidWorks et suivez le tutoriel Leçon 2 - Assemblages.

Modifier l'emplacement, l'orientation et l'état d'affichage des composants. Utilisez les outils Déplacer le composant et Rotation du composant pour déplacer les composants d'assemblage. Voir Déplacer et faire pivoter des composants.

Utilisez les Etats d'affichage pour définir un mode d'affichage séparé (Image filaire, Lignes cachées supprimées, etc.) pour chacun des composants d'un assemblage.

Contrôler le mouvement de l'assemblage et définir l'intention de conception.

Par exemple, vous pouvez contraindre un arbre pour le garder concentrique au cylindre dans lequel il se déplace.

Utilisez les outils de contrainte pour ajouter des relations de contrainte permettant de contrôler le mouvement des pièces:

Les contraintes standard définissent des relations de contrainte standard entre des composants, telles que des relations coaxiales, parallèles, perpendiculaires, etc.

Les contraintes d'engrenage contrôlent la rotation d'un composant par rapport à un autre.

contraintes de blocage maintiennent la position et l'orientation entre deux composants.

Dans le cas de contraintes pignon-crémaillère, le déplacement linéaire d'une pièce (la crémaillère) entraîne une rotation circulaire d'une autre pièce (le pignon) et vice versa.

Les contraintes de limite limitent le mouvement des composants à une plage déterminée.

contraintes de glissière centrent un coulisseau par rapport à la glissière, dans une rainure.

Les SmartMates ajoutent automatiquement des contraintes lorsque vous faites glisser des composants pour les positionner.

contraintes de trajectoire contraignent le point sélectionné sur un composant à une trajectoire.

Dans les contraintes Liaison Cardan, la rotation de l'arbre de sortie d'une liaison cardan est entraînée par la rotation de l'arbre d'entrée autour de son axe.

Les contrainte de pivot limitent le mouvement entre les composants à un degré de liberté rotationnel.

Pour en savoir plus sur les contraintes, cliquez sur ? > Tutoriels SolidWorks > Tous les tutoriels SolidWorks et suivez le tutoriel Contraintes d'assemblage.

Créer des perçages et ajouter de la visserie ou des composants qui nécessitent d'autres composants et fonctions. Créez des perçages pour la visserie avec l'outil Assistance pour le perçage , puis utilisez Smart Fasteners pour ajouter automatiquement de la visserie standard dans les perçages.

Vous pouvez accéder à une bibliothèque personnalisable de pièces standard à l'aide du complément SolidWorks Toolbox. Sélectionnez une norme et le type de pièce que vous souhaitez insérer, puis faites glisser le composant dans l'assemblage. Pour plus de détails, voir Aide de Toolbox.

Cliquez sur Outils > Compléments et sélectionnez SolidWorks Toolbox et SolidWorks Toolbox Browser pour les activer.

Pour en savoir plus sur SolidWorks Toolbox, cliquez sur ? > Tutoriels SolidWorks > Tous les tutoriels SolidWorks suivez le tutoriel Toolbox.

Créez des Composants intelligents qui nécessitent l'ajout de composants et de fonctions associés tels que les boulons et les perçages de montage. Lorsque vous insérez le composant intelligent dans un assemblage, vous pouvez choisir d'insérer ou non les composants et fonctions associés.

Pour en savoir plus sur les Composants intelligents, cliquez sur ? > Tutoriels SolidWorks > Tous les tutoriels SolidWorks et suivez le tutoriel Composants intelligents.

Ajouter des modèles certifiés par le fournisseur. Utilisez le site Web 3D ContentCentralSM pour gagner du temps lors de la conception ; ce site vous donne accès à des modèles CAO certifiés par les fournisseurs que vous pouvez télécharger et ajouter à vos assemblages.
Construire des assemblages efficaces et modulaires avec des sous-assemblages. Reportez-vous à la section Travailler avec des sous-assemblages pour des conseils et des renvois aux rubriques connexes.
Créer des simulations du mouvement des machines. Pour afficher le mouvement des machines:
  • Pour vérifier l'interaction des composants pendant la création d'un assemblage, utilisez l'option Dynamique structurelle offerte par la Détection de collision. Lorsque vous faites glisser ou pivoter un composant, celui-ci exerce une force sur les composants qu'il touche, ce qui vous permet d'observer le mouvement des composants de l'assemblage.
  • Pour enregistrer et lire une simulation de mouvement, utilisez les Etudes de mouvement.

Vous pouvez

  • Créer des animations de modèles, comme la rotation ou l'éclatement du modèle avec le niveau Mouvement de l'assemblage des études de mouvement.
  • Incorporer de la physique et du réalisme à votre animation avec la Simulation de mouvement ou SolidWorks Motion (disponible dans SolidWorks Premium). Vous pouvez ajouter des éléments de simulation, tels que des ressorts, des moteurs et la gravité, pour contrôler et automatiser le mouvement.

Pour en savoir plus sur les études de mouvement, cliquez sur ? > Tutoriels SolidWorks > Tous les tutoriels SolidWorks et suivez le tutoriel Mouvement de l'assemblage.

Résoudre les problèmes, tels qu'une collision entre des composants, qui surviennent lorsque vous déplacez des composants d'assemblage. Utilisez l'outil Détection d'interférences pour vérifier s'il existe des interférences entre les composants dans un fichier donné. Une liste s'affiche et vous donne les noms des composants concernés par les interférences et le volume de celles-ci. La zone d'interférence est mise en surbrillance dans la zone graphique.

Utilisez l'option Détection de collision lorsque vous déplacez ou faites pivoter des composants, pour détecter d'éventuelles collisions entre plusieurs composants.

Utilisez Vérification du jeu pour contrôler la distance minimale entre les composants sélectionnés.

Si des relations de contrainte causent des problèmes au niveau du mouvement de l'assemblage, utilisez l'outil MateXpert pour déterminer la nature du problème de contrainte.

Optimiser la performance des assemblages complexes. Utilisez des composants allégés, ce qui ne charge qu'une partie des données du modèle dans la mémoire. Les données restantes sont chargées lorsque vous en avez besoin. Vous pouvez aussi ouvrir des sous-assemblages en tant que composants allégés.

Utilisez le mode Assemblage complexe afin d'optimiser les réglages des options du système pour les assemblages complexes.

Utilisez SpeedPak pour créer une représentation simplifiée d'un assemblage sans perdre de références. SpeedPak peut améliorer nettement les performances du système lorsque vous travaillez sur des assemblages complexes de grandes dimensions et les mises en plan associées.

Simplifiez les assemblages et faites varier la conception des assemblages avec les configurations de composants.

Travailler avec des mises en plan

Tâches Solutions
Créer des mises en plan d'une pièce ou d'un assemblage. Utilisez l'outil Créer une mise en plan à partir de la pièce/de l'assemblage de la barre d'outils Standard pour vous aider à créer une mise en plan.

Pour en savoir plus sur les mises en plan, cliquez sur ? > Tutoriels SolidWorks > Tous les tutoriels SolidWorks et suivez les tutoriels Leçon 3 - Mises en plan et Techniques avancées de mise en plan.

Ajouter des vues. SolidWorks offre des outils permettant de créer des vues de mise en plan variées:

Ajoutez des vues de détail, des vues en coupe, desvues interrompues et des coupes locales dans une mise en plan.

Utilisez les Vues d'une autre position pour superposer avec précision une vue de mise en plan sur une autre. Les vues d'une autre position sont souvent utilisées pour montrer la capacité de mouvement d'un assemblage.

Ajouter des cotes et des annotations depuis les documents de pièce et d'assemblage. Utilisez Insérer des objets du modèle pour insérer des cotes marquées pour les mises en plan et des annotations existant dans les documents de modèle.

Utilisez les annotations 3D pour créer des vues d'annotations dans le modèle. Vous pouvez utiliser ces vues dans une mise en plan. Les vues d'annotations sont converties en vues de mise en plan 2D; les annotations que vous insérez dans le modèle apparaissent dans la mise en plan.

Utilisez DimXpert pour appliquer des cotes dans les mises en plan de manière à contraindre totalement les fonctions de fabrication (répétitions, rainures, poches, etc.).

Ajouter des annotations et des bulles dans les vues. Ajoutez axes de centrage , lignes de construction , symboles de tolérance géométrique , notes , symboles d'état de surface et d'autres annotations.

Spécifiez dans Options > Propriétés du document > Norme d'habillage l'insertion automatique des axes de centrage, des lignes de construction, des bulles et des cotes lors de la création de la vue.

Utilisez l'outil Bulles automatiquesTool_auto_balloon_annotations.gif pour insérer automatiquement des bulles dans une mise en plan.

Ajouter une nomenclature et d'autres tables. Utilisez l'outil Nomenclature pour ajouter une nomenclature dans une mise en plan.

Vous pouvez créer une nomenclature dans un fichier d'assemblage. Si vous enregistrez l'assemblage, vous pouvez insérer une nomenclature dans une mise en plan référencée.

Vous pouvez également ajouter des tables de perçage, des tables de révision et des listes des pièces soudées.

Gestion de fichiers et collaboration

Tâches Solutions
Gérer les données techniques et les révisions de contrôle. Utilisez un des compléments de gestion des données techniques (PDM):
  • SolidWorks Workgroup PDM (installé avec SolidWorks Premium et SolidWorks Professional)

    Cliquez sur Outils > Compléments et sélectionnez SolidWorks Workgroup PDM pour activer ce complément.

    Pour en savoir plus sur SolidWorks Workgroup PDM, cliquez sur Aide Tutoriels SolidWorksTous les tutoriels SolidWorks et suivez le tutoriel SolidWorks Workgroup PDM.

  • SolidWorks Enterprise PDM (installation et licence séparée)

    Cliquez sur Outils > Compléments et sélectionnez SolidWorks Enterprise PDM pour activer ce complément.

    Pour en savoir plus sur SolidWorks Enterprise PDM, lorsque vous êtes connecté à un coffre-fort de fichiers local, cliquez sur Aide > Aide SolidWorks Enterprise PDM.

Obtenir la version la plus récente d'un document. Rechargez le document pour en obtenir la dernière version.
Remplacer un composant dans un document d'assemblage. Utilisez l'outil Remplacer les composants pour remplacer les composants afin de mettre l'assemblage à jour. Voir Le PropertyManager Remplacer les composants.
Stocker des documents dans un emplacement commun. Utilisez l'outil Enregistrer Tool_Save_Standard.gif pour enregistrer le document d'assemblage le document d'assemblage et les documents des composants référencés.
Copier un document pour l'utiliser dans une nouvelle conception. Utilisez la commande Enregistrer sous pour créer une copie d'un document sous un nom différent afin de l'utiliser dans d'autres conceptions.
Changer l'emplacement dans lequel sont conservés les pièces et les sous-assemblages d'un assemblage. Modifiez l'emplacement des pièces pour enregistrer les pièces ou les sous-assemblages d'un assemblage dans un nouvel emplacement ou sous un nouveau nom.
Envoyer des documents de pièce, d'assemblage et de mise en plan à d'autres personnes à des fins de révision. Publiez un fichier SolidWorks eDrawings dans SolidWorks, puis envoyez-le à d'autres personnes qui pourront le visualiser à l'aide du SolidWorks eDrawings Viewer, gracieusement fourni.

Pour en savoir plus sur eDrawings, cliquez sur ? > Tutoriels SolidWorks > Tous les tutoriels SolidWorks et suivez le tutoriel SolidWorks eDrawings.



Faire un commentaire sur cette rubrique

Tous les commentaires concernant la présentation, l'exactitude et l'exhaustivité de la documentation sont les bienvenus. Utilisez le formulaire ci-dessous pour faire parvenir vos commentaires et suggestions directement à notre équipe de documentation. Celle-ci ne peut pas répondre aux questions de support technique. Cliquez ici pour des informations sur le support technique.

* Requis

 
*Courriel:  
Sujet:   Commentaires sur les rubriques d'aide
Page:   Vue d'ensemble des outils de conception de machines
*Commentaire:  
*   Je reconnais avoir pris connaissance et accepter par la présente la politique de confidentialité en vertu de laquelle mes données personnelles seront utilisées par Dassault Systèmes

Rubrique d'impression

Sélectionner l'étendue du contenu à imprimer :



x

La version du navigateur que vous utilisez est antérieure à Internet Explorer 7. Afin d'optimiser l'affichage, nous suggérons d'utiliser Internet Explorer 7 ou une version ultérieure.

 Ne plus afficher ce message
x

Version du contenu de l'aide sur le Web: SOLIDWORKS 2013 SP05

Pour désactiver l'aide sur le Web dans SOLIDWORKS et utiliser l'aide locale à la place, cliquez sur ? > Utiliser l'aide sur le Web de SOLIDWORKS.

Pour signaler tout problème rencontré avec l'interface ou la fonctionnalité de recherche de l'aide sur le Web, contactez votre support technique local. Pour faire part de vos commentaires sur des rubriques d'aide individuelles, utilisez le lien “Commentaires sur cette rubrique” sur la page de la rubrique concernée.