Hide Table of Contents

Resolving Missing User Login Information

The archive server that hosts the vault archive manages user authentication. If the correct credentials for an active vault user account are not found on the archive server, the user account is listed in the Administration tool with a red plus symbol. Such users may not be able to log in to the vault until the issue is resolved. You can still manage vault permissions for the user account.

To resolve missing user information:

  1. Right-click the user account and select Information.
  2. When a message indicates that the user information is not found on the archive server, click OK.
  3. Check for the problems on the archive server.
    • The default login type for the vault has changed.

      For example, if user accounts were added when the vault was set to use Enterprise PDM login, and you change to Windows login instead, the user names do not match the Windows user names.

      The login type might have changed in the vault-specific properties.
    • The users or groups added to the Windows login settings have been removed or renamed on the Windows server, so that the active user names in the vault are not found in the Windows login settings.
    • The archive server system has been moved or reinstalled without restoring the archive settings, so that the active user names in the vault do not match the archive server settings.
    • The archive server hosts a replicated vault and the login settings have changed on another archive server. The archive server cannot communicate with the other server or does not have the same domain credentials for added Windows users.
  4. If the archive server is configured correctly and the login type is set to Enterprise PDM, but a user still shows a red plus-sign symbol, re-add the user login information on the archive server:
    1. Double-click the user to open the Properties dialog box.
    2. Click Set Password.
    3. Assign a new password and click OK.
    4. Click OK to close the Properties dialog box.
    5. Refresh the Users node by collapsing and expanding it.


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Resolving Missing User Login Information
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS PDM 2014 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.