Hide Table of Contents

Standard 3 View PropertyManager

Insert a part or assembly model into a drawing as a Standard 3 View.

To insert a standard 3 view:

  1. In a drawing document, click Standard 3 View (Drawing toolbar) or click Insert > Drawing View > Standard 3 View.
  2. Do one of the following:
    • Select a part or assembly document under Open documents.
    • Click Browse and browse to a file.
  3. Under Reference Configuration:
    • Select a configuration name PM_config_Named_View.gif.
    • (Multibody parts only). Click Select Bodies to select the bodies of a multibody part for inclusion in the drawing view. For flat patterns of multibody sheet metal parts, you can use one body per view.
  4. Click PM_OK.gif.


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Standard 3 View PropertyManager
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2014 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.