Hide Table of Contents

Parting Line PropertyManager

To open the Parting Line PropertyManager:

Click Parting Lines tool_Parting_Lines_Mold_tools.gif (Mold Tools toolbar) or Insert > Molds > Parting Line.

Mold Parameters

Direction of Pull Defines the direction that the cavity body is pulled to split the core and cavity. Select a plane, planar face, or edge.

An arrow appears on the model.
mold_parting_line_select_face.gif

Note the direction of the arrow, and click Reverse Direction PM_reverse_direction.gif if necessary.

Draft Angle Set a value. Faces with draft less than this value are reported as No Draft in the analysis results.
Use for Core/Cavity Split Select to create a parting line that defines the core/cavity split.
Split faces Select to automatically split straddle faces found during the draft analysis. Select one of the following:

At +/- draft transition

Splits straddle faces at the transition between positive and negative draft.

At specified angle

Splits straddle faces at the specified draft angle.

Draft Analysis Click to perform draft analysis and generate the parting line. After clicking Draft Analysis:
  • Four blocks appear under Draft Analysis to indicate the colors for Positive, No Draft, Negative, and Straddle faces. In the graphics area, model faces change to the corresponding draft analysis color.
  • You should have a combination of Positive and Negative draft.
    mold_parting_line_draft_analysis.gif
    Positive and Negative draft
    If you need to add draft, click Cancel cancel.png to exit the PropertyManager, then do one of the following:
    • With a SolidWorks model, click Draft Draft on the Mold Tools toolbar, or click Insert > Molds > Draft .
    • With an imported model, click Ruled Surface tool_Ruled_Surface_Mold_tools.gif on the Mold Tools toolbar, or click Insert > Molds > Ruled Surface.
You can also perform draft analysis by clicking Draft Analysis Tool_DraftAnalysis_View.gif on the Mold Tools toolbar.

Parting Lines

partingline.png Edges Displays the names of edges selected for the parting line. In Edges partingline.png, you can:
  • Select a name to identify the edge with a callout in the graphics area.
  • Select an edge in the graphics area to add or remove it from Edges partingline.png.
  • Right-click and select Clear Selections to clear all selections from Edges partingline.png.
If the parting line is incomplete, then in the graphics area a red arrow appears at the endpoint of an edge and indicates a possible next edge, and the following options appear under Parting Lines:

Add selected edge PM_add_selected_edge.gif

Adds the edge indicated by the red arrow to Edges partingline.png.

You can press Y instead of Add selected edge PM_add_selected_edge.gif.

Select next edge PM_reverse_direction_circ.gif

Changes the red arrow to indicate a different possible next edge.

You can press N instead of Select next edge PM_reverse_direction_circ.gif.

Zoom to the selected edge hide_show.png Button

Zooms to the edge selection area.

Entities to Split

PM_vertices_sketch_segments.gif Vertices or Sketch Segments Select vertices, sketch segments, or splines in the graphics area to define where to split faces.
  • If the model includes a chain of edges that runs between positive and negative faces (that includes no straddle faces), the parting line segments are selected automatically, and listed in Edges partingline.png.
  • If the model includes multiple chains, the longest chain is selected automatically.
  • If you want to automatically select a different chain of edges:
    1. Right-click and select Clear Selections.
    2. Select an edge.
    3. Click Propagate Propagate.gif to display all the edges in Edges partingline.png.
      mold_parting_line_propagate.gif
      Propagate to all edges automatically
  • If you want to manually select each edge:
    1. Right-click and select Clear Selections.
    2. Select an edge.
    3. In the PropertyManager, under Parting Lines, click Add selected edge PM_add_selected_edge.gif and Select next edge PM_reverse_direction_circ.gif as needed until all the edges you want appear in Edges partingline.png.


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Parting Line PropertyManager
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2014 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.