Hide Table of Contents

File Explorer Options

To set the File Explorer options:

Click Options on the Standard toolbar, or click Tools > Options. Select File Explorer.

Click Reset to restore factory defaults for all system options or only for options on this page.

Show in File Explorer View

Show or hide the following folders and files on the File Explorer tab of the Task Pane.
My Documents  
My Computer  
My Network Places  
Recent Documents Duplicates the list in the File menu
Hidden referenced documents Open in SolidWorks displays assembly components that are in memory but not open in SolidWorks
Samples For SolidWorks Tutorials and What's New examples
All folders are shown by default when collaboration settings are accepted when SolidWorks Workgroup PDM is added in.

Restore File Associations

Click this option to restore file associations, if you set your system to open all SolidWorks files from Windows ® Explorer with a specific version of the SolidWorks software.

To use this option, you must launch the SolidWorks software with Run as administrator privileges. These steps vary per operating system. For information, consult the Microsoft Knowledge Base.


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   File Explorer Options
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2014 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.